Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BartPE über RIS-Server booten!

Frage Microsoft

Mitglied: niktaylor

niktaylor (Level 1) - Jetzt verbinden

08.06.2009, aktualisiert 10:06 Uhr, 4917 Aufrufe, 6 Kommentare

Hallo,
ich habe ein kleines Problem mit dem booten von einem BartPE-Image über einen auf Linux-basierenden RIS-Server.
Und zwar fehlen immer bei dem Booten über Netzwerk Dateien, die eigentlich vorhanden sind!
Das Problem ist jetzt, dass die Dateinamen die gesucht werden "klein"-geschrieben sind, aber nur in Großbuchstaben vorhanden sind. Wenn ich jetzt jede einzelne Datei die gesucht wird umbenenne, bricht er mit der Fehlermeldung: "Installation fehlgeschlagen, bitte neu starten" ab.

Wäre sehr dankbar für eine schnelle Hilfe!!

Mfg
Mitglied: ITwissen
08.06.2009 um 09:33 Uhr
Abgesehen davon, dass man mittels Links sowohl die klein- als auch die grossgeschriebenen Dateien anlegen kann (Copy geht natüerlich auch), habe ich hier die Liste der Dateien, so wie es bei mir funktioniert:

NTLDR
winnt.sif
WINPE.ISO
ntdetect.com
startrom.0

Ansonsten hilft es auch den tftpd nicht als daemon zu starten und im Log-Output nachzuschauen, welche Dateien nicht gefunden werden (man tftpd).
Bitte warten ..
Mitglied: niktaylor
08.06.2009 um 09:41 Uhr
OK Vielen Dank schonmal!
Ich weiß nur nicht, was du mit den Links gemeint hast.

Die Ordnerstruktur vom TFTP-Verzeichnis ist bei mir:

NTLDR
winnt.sif
ntdetect.com
startrom.0
winpe (Ordner in dem die BartPE-Cd hineinkopiert wurde...)
Bitte warten ..
Mitglied: ITwissen
08.06.2009 um 10:02 Uhr
Ich kenn es nur mit einem speziellen ISO Image.
Was steht denn in deiner Konfiguration im "winnt.sif"?
Bitte warten ..
Mitglied: niktaylor
08.06.2009 um 10:03 Uhr
[SetupData]
OsLoadOptions = "/fastdetect /minint"
SetupSourceDevice = "\Device\LanmanRedirector\10.130.141.50\REMINST\winpe"

[UserData]
ComputerName = WindowsPE

Das ist der Inhalt meiner "winnt.sif".
Wie sieht deine winnt.sif-Datei aus?
Bitte warten ..
Mitglied: ITwissen
08.06.2009 um 10:16 Uhr
01.
[SetupData]  
02.
BootDevice = "ramdisk(0)"  
03.
BootPath = "\I386\SYSTEM32\"  
04.
OsLoadOptions = "/noguiboot /fastdetect /minint /rdexportascd /rdpath=winpe.iso" 
Wie man das macht, hab ich mal in einer c't oder i'X Ausgabe gelesen. Leider finde ich nicht mehr, wo das Stand. Zuerst hab ich das auch einen USB Stick gemacht und dann vom USB Stick ins tftp geschoben. Das normale CD-ISO hat nicht funktioniert. Hier noch ein Link dazu:

pe2usb
Bitte warten ..
Mitglied: ITwissen
08.06.2009 um 10:20 Uhr
Jetzt hab ich den Artikel gefunden:

c't Heft 22/2008 Seite 202
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Server 2012R2 Frage zum DHCP Failover (6)

Frage von Coreknabe zum Thema Windows Server ...

DNS
gelöst DNS Server löst Domänenname nicht auf! (6)

Frage von Mar-west zum Thema DNS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...