Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BartPE kein Zugriff auf Freigaben in der Domäne

Frage Microsoft Windows Netzwerk

Mitglied: Nachtwaechter

Nachtwaechter (Level 1) - Jetzt verbinden

01.06.2006, aktualisiert 02.06.2006, 6404 Aufrufe, 8 Kommentare

Hallo,

habe mir eine BartPE Boot CD erstellt. Booten funktioniert, auch die Netzwerkeinstellungen werden übernommen (DHCP) usw.
Versuche ich jedoch eine Freigabe von irgendeinem Rechner der Domäne zu öffnen kommt immer die Meldung "Kein Zugriff".
Die Rechner der Domäne sind aber in der Netzwerkumgebung sichtbar. Der Zugriff per vnc auf einen Rechner funktioniert, Zugriff über Remotedesktop auf den Server funktioniert auch nicht. Er meckert über ein falsches Passwort (welches aber definitiv das richtige ist).
Ich habe auch schon versucht über net use ... die Laufwerke der anderen Rechner zu mappen. AUch hier behauptet er das PW wäre falsch.
Könnte es an einer RIchtlinie des Domänencontrollers liegen?
Vielleicht weis ja jemand Rat
Mitglied: gogoflash
01.06.2006 um 12:12 Uhr
Hi,


hast Du mal bei der Anmeldung als Nutzernamen: Domäne\Username genutzt? Vielleicht klappt es damit.(Domänennamen bei der ANmeldung angeben


Gruß Miguel
Bitte warten ..
Mitglied: unzhurst
01.06.2006 um 12:40 Uhr
wie gibst du Benutzer und Kennwort ein? Hast du es mal so probiert:
domaenenname\benutzername statt nur benutzername?

gruß
patrick
Bitte warten ..
Mitglied: Nachtwaechter
01.06.2006 um 13:46 Uhr
Ja, hab ich auch schon versucht. Das Ergebnis ist leider dasselbe ...
Auch der Versuch benutzername@domäne hat leider nicht gefruchtet. Komischerweise kann ich mich aber ohne Probleme über vnc mit einem anderen XP Rechner der Domäne verbinden. Das Passwort ist dasselbe wie für die Laufwerksfreigaben verwendet wird. Drum dacht ich ja, daß es an einer Gruppenrichtlinie liegt .... komm mir langsam echt blöd vor, weil ich null Ahnung habe woran es liegen könnte. Der Domänencontroller blockt auch Versuche ab eine Remotedesktopverbindung aufzubauen (auch angeblich falsches PW). Es handelt sich um einen 2003er SBS Server, falls das vielleicht jemand weiterhilft ....
Bitte warten ..
Mitglied: unzhurst
01.06.2006 um 13:51 Uhr
zugriff auf shares, vnc, rdp usw... ist nicht das selbe!

für die shares musst du in den eingschaften der freigabe unter freigabe und sicherheit prüfen ob die berechtigungen passen.

bei vnc hinterlegst du das kennwort meines wissens im programm, d.h. es handelt sich
nicht um ein windows konto.

bei rdp musst du in den eigenschaften des arbeitpatzes dem benutzer berechtigung geben oder ihn z.b. in die gruppe remotedesktopbenutzer packen.

dein benutzer hat aber ein kennwort? ohne kennwort bekommst du manchmal auch merkwürdige fehlermeldungen.

gruß
patrick
Bitte warten ..
Mitglied: Nachtwaechter
01.06.2006 um 14:01 Uhr
Die Unterschiede sind mir schon bewusst. Der User hat definitiv ein Passwort.
Die Bemerkung mit dem gleichen pw hab ich nur gemacht um zu zeigen, daß ich mich nicht vertippe oder sowas (über vnc gehts ja).
Ich versuche die Freigaben mit dem Domänenadminkonto zu mounten und der ist definitiv berechtigt auf die Freigaben zuzugreifen.
Bitte warten ..
Mitglied: Nachtwaechter
01.06.2006 um 17:09 Uhr
Im Ereignissprotokoll des Servers sagt er mir auch, daß ich mich nicht richtig authentifiziert habe:

Fehlgeschlagene Anmeldung:
Grund: Unbekannter Benutzername oder falsches Kennwort
Benutzername: administrator
Domäne: frdlbrnft
Anmeldetyp: 10
Anmeldevorgang: User32
Authentifizierungspaket: Negotiate
Name der Arbeitsstation: OFENROHR
Aufruferbenutzername: OFENROHR$
Aufruferdomäne: IRGENDEINEHALT
Aufruferanmeldekennung: (0x0,0x3E7)
Aufruferprozesskennung: 6424
Übertragene Dienste: -
Quellnetzwerkadresse: 192.168.2.134
Quellport: 1025

Bin echt am Verzweifeln gerade. Es kann doch nicht sein, daß ich keinen Zugriff auf die Domäne bekomme. Logge ich mich von irgendeinem anderen Rechner ein, der nicht an der Domäne angemeldet ist und ich versuche mich mit einem Netzlaufwerk zu verbinden fragt er ja auch nach dem PW und wenns richtig ist ist die Verbindung da. Warum nicht von dieser blöden CD ....
Bitte warten ..
Mitglied: Nachtwaechter
02.06.2006 um 10:19 Uhr
Ich geb zu. Wenn ich das so lese würde ich auch sagen:" Hey, da ist einer zu blöd das richtige PW einzugeben!". Das ist aber definitiv nicht so. Kann mir denn niemand helfen??
Irgend eine Gruppenrichtlinie oder irgendwas was ich vielleicht nicht bedacht habe ...
Offensichtlich ist der user "administrator" nicht der Domänenadmin oder der Admin, den der Server erwartet. Wie ich ja schon oben beschrieben habe hab ich es auch mit domäne\administrator versucht ... ohne Erfolg. Ich brauch diese CD, um eventuell mit snapshot images wieder zurückzuspielen ... ist also schon sehr wichtig
Bitte warten ..
Mitglied: Nachtwaechter
02.06.2006 um 11:01 Uhr
Ok, ich habe befürchtet, daß es eine ganz simple Art gibt dieses Problem zu lösen, auch wenn das für mich nicht wirklich nachvollziehbar ist.
Wenn ich auf die gewünschte Freigabe der Gruppe "Jeder" Vollzugriff erteile kann ich auch über BartPE auf die Freigabe zugreifen.
Sorry, daß ich diesen Thread unnötig in die Länge gezogen habe! Wird nicht wieder vorkommen *G*
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Zugriff auf Ordner einer Domäne als nicht Mitglied (1)

Frage von Bloodnighter zum Thema Windows Netzwerk ...

Windows 10
gelöst Kein Zugriff mehr auf W2K12-Domäne (11)

Frage von m8ichael zum Thema Windows 10 ...

Router & Routing
gelöst MikroTik hAP ac Winbox Zugriff deaktivieren (1)

Frage von horstvogel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...