Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Basislaufwerk im AD wird nicht verbunden

Frage Microsoft Windows Netzwerk

Mitglied: Oelfuss

Oelfuss (Level 1) - Jetzt verbinden

29.09.2009 um 12:44 Uhr, 6893 Aufrufe, 7 Kommentare

Hallo und guten Tag

Ich kämpfe mit folgenden Problem:

Umgebung: Zwei W2K3 R2 Domänencontroller, ein LAN, ca 250 Clients mit WinXP Sp3, eine AD Domäne, ein IP-Adressbereich.
Außer drei Laufwerken, welche mit NetUse per Startscript zu verschiedenen anderen Server verbunden werden, hat der jeweilige User hat ein Basislaufwerk über das Benutzerkonto im AD zum Fileserver ( Beispiel: \\Fileserver\daten\user\User1 ).
Genau hier liegt mein Problem!
Nach der Anmeldung erscheinen beim User jene Laufwerke, welche ich per Startscript eingestellt habe immer!
Sein Basislaufwerk per AD aber nicht immer, oder nur teilweise!
Anstatt \\Fileserver\daten\user\User1 kommt es bei der Anmeldung nur bis \\Fileserver\daten\ oder das laufwerk wird überhaupt nicht gemappt!
Nachdem sich der User ein oder zweimal erneut angemeldet hat, erscheint das Laufwerk i.d.R. wieder, manchmal aber nur mit einem Neustart oder überhaupt nicht!
Wenn ich mich nun an der Maschine als DomAdmin anmelde und danach wieder als User ist das Laufwerk wieder vorhanden!

Das Problem erscheint bei vollkommen verschiedenen Maschinen. Verschiedene Unterverteiler (CISCO 2950), verschiedene Hardware, verschiedene OU-Gruppenzugehörigkeit der User, verschiedene Patchlevel des XP.

Vieleicht hat jemand einen Tipp für mich.....hänge zur Zeit mächtig in der Luft

Gruß
Frank
Mitglied: slubitz76
29.09.2009 um 12:53 Uhr
Das könnte ein DNS / Netzwerk Problem sein. Wenn er den Server gerade nicht findet, mappt er das LW nicht.
Bitte warten ..
Mitglied: bundlerteufl
29.09.2009 um 12:54 Uhr
hi du

hast du mal die Rechte im zielordner kontrolliert

wenn ja
versuch dich mal ohne dieses laufwerk anzumelden und das dann händich zuzufügen vielleicht braucht der DC nur a bissl biser die rechte an den Filer weitergibt
Bitte warten ..
Mitglied: Oelfuss
29.09.2009 um 12:57 Uhr
Hallo slubitz76,
daran dachte ich auch schon und habe die DNS Auflösung an verschiedenen PC geprüft. Mit verbundenen Laufwerken oder ohne. DNS, bzw. nslookup geht immer einwandfrei...leider
Das verbinden per Netzlaufwerk am PC klappt auch ohne Probleme!

Danke Dir für den Tipp!!!!

Gruß
Frank
Bitte warten ..
Mitglied: Oelfuss
29.09.2009 um 12:59 Uhr
Hi,
Rechte habe ich schon bei verschiedenen User kontrolliert und auch schon mal per Hand neu gesetzt...keine Änderung.
Das Verbinden per Hand klappt am PC einwandfrei!

Danke

Frank
Bitte warten ..
Mitglied: Iwan
29.09.2009 um 13:31 Uhr
hallo,

ist das bei allen Usern so, das es mal klappt und mal nicht oder sind es immer wieder die gleichen User?
enthalten die User- oder Ordnernamen vielleicht Leer- oder Sonderzeichen?
Bitte warten ..
Mitglied: Oelfuss
29.09.2009 um 13:34 Uhr
Hallo Iwan,

nicht bei allen und mal geht es bei dem einen, mal nicht...total verfahren!
Ordner und Usernamen sind frei von allen was Windows irgenwie stören könnte. Keine Umlaute, Leerzeichen oder sonstiges!

Danke

Gruß
Frank
Bitte warten ..
Mitglied: matrose72
29.09.2009 um 13:59 Uhr
Hallo Frank,

dein Problem kommt mir sehr bekannt vor. Bei uns betrifft das User die Fat-Clients haben. ThinClientuser hatten noch nie das Problem. Wir verbinden damit das Homelaufwerk. Wenn er eine Stufe höher einsteigt hat der User immer ein langes Homeverzeichniss und das ist ganz schoen do….
einzige Lösung die wir bis dahin haben, ist Ordner über Skript zu verbinden und in der Eigenschaften des Users rauszunehmen.
Aufruf im Skript etwa so:

If Lcase(WshNetwork.UserName) = "user1" or Lcase(WshNetwork.UserName) = "user2" Then
if fso.FolderExists("Y:") = FALSE then
WshNetwork.MapNetworkDrive "Y:", "\\File6000\Home\" & WshNetwork.UserName
end if
End if

Ich hoffe es hilft etwas weiter.
Mit freundlichen Grüßen

Matrose72
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
gelöst Nicht verbundener OVPN Client kann angepingt werden (3)

Frage von D1Ck3n zum Thema Linux Netzwerk ...

Windows Server
Windows 8 Netzlaufwerke werden nicht verbunden (4)

Frage von MasterPhil zum Thema Windows Server ...

Windows Netzwerk
gelöst Windows Neustart - Netzlaufwerke werden nicht verbunden (1)

Frage von it-fraggle zum Thema Windows Netzwerk ...

Exchange Server
gelöst Verschiebung einer Exchange VM aus einem DAG-Verbund (8)

Frage von Leo-le zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (8)

Frage von D-Line zum Thema Microsoft Office ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...