Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Basisordner auf Windows 2008 R2 Server in 2003 Domäne

Frage Microsoft Windows Server

Mitglied: MoonXIT

MoonXIT (Level 1) - Jetzt verbinden

10.08.2010 um 13:33 Uhr, 5715 Aufrufe, 5 Kommentare

Hallo Zusammen

Momentan stehe ich vor dem folgenden Problem.

ich soll ihm Rahmen eines Auftrags einen Windows 2008 R2 Terminalserver aufsetzen. Dabei wird dieses in eine bestehende Domäne eingebunden, welche über ein reines 2003 AD Schema verfügt (also keine Mischform 2000/2003).

Leider entsteht beim mir das Problem, dass wenn ich mit einem Benutzer an meinem 2008er Terminalserver anmelde, keine Basisverzeichnis bekomme. Allerdings kann ich mit dem selben Benutzer an den bestehenden 2003er Terminalserver (habs an allen 5 Stück versucht) anmelden und erhalte das Basisverzeichnis.

Es ist so, dass der Buchstabe, den ich benutze, nicht benutzt wird. Auch habe ich noch keine Software installiert, die stören könnte.

Folgendes habe ich beim Suchen gefunden:

http://ctxblog.gutzeit.ch/2010/05/04/homedrive-win7.htm (War Zwar Win7, habs aber dennoch getestet)

Leider hatte dies keinen Erfolg.

Hat jemand noch eine Idee?
Mitglied: Dani
10.08.2010 um 22:49 Uhr
Hi,
gibt es eine vllt. eine GPO, die Netzlaufwerke verbietet?! Einfach mal die Policies die zugewießen bzw. verknüpft genau prüfen.
Ansonsten hast du nach der Änderung den TS neugestartet?! Ist bei Windows 7 nämlich auch notwenig, damit es funktioniert.

Wenn du es manuell per CMD versuchst, wird das Laufwerk verbunden?


Grüße,
Dani
Bitte warten ..
Mitglied: MoonXIT
11.08.2010 um 11:54 Uhr
Hi

Nein, der Server ist in einer eigenen "noch" ungeingeschränkter OU. Auch werden die anderen Laufwerke, wie Abteilung etc. normal über das Batchfile verbunden.

Wenn ich, wie du fragst das Homedirectory manuell anbinde (net Use), funktinoiert dies ohne Schwierigkeiten.

Den TS habe ich mehrmals neugstartet. Auch habe ich UAC komplett ausgeschaltet.
Bitte warten ..
Mitglied: Dani
11.08.2010 um 13:45 Uhr
Seltsam... melde ich mal mit dem Admin und einem Benutzer am TS an und führe in der CMD "gpresult /r" aus. Somit siehst du auf einen Blick was an GPOs bzw. Gruppen zugewießen ist.


Grüße,
Dani
Bitte warten ..
Mitglied: MoonXIT
13.08.2010 um 09:49 Uhr
Betriebssystemkonfiguration: Mitgliedsserver
Betriebssystemversion: 6.1.7600
Standortname: Nicht zutreffend
Zwischengespeichertes Profil:\\netapp02\ProfileTSE\support.V2
Lokales Profil: C:\Users\support
Langsame Verbindung? Nein


BENUTZEREINSTELLUNGEN
CN=Hans Muster,OU=Firma1,OU=Administratoren,DC=local,DC=bb
Letzte Gruppenrichtlinienanwendung: 13.08.2010, um 09:45:23
Gruppenrichtlinieanwendung von: dc02.local.bb
Schwellenwert für langsame Verbindung:500 kbps
Domänenname: BB
Domänentyp: Windows 2000

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
Default Domain Policy
Richtlinien der lokalen Gruppe

Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet.
----------------------------------------------------------------------
Passwort
Filterung: Nicht angewendet (Leer)

Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen
----------------------------------------------------------
Domänen-Benutzer
Jeder
Benutzer
Remotedesktopbenutzer
INTERAKTIVE REMOTEANMELDUNG
INTERAKTIV
Authentifizierte Benutzer
Diese Organisation
LOKAL
TSE-User
CERTSVC_DCOM_ACCESS
Mittlere Verbindlichkeitsstufe
Bitte warten ..
Mitglied: MoonXIT
13.08.2010 um 11:18 Uhr
Nachtrag:

Ich habe soeben versucht das Netzlaufwerk über "Net use /home" zu verbinden, wobei ich festgestellt habe, dass dass er mich nur mit dem Oberverzeichnis verbunden hat. z.B:

\\server01\firma statt \\server01\firma\user
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Domäne: Rechteproblem bei Basisordnern und Profilpfaden (1)

Frage von PWiesen zum Thema Windows Netzwerk ...

Windows Server
gelöst Windows Server 2008 R2 partitionieren ? (22)

Frage von malcomxcia zum Thema Windows Server ...

Windows Server
Windows 2008 R2 Upgrade (8)

Frage von VerwirrterUser zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...