Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Batch zum Aktivieren eines Dienstes

Frage Microsoft

Mitglied: RoSk3Y

RoSk3Y (Level 1) - Jetzt verbinden

28.09.2011 um 15:20 Uhr, 3093 Aufrufe, 3 Kommentare

Ich brauche eine batch- datei beziehungsweise einen befehl um einen Dienst von "Deaktiviert" auf "automatisch" zu setzen

Hallo Community,

wie oben schon kurz angesprochen würde ich einen Befehl benötigen um einen Dienst von Status "Deaktiviert" auf "Automatisch" bzw "Manuell" zu setzen um ihn zu starten.

Betriebssystem WIN XP SP3

hat da irgendwer eine ahnung?

danke für die hilfe

gruß RoSk3Y
Mitglied: BigWim
28.09.2011 um 15:23 Uhr
Moin RoSk3Y,

sieh Dir mal sc /? an.

Gruß
Markus
Bitte warten ..
Mitglied: RoSk3Y
28.09.2011 um 15:43 Uhr
Hallo Big Wim,

danke für die schnelle Hilfe.

hatte aber den Befehl schon das Problem war nur ein Leerzeichen. :D

zuerst hatte ich: sc config WZCSVC start=auto

richtig ist aber: sc config WZCSVC start= auto

naja batch ist ein Aloch. :D

danke und gruß RoSk3Y
Bitte warten ..
Mitglied: BigWim
28.09.2011 um 15:49 Uhr
Moin RoSk3Y,

hatte aber den Befehl schon das Problem war nur ein Leerzeichen.
Davon hattest Du aber nichts geschrieben.

naja batch ist ein <zensiert>
Da bin ich anderer Meinung. Meistens lese ich zu ungenau ....

Aber danke für die Rückmeldung und weiterhin viel Erfolg!

Gruß
Markus
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
HTML in Batch und Powershell (10)

Frage von michi-ffm zum Thema Batch & Shell ...

Batch & Shell
gelöst Batch und Powershell (2)

Frage von michi-ffm zum Thema Batch & Shell ...

Batch & Shell
gelöst Mittels Batch eine Uhrzeit aus einer .txt auslesen und verabeiten (4)

Frage von Beatzler zum Thema Batch & Shell ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...