Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Batch Datei sperrt Benutzer Domänen Konto

Frage Netzwerke Netzwerkmanagement

Mitglied: mheieck

mheieck (Level 1) - Jetzt verbinden

04.12.2007, aktualisiert 15:13 Uhr, 5059 Aufrufe, 6 Kommentare

Hallo zusammen,

wir eine W2K3 Domäne im Einsatz. Nun möchten wir auf einem externen PC mit direkter Anbindung an unser Netzwerk ein Netzlaufwerk auf einen freigegeben Ordner verbinden. Das ganze soll über eine Batch Datei mit integrierter Eingabe des Benutzernamens und des Passworts erfolgen.
Also z.B.

net use Q: \\Server\Freigabe /User: Passwort

Die Batch Datei wird dann in eine .exe Datei konvertiert.

Folgendes Problem:

Wenn ich den Befehl in einem Konsolenfenster eingebe, wird das Laufwerk erfolgreich verbunden.
Wenn ich denselben Befehl über die Batch Datei starte, wird gleich nach dem ersten Versuch das Konto des Benutzers im AD gesperrt und das Laufwerk natürlich nicht verbunden.

Kann sich das jemand von euch erklären?

Besten Dank für Eure Hilfe
Mitglied: TuXHunt3R
04.12.2007 um 14:03 Uhr
Wie sieht es mit den Kennwortrichtlinien der Domäne aus, sprich wieviel mal kannst du als Benutzer das Passwort falsch eingeben, bevor dein Account gesperrt wird.

Sieh dir bei der Gelegenheit auch den Account allgemein an und vergleich ihn mit einem anderen "normalen" Account deines Netzwerks. Ist irgendeine Einstellung anders als bei anderen Accounts?
Bitte warten ..
Mitglied: mheieck
04.12.2007 um 14:13 Uhr
Hallo,

die Kennwortrichtlinie sperrt nach 3 Versuchen. Der Account zeigt keine Änderungen zu den anderen auf. Echt komisch. Wie gesagt, der Befehlt per Eingabeauforderung funktioniert. Sobald ich die .bat Datei starte sperrt er den account, obwohl haargenau derselbe Befehl drinsteht.
Bitte warten ..
Mitglied: bussi
04.12.2007 um 14:50 Uhr
Hallo,

evtl. Sonderzeichen/Umlaute im Benutzernamen/Kennwort?

Soweit ich mich erinnere, verwenden cmd.exe und z.B. Notepad unterschiedliche Zeichensätze. Wordpad kann im DOS-Format speichern.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: mheieck
04.12.2007 um 14:55 Uhr
Ja es war ein Unterstrich im Benutzernamen. Hab ihn jetzt mal rausgenommen, aber leider selber Effekt.
Bitte warten ..
Mitglied: mheieck
04.12.2007 um 15:04 Uhr
Problem gelöst.

@bussi: du hattest Recht. Vielen Dank. Hab das Sonderzeichen im Passwort noch vergessen. Kaum rausgenommen.....funktioniert das ganz auch.

Herzlichen Dank
Bitte warten ..
Mitglied: bussi
04.12.2007 um 15:12 Uhr
Schön
Kannst Du den Beitrag Bitte noch als gelöst markieren - Danke
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...