Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Batch wird ohne Parameter ausgeführt

Frage Entwicklung Batch & Shell

Mitglied: Quickly0815

Quickly0815 (Level 1) - Jetzt verbinden

07.02.2011 um 21:21 Uhr, 5258 Aufrufe, 5 Kommentare

Hallo
Ich habe ein Dickes Problem
Wir benützen in unserer Firma das Programm BusinessMail X400 für edi. Dieses wurde jetzt auf einem Win2003 Server installiert. Die Batch-Datei die die Mails abrufen soll, soll per Taskplaner gestartet werden das funktioniert jedoch nicht. Das programm wird zwar gestartet aber die Parameter werden nicht ausgeführt. Das ausführen per Doppelklick funktioniert bestens. Auch mit Z-Crone keine Funktion.
Die Batch lautet: C:\Programme\FWTools\FW_SI.EXE /S=Script_empfangenBE.script /L=XXXXXXXXX-XRPY
In der LOG-datei der Software steht: Error: 1020: Logon war geblocked.
Was mach ich Falsch??????
Mitglied: 60730
08.02.2011 um 00:01 Uhr
moin,


irgendwas stimmt doch da nicht ...

In deiner Beschreibung / Titel steht
Batch wird ohne Parameter ausgeführt
im Text steht
Das ausführen per Doppelklick funktioniert bestens.

Ergo ist der Bock im Taskplaner zu suchen, wobei ich bei allen guten Vorsätzen aus einem einzelaufruf einer exe mit div. Parametern noch keine Batch sehen kann, sondern nur einen Befehl.

Warum startest du nicht die exe mit den parametern im Taskplaner?

Gruß
Bitte warten ..
Mitglied: Quickly0815
13.02.2011 um 15:01 Uhr
Hallo Timo
ich konnte leider jetzt erst antworten.
Die angehängten Parameter (script) sollen funktionen in der Software auführen.
Inzwischen habe ich aber einen Fehler gefunden.
Wir der Batch per taskplaner ausgeführt, muss der komplette Pfad zu dem Batch und Script mit angegeben werden.
Bei einem normalen Doppelklick hingegen muß der Pfad nicht komplett sein, da reicht es wen das Script im gleichen Ordner liegt wie die Bat Datei??????
Bitte warten ..
Mitglied: Biohazardxxx
19.04.2011 um 12:28 Uhr
Hi,

ich habe nun genau den selben Fehler mit der selbigen software auf dem selbigen system.
Erhalte imm den Fheler:
Error: 1020: Logon war geblocked

Dies ist mein Komando:
"C:\Program Files (x86)\FWTools\FW_SI.EXE" /S='C:\Program Files (x86)\FWTools\test1.script'

auch mit /S='test1.script' funktioniert es nicht

Hat jemand einen Tipp speziel Quickly0815?

Danke und Gruß
Bitte warten ..
Mitglied: 99045
19.04.2011 um 12:52 Uhr
Hi,

du hast nicht genau den selben Fehler. Hänge dich bitte nicht an fremde Threads, sondern erstelle demnächst dazu einen eigenen.

Dein "genau der selbe Fehler" ist wahrscheinlich die Verwendung von Apostroph-Zeichen anstelle von den dafür nötigen Anführungszeichen.

Gruß
Bitte warten ..
Mitglied: Biohazardxxx
19.04.2011 um 16:24 Uhr
Habs hinbekommen.... parameter /L=XXXX für den benutzernamen fehlte.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Batch Datei wird per Aufgabenplanung nicht ausgeführt (7)

Frage von Corraggiouno zum Thema Batch & Shell ...

Batch & Shell
gelöst Laufwerksbezeichnung (label) in Batch als Variable nutzen (6)

Frage von tobias.mock zum Thema Batch & Shell ...

Batch & Shell
gelöst Batch Datei: PDF Dateien verschieben, umbenennen und löschen (4)

Frage von F0rcehunter zum Thema Batch & Shell ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...