Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Batch wird unter Win7 nicht abgearbeitet W2K8

Frage Microsoft Windows Server

Mitglied: marctheshark

marctheshark (Level 1) - Jetzt verbinden

15.05.2013 um 14:32 Uhr, 1556 Aufrufe, 5 Kommentare

Hallo,
ich habe einen Server2008R2 im Einsatz.
Nun wollten wir per Anmeldeskript Laufwerke mappen (Win7 Rechner).
Wenn ich das Script user.bat auf der lokalen Maschine starte verbindet es die Lauvwerke,
jedoch nicht wenn sich der Benutzer anmeldet.
Habe dem User im AD unter Anmeldeskript die Batschdatei eingetragen.

Das Script ist ganz simpel...


net use R: \\servername\ordner

Ich habe keine Erklärung warum....

Gruß vom Shark

Mitglied: DerWoWusste
15.05.2013 um 14:40 Uhr
Hi.

1. Sind Deine Testuser Admins?
2. lass zur Diagnose die Ausgabe in eine Datei umleiten.
Bitte warten ..
Mitglied: marctheshark
15.05.2013 um 15:04 Uhr
zu 1. ja
zu 2. keine Ausgabe
Bitte warten ..
Mitglied: Penny.Cilin
15.05.2013 um 15:09 Uhr
Hast Du das Anmeldeskript im NETLOGON Verzeichnis stehen? Haben die Anwender und Admins darauf Zugriff?
Bitte warten ..
Mitglied: DerWoWusste
15.05.2013 um 15:20 Uhr
Ok, das Problem dürfte eben diese Mitgliedschaft in der Admingruppe sein, so komisch das auch klingt. Lies mal http://support.microsoft.com/kb/937624 , das Problem ist auch in Bezug auf Netzlaufwerkszuordunung mit Anmeldeskripten bekannt. DU kannst als Umweg den Regeintrag enablelinkedconnections auf 1 setzen wie bei meinem Link beschrieben.
Bitte warten ..
Mitglied: marctheshark
22.05.2013 um 11:41 Uhr
Irgendwie seltsam, nun funktioniert es plötzlich ohne etwas geänder zu haben....
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...