Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

BBU defekt von LSI Megaraid 9260-4i Adapter?

Frage Hardware Festplatten, SSD, Raid

Mitglied: Tigger28

Tigger28 (Level 1) - Jetzt verbinden

26.04.2013, aktualisiert 12:24 Uhr, 7261 Aufrufe, 13 Kommentare

Hallo Forum,

wir haben eine LSI Megaraid 9260-4i Karte verbaut ( inc. BBU ).
Diese Karte betreibt ein Raid 5 ( 4 Festplatten ) und ein Raid 1 ( 2 Festplatten )
Auf dem Server ist ESXI 5.1 installiert.
Aufgrund eines Festplattenausfalls habe ich nun den Megaraid Storage Manager installiert.
Funktioniert auch alles Prima. Ich verbinde mich beim anmelden mit meiner ESXI Server IP, woraufhin er mir meine beiden Raid Konfigurationen anzeigt sowie den Status der BBU.

BBU Werte:

Status: Degraded( Needs Attention )
Temperature: High 56C
Retention Time: 20Hours
Charge: 34%
Charging Status: None

Unter den Advanced Properties finde ich folgende Werte.

Automatic Learn Mode: Enabled ( Learn Period: 30 Days)
Next Learn Cycle Time: Mon, November 05,2012 at 06:07:15
Status:Degraded( Needs Attention ) Start a manual learn to recondition the battery


Man muss dazu sagen der Server war nicht neu als wir ihn bekommen haben, er stand ca 1 Jahr in einem trockenem Raum als Backupserver, wurde aber nie benutzt.

Ich wollte nun ein manuelles Learn Cycle starten was jedoch mit folgender FM Quittiert wird

BBU is not in a state to start a learn cycle.

Nun Frage ich mich hat die BBU das zeitliche gesegnet und muss ersetzt werden, oder warum kann ich den Learn Cycle nicht starten? Laut Hersteller hat so eine BBU eine Lebensdauer von 1-5 Jahre. Der Punkt unter Advanced Properties -> Next Learn Cycle Time: Mon, November 05,2012 at 06:07:15
ist ca das Datum wo ich den Server in Betrieb genommen habe.



Grüße Mike









Mitglied: keine-ahnung
26.04.2013 um 12:31 Uhr
Hi,

ich kenne zwar die LSI-Controller nicht, macht auf mich aber schon den Eindruck, als hätte der Akku den Zenit seiner Leistungsfähigkeit überschritten ...

LG, Thomas
Bitte warten ..
Mitglied: Dobby
26.04.2013 um 13:36 Uhr
Hallo,

Laut Hersteller hat so eine BBU eine Lebensdauer von 1-5 Jahre.
Ich denke einmal das der Hersteller aber nicht gemeint hat das die Batterie in einem Server verbaut wird der
dann 1 Jahr in der Ecke steht und die Batterie eine Tiefenendladung bekommt!

Bei angeschlossener Batterie ist das sicher so mit den 1-5 Jahren aber nicht wenn sie nicht angeschlossen
und geladen wird, zumindest kann ich mir das so nicht vorstellen.

Kauf Dir einfach eine neue Batterie und gut ist es.

Gruß
Dobby
Bitte warten ..
Mitglied: broecker
26.04.2013, aktualisiert um 13:42 Uhr
Wenn basteln eine Option ist - also der Server z.B. zum Lernen genutzt wird, würde ich den Akku (ausgebaut!) mit "angemessener" Überspannung ein paarmal anticken, dann ist er aus der Tiefentladung raus und wird wieder erkannt.
Also z.B. Akku-Pack 3,6V mit 12V-Netzteil für je 2 Sekunden aufladen - wieder 5 Sekunden Pause - mit Multimeter nachmessen und bei 3,4V aufhören - danach gleich einsstecken/einschalten und durch den Server weiterladen lassen.
Bei Produktivsystemen ist das keine Option, der Akku wird zum auskristallisieren neigen (aufplatzen) - das riskiert man nicht mit wertvollem Server.
HG
Mark
Bitte warten ..
Mitglied: Tigger28
26.04.2013 um 13:41 Uhr
Vielen Dank für die fixen Antworten,

dann ist ja mein Verdacht hier nochmal bestätigt worden .

Grüße Mike
Bitte warten ..
Mitglied: Tigger28
26.04.2013 um 13:43 Uhr
Zitat von broecker:
Wenn basteln eine Option ist - also der Server z.B. zum Lernen genutzt wird, würde ich den Akku (ausgebaut!) mit
"angemessener" Überspannung ein paarmal anticken, dann ist er aus der Tiefentladung raus und wird wieder erkannt.
Also z.B. Akku-Pack 3,6V mit 12V-Netzteil für je 2 Sekunden aufladen - wieder 5 Sekunden Pause - mit Multimeter nachmessen
und bei 3,4V aufhören - danach gleich einsstecken/einschalten und durch den Server weiterladen lassen.
Bei Produktivsystemen ist das keine Option, der Akku wird zum auskristallisieren neigen (aufplatzen) - das riskiert man nicht mit
wertvollem Server.
HG
Mark

Interessant, leider ist es ein Produktivsystem und ich kann das auf diesem Wege so nicht testen. Schade ^^

Grüße Mike
Bitte warten ..
Mitglied: broecker
26.04.2013 um 13:47 Uhr
>schade - nein, dann sind einem die Daten (auch nur viel potentielle Restore-Zeit) wert und es geht eben erst mit einem neuen Akku weiter, kostet nicht die Welt und fällt dann nicht unvorbereitet aus.
Bitte warten ..
Mitglied: Tigger28
26.04.2013 um 14:18 Uhr
Ich werde mir als allererstes einmal eine neue Batterie besorgen, dann kann ich ja komplett unbeschwert noch an der alten testen

Gibt es eigentlich etwas besonderes zu beachten beim Austausch?
Bitte warten ..
Mitglied: broecker
26.04.2013 um 15:49 Uhr
nur regulär runterfahren, daß die Batterie nicht zum RAM-puffern benötigt wird...
Bitte warten ..
Mitglied: Tigger28
26.04.2013 um 16:13 Uhr
Ok, so werde ich es machen.

Eine Frage habe ich noch

Ich habe mir gerade den User Guide von LSI durchgelesen und folgenden Hinweis gefunden.

Battery temperatures kept above 45 °C greatly reduce the
life expectancy of the battery

Nun laut Storage Manager hat meine eine Temp von 56 °C ( wenn man dem glauben schenken darf ), was könnte passieren wenn ich die Batterie nicht tauschen würde?

Ich habe einmal gelesen das es zum Schmelzen des Separators kommen kann, bei Lithium-Ionen-Akkus und damit zu einem inneren Kurzschluss mit schlagartiger Energiefreisetzung.

Dies wäre ja hochgradig gefährlich. Vielleicht passiert das nicht bei 56 °C, aber ob es steigt oder nicht kann ja auch keiner wissen.

P.S. Mir geht es nur darum was passieren könnte in der Theorie.
Bitte warten ..
Mitglied: nEmEsIs
26.04.2013 um 18:22 Uhr
Hi

aufplatzen! und dabei ggf. den RaidController beschädigen. Hitze ist nie gut für Akkus.

Schauen das du einen Akku bekommst dann ist gut. Und lieber in der Zeit bis er eintrifft ein Backup mehr machen.

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: broecker
26.04.2013 um 19:40 Uhr
die Chance für einen offenen Brand und ein Überspringen ist recht gering, der Server ist im Metallgehäuse, alles ist brandhemmend behandelt, ich habe (neben den häufigen aufplatzenden Elkos) zwei Mal "echte" Brände im PC-Gehäuse erlebt, außen war dabei nur Ruß festzustellen - innen würde ich von Kurzschluß und Totalausfall ausgehen (war auch so), deshalb externe Backups...

Die Fälle von "explodierenden" Laptopakkus sind denke ich auch theoretisch das Maximum...
Bitte warten ..
Mitglied: ultiman
27.04.2013 um 17:20 Uhr
Hallo,
56 C ist etwas zuviel , d.h. die Bat. wird dann nur ca. 2 Jahre halten. Soweit ich mich erinnern kann ist die Bat. in diesem Status aus, die Restladung 34% reicht nicht für einen Lernzyklus, es wird kein Schreib-Cache verwendet. BBU ist für die Beschleunigung von Schreiboperationen. Normalerweise platzen die Dinger nicht aber blähen sich auch schon mal auf, die BBUs die ich kenne sind alle NiMh Akkus.
gruss
ulti
Bitte warten ..
Mitglied: Tigger28
29.04.2013 um 09:43 Uhr
Ich hoffe ihr hattet alle ein schönes Weekend,

vielen Dank für die vielen Antworten, mein Wissensdurst sollte nun erst einmal gestillt sein.

Grüße Mike
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst LSI MegaRaid SAS 9271-4i - Upgrade Key Missing! (5)

Frage von runasservice zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI MegaRaid Controller 9211-4i langsam (3)

Frage von Maffi zum Thema Speicherkarten ...

Hardware
gelöst LSI MegaRAID RAID 1 wird nicht gefunden (6)

Frage von billy01 zum Thema Hardware ...

Hardware
gelöst LSI MegaRAID SAS Controller - Festplattentausch (2)

Frage von Hans84 zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...