Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beamer und Radeon 9600 pro

Frage Hardware Grafikkarten & Monitore

Mitglied: Hondafreund

Hondafreund (Level 1) - Jetzt verbinden

25.01.2006, aktualisiert 23:26 Uhr, 5908 Aufrufe, 4 Kommentare

Ist Situation: 19 Zoll LCD NEC 1960nxi (Anschluß über DVI)
Beamer Hitachi ED-X3250 (LCD, 1200 ANSI Lumen, XGA, Anschluss über VGA)
Grafikkarte Sapphire Radeon 9600 pro (nicht XT)

Hallo Leute,

habe folgendes Problem:
An der Grafikkarte sind zwei Anzeigegeräte angeschlossen (siehe oben) und wenn ich das Desktop auf beide Anzeigen lege,
hat der Beamer Bild 1 und mein Bildschirm Bild 2. Für ein möglichst gutes Bild habe ich natürlich die native Auflösung bei beiden Geräten eingestellt .
ABER: Auf dem Beamer habe ich Interferenzen in weißen Bereichen (zum Beispiel im IE), sprich waagerechte Streifen die zittern und zucken!
Das Beste ist, ich arbeite bei einem Großhändler für Beamer...und in unserer technischen Abteilung haben wir uns schon die Haare mit drei Technikern zerrauft, warum das so sein könnte...habe schon diverse Kabel verwendet (auch richtig teure High Quality Kabel), in verschiedenen Längen (meins ist 7m), auch mit Signalverstärkern - aber immer ohne Änderung .
Jetzt habe ich gedacht, ob es an der Leistung der Grafikkarte liegen könnte, ich hatte nämlich ein Notebook von Toshiba welches die gleichen Probleme hatte. Aber da war es, weil Toshiba die GraKa´s runter taktet, damit der Stromverbrauch in Grenzen bleibt...
Deshalb kam mir halt der Gedanke, dass die 9600 pro nicht genug "Kasalla" hat, um das Bild gut darzustellen?!
Ich will aber nicht ins Blaue hinein Geld in ne neue GraKa investieren, wenn sich hinterher rausstellt, daß der Driss immernoch da ist!?
Hat vielleicht jemand schon mal ein ähnliches Problem gehabt? Oder einen anderen guten Ratschlag? Wie gesagt, selbst unsere Technik (Herstellerautorisiert) weiß nicht mehr weiter...

Vielen Dank schon mal, daß Ihr euch die Zeit nehmt, mir bei dem Problem zu helfen!

Viele Grüße

der Hondafreund
Mitglied: netstorm
25.01.2006 um 21:08 Uhr
Hallo,

wahrscheinlich ne doofe Frage wegen deinem Arbeitsort, aber hast Du mal den Beamer getauscht? Ich hatte das Problem mal an einem Institut. Habe den Beamer gewechselt (Großer Hörsaal, gab zwei gleiche Beamer für zwei getrennte Leinwände) und alles war in Ordnung. Vorher hatte ich eben genau die Interferenzen, die Du beschrieben hast.

CIAO Thorsten
Bitte warten ..
Mitglied: Hondafreund
25.01.2006 um 21:20 Uhr
Es gibt zum Glück keine doofen Fragen - nur doofe Antworten...
Ich hatte vorher einen ASK C40, an der gleichen GraKa, ohne Probs...
Nur in der aktuellen Kombination scheint es nicht zu funzen...
Auf der Arbeit lief der Hitachi einwandfrei, hier nicht...da fällt mir ein: ich hatte auch schon mal bei einem Kunden das Problem, daß die Stromversorgung nicht optimal war. Vielleicht kommt das Ganze nicht klar, weil die komplette Peripherie an einer Steckdosenleiste hängt?
Aber anders kriege ich den Strom nicht zum Beamer...und der Rest läuft doch auch? Hmm, Komisch
Bitte warten ..
Mitglied: netstorm
25.01.2006 um 21:37 Uhr
Hallo,

da hätte ich vielleicht doch noch ne Idee. Ich bin zwar kein e-Techniker, aber ich hab da mal was von einer sogenannten Brummschleife gehört. Das kommt bei Audiogeräten vor (z.B. PC an Stereoanlage angeschlossen) und hat irgendwas damit zu tun, wie und wo da der Strom abgegriffen wird. Als "FirstTry"-Lösung wird dort beschrieben man solle an einem Gerät den Stecker andersrum in die Dose packen. Wie gesagt nur so ne Idee. Vielleicht hilfts.

CIAO Thorsten
Bitte warten ..
Mitglied: Hondafreund
25.01.2006 um 23:26 Uhr
Jo,
das ist ja hart - cooler Tipp! Sieh mal was ich zu dem Thema gefunden habe:
Brummschleife
Ein störender Zustand in einer Audio-Konfiguration, der sich durch tieffrequente Störsignale - Brummen - bemerkbar macht. Verursacht wird dies meist dadurch, dass unterschiedliche Geräte an unterschiedlichen Stromquellen angeschlossen sind und diese unterschiedliche Erdungspotentiale aufweisen. Abhilfe kann dadurch geschaffen werden dass alle Teilnehmer an eine Netzleiste mit Potentialausgleich angeschlossen werden. Der gleiche Effekt kann auch in einem Videosignal auftreten. Hier macht er sich meist bemerkbar indem feine, kaum bemerkbare dunkle und helle Streifen langsam horizontal durch das Bild laufen. (Quelle: http://www.hifi-regler.de/lexikon/lexikon.php?do=id&lid=662)

Besonders interessant der Hinweis auf das Videosignal! Das muss ich gleich mal ausprobieren, werde mir morgen eine Netzleiste mit Potenzialausgleich beschaffen!

Halte euch auf dem Laufenden!

Vielen Dank!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Video & Streaming
Beamer-Installation neben Klimagerät (3)

Frage von inno-it zum Thema Video & Streaming ...

Multimedia & Zubehör
gelöst Technische Angaben für Beamer-Kauf (8)

Frage von thaefliger zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...