Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beep Ton unter Windows XP bei Samsung N140

Frage Hardware Multimedia & Zubehör

Mitglied: nuzzi71

nuzzi71 (Level 1) - Jetzt verbinden

07.01.2010 um 11:58 Uhr, 4550 Aufrufe, 2 Kommentare

Probleme mir der Wiedergabe von Tönen in der Dos Eingabeaufforderung.

Hallo zusammen,

ich habe jetzt schon gesucht und nix gefunden, was mir bei meinem Problem helfen kann.

Ich habe eine EXE Datei , die ich unter der Dos EIngabeaufforderung starten muss. Dananch läuft ein Programm ab, das unter C++ geschrieben wurde. Dieses meldet bei Fehlern mit einem Beep-Ton unter Dos , dass etwas nicht stimmt.

Dieses Programm funktioniert auf allen Rechnern, nur auf dem Samsung N140 gibt es die Töne nicht aus. Sonst funktioniert alles. Da ich die Töne brauche , kann ich nicht darauf verzichten. Jetzt meine Frage:

Ich habe schon in der Registry unter HKEY_CURRENT_USER/CONTROL PANEL/SOUND den Eintrag Beep auf YES gesetzt und im Gerätemanager unter ausgeblendete Geräte anzeigen den BEEP aktiviert. War sowieso in den Standardeinstellung so.
Beides ohne Erfolg.

Im Bios finde ich nichts, wo ich den BEEP einschalten kann, allerdings beept das Netbook beim einschalten, somit funktioniert auch dieser Speaker. Die Windowstöne funktionieren auch wunderbar.
Habe mir eine kleine Bat Datei geschrieben, die mir bewusst den Pieptton dauerhaft ausgibt. Auch dieser Ton kommt nur auf dem N140 nicht, sonst überall.

Hat jemand eine Idee?

Grüße
Nuzzi
Mitglied: TsukiSan
08.01.2010 um 04:02 Uhr
Hallo nuzzi71,

was sagt den das Handbuch oder der Hersteller darüber aus?

Gruss
Tsuki
Bitte warten ..
Mitglied: nuzzi71
08.01.2010 um 09:00 Uhr
Hallo Tsuki,

danke für die Antwort- Habe es mir jetzt einmal angeschaut und kann leider nix finden.

Es ist sehr dubios !!! Ein fast Baugleicher Typ, etwas älteres Modell, da funktionierts. Als ob irgendwo noch eine Taste gedrückt werden muss , oder ein Häkchen gesetzt werden muss.

Gruß
Nuzzi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...