Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beide Entertasten nach aufrufen eines Webinterfaces einer Überwachungskamera ohne Funktion.

Frage Microsoft Windows XP

Mitglied: hans-werner70

hans-werner70 (Level 1) - Jetzt verbinden

29.09.2012 um 10:09 Uhr, 2034 Aufrufe, 4 Kommentare

Ich habe beim Kunden eine Videoüberwachungskamera installiert und per Lan, über einen Router an den Rechner angeschlossen.
Sie ist über ein Webinterface zu kontrollieren und verwendet die Ports 8090 und 9000. Beide am Router freigegeben. Anfangs funktionierte es einwandfrei. Jetzt leider nicht mehr. Was der Kunde geändert hat, weis ich nicht.
Ich komme zwar noch auf das Webinterface, aber sehe kein Überwachungsbild. Weder im IE, Chrome und Firefox.
Was mir noch aufgefallen ist, das beide Entertasten, nach aufrufen des Webinterfaces nicht mehr funktionieren. Noch nicht einmal im cmd. Nach dem schliessen des Webinterfaces funktionieren sie wieder.
Auf dem Rechner ist XP mit allen Updates installiert. Hardware wurde nicht geändert.
Was kann das sein?
Mitglied: Dobby
29.09.2012 um 11:34 Uhr
Hallo hasn-werner70,

zu aller erst wäre es ja einmal schön zu wissen was das denn für Hardware ist!!!!
Kamera = Hersteller / Modellbezeichnung / Modellnummer
Router = Hersteller / Modellbezeichnung / Modellnummer

- Protokolliert die Kamera auch etwas (Logfiles) ?
- Ist dort eine SD Kart drin die eventuell voll ist?
- Steckt der Stromstecker denn richtig drin oder nur zur Hälfte?
- Ist die Kamera ein PoE Modell und hat eine Überspannungsspitze abbekommen?
- Möchtest Du aus dem Internet also extern auf die Kamera zugreifen oder intern aus dem LAN?
- Wurde an dem Router etwas in den Einstellungen verstellt oder sogar ein Firmwareupdate vorgenommen?
- Was ist das denn für ein Router und warum reicht ein Switch nicht oder wird von außerhalb auf die Kamera zugegriffen?
- Hast Du die Kamera einmal aus und nach einiger Zeit wieder eingeschaltet um zu sehen ob sie dann wieder funktioniert?


Gruß
Dobby


P.S.
Du schreibst so etwas wie: "Mein Auto ist kaputt" = Keiner kann Dir helfen
Schreib doch bitte lieber etwas wie: "Mein Auto stottert beim Starten und springt nicht an!"
= Vielleicht ist der Anlasser kaputt, oder es liegt an der die Lichtmaschine, oder die Zündkerzen oder Spule sind defekt!
Bitte warten ..
Mitglied: infowars
30.09.2012, aktualisiert um 08:02 Uhr
Zitat von Dobby:
Du schreibst so etwas wie: "Mein Auto ist kaputt" = Keiner kann Dir helfen
Schreib doch bitte lieber etwas wie: "Mein Auto stottert beim Starten und springt nicht an!"
= Vielleicht ist der Anlasser kaputt, oder es liegt an der die Lichtmaschine, oder die Zündkerzen oder Spule sind defekt!

Wenn der Anlasser kaputt ist stottert das Auto nicht.
Wenn die Lichtmaschine kaputt ist läuft das Auto noch, bis die Batterie leer ist.
Bitte warten ..
Mitglied: 60730
30.09.2012, aktualisiert um 20:32 Uhr
Moin,

(ot)
Zitat von infowars:
Wenn die Lichtmaschine kaputt ist läuft das Auto noch, bis die Batterie leer ist.

Ein Automobil hat keine Batterie, das nennt die Fleischfachverkauferin vom Edeka "Akkumulator", ihr mann nennt das ding akku.
Oder war es umgekehrt? Man(n) weiss es nicht
(/ot)

Gruss
Bitte warten ..
Mitglied: infowars
01.10.2012, aktualisiert um 11:19 Uhr
Umgangssprachlich nennt man das Ding bei uns Batterie, obwohl es eigentlich ein Akkumulator ist und das Auto läuft solange bis die primärseitig die Spannung nicht mehr ausreicht um sekundärseitig einen Funken zu erzeugen. Mit einer vollen Batterie (Akkumulator) kommt man dann noch hunderte Kilometer, wenn man das Licht nicht einschalten muss.
Bitte warten ..
Ähnliche Inhalte
Video & Streaming
Überwachungskamera mit Aufzeichnung (5)

Frage von Markowitsch zum Thema Video & Streaming ...

Video & Streaming
Überwachungskamera mit Synology NAS (6)

Frage von Markowitsch zum Thema Video & Streaming ...

Erkennung und -Abwehr
Sicherheitslücke in Axis-Überwachungskamera mit Breitenwirkung

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Batch & Shell
Probleme beim aufrufen von Funktionen Powershell GUI (1)

Frage von IT-Guy77 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (11)

Frage von shearer9 zum Thema Voice over IP ...