Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bekomme bei Dreamweaver 8 den Link nicht im Hauptframe geöffnet

Frage Entwicklung Webentwicklung

Mitglied: 23443

23443 (Level 1)

16.01.2006, aktualisiert 15:32 Uhr, 5216 Aufrufe, 2 Kommentare

Wie bekomme ich es hin das ich einen Link so einrichte, dass das Ziel im Hauptframe angezeigt wird und nicht in einem extra Browserfenster??

Ich möchte dass im linken Frame ein paar Links stehen und wenn man diese anklickt soll das Ziel im Hauptframe geöffnet werden. Bei mir öffnet sich aber jedesmal ein neues Browserfenster in dem dann nur das .jpg erscheint das ich zum testen als Linkziel eingerichtet habe. Beim Link habe ich unter Target MittelFrame.html eingegeben.

Für jede Hilfe bin ich sehr dankbar! und bitte entschuldigt die Anfängerfrage.. ;)
Mitglied: 8644
16.01.2006 um 15:21 Uhr
Hi,

du musst dem Frame einen Namen geben name="frame1"

und im Link das Ziel angeben target="frame1"

Psycho

P.S. Such mal nach selfhtml !

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Mitglied: firesta
16.01.2006 um 15:32 Uhr
das ist richtig, was psycho sagte, aber ich würde es nur ergänzen.

du musst schauen ob die links die du anklickst im gleichen frame sind oder nicht.
denn wenn du mit dreamweaver arbeitest siehst du wenn du auf deinen test gehst, der
verlinkt werden soll, unten in der leiste "main" oder "target" "blank". zur erklärung:
main = im hauptframe darstellen, target=gleiche fenster (meine ich), blank: neues fenster öffnet sich.

ich hoffe ich konnte dir weiterhelfen.

gruß

firesta
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

iOS
Video-Link lässt iPhones und iPads einfrieren

Link von runasservice zum Thema iOS ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...