Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bekomme den Fehler nicht weg was läuft falsch....

Frage Entwicklung PHP

Mitglied: zeroblue2005

zeroblue2005 (Level 2) - Jetzt verbinden

19.02.2013, aktualisiert 07:45 Uhr, 1982 Aufrufe, 4 Kommentare

Hallo Zusammen,

nach einem Umzug auf einen neuen Server innerhalb des lokalen Netzwerkes bekomme ich immer bei laden einer Seite diesen Fehler angezeigt:

Warning: Cannot modify header information - headers already sent by (output started at E:\htdocs\sc\register\index.php:143) in E:\htdocs\SC\register\_sc_form_01.php on line 11

Ich habe schon mal rausgefunden, dass wohl bei meinen Xampp Apache irgendwas in der PHP.ini aktiviert werden soll, jedoch weis ich nicht was. Leider verste ich zu wenig von PHP.

Kann mir da jemand einen Tipp geben?

Mitglied: MrNetman
19.02.2013 um 07:59 Uhr
Mehr Details....
Andere IP, andere Hardware, anderes OS, Apache Version ....

... und schon mal in Zeile 11 nach gesehen?

Gruß
Netman
Bitte warten ..
Mitglied: zeroblue2005
19.02.2013, aktualisiert um 08:06 Uhr
Hallo,

ja zu allen deinen Fragen...

- Xampp Apache 1.7
- Server 2008 R2
- Hardware ist Virtualisiert war vorher aber auch schon so

In der Zeile 11 steht in der _form_01...

var $sef_suffix = '0';

Meine Frage ist nun, ist es ein Problem mit der Datei form01 oder ein Problem mit dem Apache?
Bitte warten ..
Mitglied: zeroblue2005
19.02.2013 um 08:55 Uhr
Problem hat sich erledigt! Danke!
Bitte warten ..
Mitglied: MrNetman
19.02.2013 um 09:14 Uhr
Würdest du bitte auch noch auflösen und uns die Lösung erzählen?

Danke
Netman
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...