Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ich bekomme ein Horn! -> Speedport W 500V und Digitus Wlan und Win XP

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 21903

21903 (Level 1)

18.12.2005, aktualisiert 07.03.2007, 43550 Aufrufe, 11 Kommentare

Guten Aben allerseits!
Ich habe ein riesengroßes Problem. Ich habe bei Freunden versucht den Speedport W 500V Router einzurichten.
Wlan Router (MAC Filter; WEP Verschlüsselung)
Win XP mit LAN
Win XP mit Digitus Wlan
Es ging schon gut los, als der Bürorechner nach der Eingabe des Kennwortes den IE einfach schließt.
Dann musste ich mit einem Laptop über das LAN Kabel den Router einrichten. Es funktionierte auch.
Dann wieder den Bürorechner via LAN ran. -> Internet geht / auch über T-Online Software
"Kinderrechner" (Medion PC mit WIN XP und DIGITUS PCI Wlan KArte) Wlan eingerichtet, Schlüssel eingegeben -> geht
Wlan signal schwankt jedoch stark.
T-Online Software auf dem 2. Rechner installiert -> Wlan total im Arsch. Verbindung zwar hergestellt, jedoch DHCP spinnt. Keine Vernünftige IP (soll: 192.168.2.xx ; ist: 0.0.0.0 oder ne andere mit 169.....)
Wlan Karte wurde neu installiert, deaktiviert......
Eigentlich ist alles so wie es war, als es gehte. T-Onlie ist auch deinstalliert.
Als es funktionierte war der Zugriff aufeinander auch nicht möglich! (Gleiche Arbeitsgruppe, Automatische IP. Aktivierte Datei/Druckerfreigabe ; Aktiviertes Gastkonto; deaktivierte Firewall)
Ich verzweifle, da ich zuhause gar keine Probleme habe.
Ich will erstmal wieder eine Verbindung ins Internet mit dem "Kinderrechner" aufbauen könne, sprich wieder eine richtige IP Adresse bekommen und auch den Router über den Bürorechner ohne IE Absturz hinbekommen.
Bitte helft mir!!!
Mitglied: 10545
18.12.2005 um 21:42 Uhr
Moin,

zuersteinmal: Schmeisse mal die T-Online-Software auf allen Rechnern runter, die brauchst Du nicht! E-Mails kannst Du auch mit jedem x-beliebigen POP3-Client abholen.
Die T-DSL Zugangsdaten hinterlegst Du direkt im Router.

BEVOR Du nun die W-LAN-Clients installierst, resette mal den Router komplett und richte noch keine MAC-Filter und Verschlüsselungen ein!

Richte nun testweise einen Client ein: DHCP (falls gewünscht) oder statisch.
Bei DHCP solltest Du Dich um nix kümmern müssen, bei "Statisch" gebe für DNS und GW
die IP des Routers an.

Wenn alles klappt, dann mache Dich an MAC-Filter und Verschlüsselung.

Nochwas: Manche W-LAN-Tools sind hinsichtlich der Userrechte etwas zickig (alles schon erlebt), prüfe alternativ, die W-LAN-Verbindung von XP übernehmen zu lassen.

Gruß, Rene
Bitte warten ..
Mitglied: 21903
18.12.2005 um 21:45 Uhr
Ich bin auch gegen die Software. Nur der Herr (Prof. Dr. bla bla bla) besteht darauf auf seinem bürorechner diese sch*** Software zu verwenden!
Aber das DHCP nicht funktioniert macht mich ratlos!
Bitte warten ..
Mitglied: 16568
19.12.2005 um 01:44 Uhr


Eigentlich wollte ich ja für heute Schluß machen, muß früh raus.

Da ich aber das Fenster noch offen hatte...


Na, da würde ich ganz klar sagen:

"Gucken Sie mal, Prof. Dr. Sowieso, hier Wlan ohne T-Online. Geht.
Und hier mit T-Online. Geht nicht.
Diagnosezeit: 3 h
Macht 180,- ? zzgl. Mwst.
Bei Beauftragung Netzwerk richtig (ohne T-Online) einzurichten, mindert sich diese Rechnung um 50%."

*wieher*

Studiert zu haben, bedeutet nicht unbedingt, auch lebenstauglich zu sein.
(speziell im Computer-Dschungel...)


Gruß

ein Dich bedauernder

Lonesome Walker
Bitte warten ..
Mitglied: 21903
19.12.2005 um 14:48 Uhr
Gibt es sonst irgendwo eine checkliste für WinXP wenn sich die PC zwar finden, der Zugriff jedoch verweigert wird?
MfG
Martijn
Bitte warten ..
Mitglied: Steffen1971
06.01.2006 um 10:11 Uhr
zuersteinmal: Schmeisse mal die
T-Online-Software auf allen Rechnern runter,
die brauchst Du nicht! E-Mails kannst Du auch
mit jedem x-beliebigen POP3-Client abholen.
Die T-DSL Zugangsdaten hinterlegst Du direkt
im Router.

Kann ich nur bestätigen, die T-Offline Software ist ein Krampf.
Wenn er unbedingt darauf besteht, dann lass Ihn doch, kannst Ihm den Schmarrn ja installieren, bei Zugang stellst Du ein "über Router". Dann versucht zumindest das Sch... Progy sich nicht nochmal einzuwählen.

Erst wenn alles funktioniert, die Sicherheit einstellen.

LINK zur Einrichtung Speedport W 500v http://service.t-online.de/c/56/47/19/5647194.html
LINK zum WLAN Keygen http://www.belali.de/wep.php
Bitte warten ..
Mitglied: 22866
06.01.2006 um 16:17 Uhr
Naja, der Speedport ist demnächst auch mein ....

Hier http://service.t-online.de/c/56/47/19/5647194.html
empfehlen WEP Verschlüsselung.

An verschiedenen Stellen im Internet oder in Papierveröffentlichungen wird zu der Sicherheit von WEP einiges gesagt.

Ich würde der Empfehlung zur Nutzung der WEP Verschlüsselung nicht folgen ... wenn die Rechner WPA/WPA2 unterstützen!
Bitte warten ..
Mitglied: Steffen1971
06.01.2006 um 18:34 Uhr
Bitte die Frage beachten. Es geht darum das er keine Verbindung herstellen kann. Die Verschlüsselung ist hier zweitrangig. Und was die Telekom empfielt ist eh fürn A.......
Hat ja alles funktioniert, bis die T-Online Software drauf war.
Meine Links zur Konfig und der Verschlüsselung dienen nur als Hilfe.
Logisch das die bessere Art der Verschlüsselung hergenommen werden soll.
Aber vorerst ist es mal wichtig, das der Kollege überhaupt online kommt.
Bitte warten ..
Mitglied: Steffen1971
06.01.2006 um 18:44 Uhr
Der Router hat eine feste IP, im Handbuch steht 192.168.2.1.
Also liegt es nahe dem Rechner die 192.168.2.2 zu geben.
Damit muß beim Rechner starten nicht über DHCP eine neue gesucht werden.
(Die IP 0.0.0.0 wird von der T-Online Software vergeben.)
Das der IE beim zugriff auf die Konfig aussteigt liegt am Popupblocker.
Durch bestätigen des Passwortes wird das Fenster geschlossen, und der Popupblocker killt dann das Fenster der Konfig. Also die Einstellungen überprüfen, Popup blocken abschalten.
Wenn an irgend einer stelle Schwierigkeiten nach einer Einstellung auftreten ist es ratsam das Ding zu reseten, und lieber nochmal neu zu beginnen.
Den Punkt Internettelefonie erst mal überspringen. Kann später eingerichtet werden.

Im ersten LINK http://service.t-online.de/c/56/47/19/5647194.html steht oben noch LÖSUNGSBESCHREIBUNG.

Dort steht einiges zur Konfig des Rechners bei Problemen. http://www2.service.t-online.de/dyn/c/64/17/22/6417224.html

Ich hoffe das hilft weiter, und nicht aufgeben, das wird schon.
Bitte warten ..
Mitglied: Steffen1971
13.01.2006 um 18:16 Uhr
So wie es ausschaut hat sich das Problem gelöst.
Bitte warten ..
Mitglied: 30530
23.05.2006 um 13:17 Uhr
Hallo!
Bin Neuankömmling was Notebook (Medion) + WLAN Verbindung angeht.
Alles ausprobiert. T-Online Software schon nicht erst installiert.
die Konfiguration steht - Verbindung wird aufgebaut, dann Internet Explorer: DIese Seite kann nicht angezeigt werden. Es ist zum Heulen, da ich seit 1 Woche nur noch an das netzwerklose Arbeiten denke. Habe es dann mit Kabelverbindung versucht. Das selbe Ergebnis.
Die Leute von der jeweiligen Hotline (Anbieter) sagen mir auch ständig etwas anderes.
Bitte um Hilfe, da ich mir sonst extra einen Tag Urlaub nehmen muss, damit ein Servicemensch zu mir nach Hause kommen muss und es dort nachprüfen müsste.

Danke vorab und Gruss
eine genervte WLan Anfängerin.
Bitte warten ..
Mitglied: MrFlodder
07.03.2007 um 19:06 Uhr
hey nimm bitte niemals die T-Online Software die ist völlig......windows hat alles nötige on bord den Router mit dem PC über lan verbinden dann deinen Browser öffnen und 192.168.2.1 eintippen danach passwort eingeben zu beginn 0000 und das Menue schritt für schritt ausführen!!!!!!

Wenn du das gemacht hast gehst du in windows in die systemsteuerung und auf Dratlosenetwerke einrichten dort gehst du auch schritt frür schritt vor gib zuerst neues Dratlosesnetzwer einrichten ein bzw ankicken dann auf netwerk manuell einrichten klicken dann gibst du den namen deines netwerkes ein wenn du bei der schritt für schritt anleitung im Router es nicht umbenannt hast heist es WLAN dann klickst du auf Netzwerkschlüßel manuel zuweisen und gibst diesen ein! (das ist deinPasswort welches du z.B bei der web verschlüssellung im router eingegeben hast und dann auf fertigstellen und alles sollte gehen ggf noch 2 min warten oder rechner neustarten
Bitte warten ..
Ähnliche Inhalte
Firewall
Pfsense mit Kabel BW und TDSL Speedport 500V
gelöst Frage von davidsonFirewall2 Kommentare

Hallo Team, ich habe Pfsense auf einem alten Server installeirt und will mit Kabel bw und Telekom Speedport 500v ...

Monitoring
Speedport w 921 v Monitoring
Frage von VerrafftMonitoring6 Kommentare

Hallo liebe Leute, folgendes Problem: Netzwerk mit 8 Rechnern mit geringer Nutzungsintensität hängt an einem dsl 16000 über speedport ...

Windows Vista
Woher bekomme ich noch ein Win Vista Image?
gelöst Frage von cramtroniWindows Vista5 Kommentare

Guten Tag zusammen, weiß jemand wo ich derzeit noch ein Win Vista Image herbekomme? Wäre super, hab im Netz ...

Router & Routing
Problem mit Telekom Speedport W 501 V
gelöst Frage von SlaineRouter & Routing6 Kommentare

Guten Morgen leute, ich habe derzeit ein Problem mit meinem Speedport. Hab heute morgen den PC angeschaltet und hatte ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...