Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bekomme jedesmal ne APIPA Adresse

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Petroman

Petroman (Level 1) - Jetzt verbinden

17.09.2010 um 10:03 Uhr, 8670 Aufrufe, 4 Kommentare

Hallo, hoffe auf Eure Hilfe
Bekomme nur noch APIPA Adressen, wenn ich mich mit irgendein Netzwerk verbinden will

Hallo.

Hab ein Sony Vaio Laptop mit Windows Vista Home Premium.
Seit kurzen bekomme ich nur noch Apipa Adressen wenn ich mich an ein Netzwerk anschleißen will. Egal ob LAN oder WLAN.
Im CMD unter ipconfig /all kamen auch Tunneladapter (toredo und isatap), welche ich aber deinstalliert habe, diese erscheinen nicht mehr.
Hab es jetzt mit nem WLAN Stick versucht und das gleiche Problem.
Ständig nicht identifiziertes Netzwerk
Wo kann das Problem liegen.
Hoffe ihr könnt mir helfen
Mitglied: aqui
17.09.2010 um 10:30 Uhr
Das liegt daran das dein Laptop verzweifelt DHCP Requests raussendet ihm aber im Netzwerk kein DHCP Server antwortet...
Vermutlich kennst du Dr. Google nicht oder hast noch nie in die MS Knowledgebase gesehen, sonst wärst du sicher da drüber gestolpert:

http://support.microsoft.com/kb/928233/de
Bitte warten ..
Mitglied: Solarius
17.09.2010 um 11:52 Uhr
Moin auch,

Yepp, aqui hat recht. Das Problem haben Vista Rechner öfter mit dem Workaround aus der Knowledge Base lässt sich das Problem aber sauber fixen. An der Maschine ist aber Handarbeit gefragt, da ja die Netzwerkverbindung nicht tut.

Beim ersten mal hab ich für die Such nach dem KB Artikel etwa eien Stunde gebraucht. DAs fixen ging dann ratzfatz.

Viel Erfolg!!

Solarius
Bitte warten ..
Mitglied: Petroman
17.09.2010 um 12:03 Uhr
das problem liegt aber nur bei Vista, mit jedem anderen Rechner bzw. Betriebssystem kann ich auf das Netz und Internet zugreifen
auch die Einstellungsänderungen und problemlösungen von der support.microsoft Seite konnten das problem nicht beheben.
kann ich sonst wo bei Vista noch was einstellen
Bitte warten ..
Mitglied: aqui
17.09.2010 um 12:29 Uhr
Nimm eine Wireshark Sniffer und checke mal ob von deinem Rechner überhaupt ein DHCP Request ins Netz geht !!
Wenn ja dann checke mal ob der Server mit einem DHCP Offer Paket antwortet und nur Vista es nicht bearbeitet. Es kann eigentlich nur das bekannte MS Vista DHCP Problem sein...das verhalten bei dir spricht ja eindeutig dafür !!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Powershell Befehl für IPv4 Adresse und DNS automatisch beziehen (5)

Frage von Airine zum Thema Batch & Shell ...

ISDN & Analoganschlüsse
gelöst Verteilerkasten, wie bekomme ich die Kabel entfernt (9)

Frage von Protected zum Thema ISDN & Analoganschlüsse ...

Vmware
gelöst Wie bekomme ich die kostenfreie Standardlizenz? VMware ESXi (2)

Frage von MIlexx zum Thema Vmware ...

Exchange Server
gelöst Exchange 2016 spezifische externe adresse erhält keine Mail (6)

Frage von theoberlin zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...