Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bekomme über TAPI vom Estos Procall kein Eingangssignal

Frage Netzwerke TK-Netze & Geräte

Mitglied: AndreasOC

AndreasOC (Level 1) - Jetzt verbinden

09.04.2013 um 15:33 Uhr, 6805 Aufrufe, 11 Kommentare

Hallo,

wir haben bei einem Kunden ein Problem mit Estos Procall 3
Normalerweise kann unsere Software über den Standard Windows tapi treiber raustelefonieren und ankommende anrufe annehmen und protokollieren. Bis auf letzteres funktioniert auch. heißt unser Kunde bekommt von unserer Software kein Eingangsfenster, wie unserer programmierer herausfand, wird kein "Event" von Estos generiert, was wir abfangen können. Wir haben Kunden wo das aber mit der gleichen Software funktioniert. Ich denke das wird ja irgendwo eine Einstellungssache sein, kennt jemand so ein Problem und wüsste woran es liegen könnte?
Der Estos Server hat die letzte Version von Procall 3.
Die Clients sind win7x64 Rechner
Mitglied: keine-ahnung
09.04.2013 um 15:53 Uhr
Hi,

dass ist jetzt natürlich eine grottenalte ESTOS-Version, die Ihr einsetzt. Sind das Einzelplatzversionen oder läuft da ein UC-Server von ESTOS?

LG, Thomas
Bitte warten ..
Mitglied: AndreasOC
09.04.2013 um 16:18 Uhr
Uralt? also das letzte Update gab es ja noch Ende 2012 dafür. Es gibt ja bisher nur die 4er Version die neuer ist. Also ich bin mir da nicht sicher was der Kunde genau einsetzt, auf jeden PC ist der Estos Client installiert, welcher über den Estos Server im eigenen Netzwerk sich verbindet
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013 um 16:26 Uhr
Zitat von AndreasOC:
Es gibt ja bisher nur die 4er Version die neuer ist.
Ne Du, die neueste Version heisst 4+ .
Also ich bin mir da nicht sicher was der Kunde genau einsetzt,
Hmmh, sollte man eigentlich wissen, bevor man hier in die Runde fragt??
auf jeden PC ist der Estos Client installiert, welcher über den Estos Server im eigenen Netzwerk sich verbindet
Wir dann wohl die Pro-Variante sein, gelle?

Ich kenn ESTOS erst seit Version 4, aber das ESTOS kein Ereignis bei eingehenden calls generiert, halte ich schlicht für Quatsch. Dafür gibt es sowohl ein zentrales als auch ein lokales Anruferjournal ...

Was sagt denn ESTOS dazu?

LG, Thomas
Bitte warten ..
Mitglied: Dani
09.04.2013 um 19:02 Uhr
Moin,
heißt unser Kunde bekommt von unserer Software kein Eingangsfenster, wie unserer programmierer herausfand, wird kein "Event" von Estos generiert, was wir abfangen können.
Ich würde fast behaupten, dass ihr auf das SDK-Package von Estos zurückgreifen müsst. Gibts im Downloadcenter kostenlos zum Herunterladen.

Wir haben ebenfalls Estos im Einsatz und soweit ich das weiß findet eigentlich eine TAPI nur zwischen TK und UC-Server statt. Zum Client hin bentutzt Estos etwas anderes. Sieht man auch ganz schön auf der Statuseite im UC-Server.


Grüße,
Dani
Bitte warten ..
Mitglied: AndreasOC
10.04.2013 um 07:35 Uhr
Estos sagt dass der Kunde erst auf Version 4 updaten muss bevor wir Support bekommen
Aber ich denke dass das eigentlich nichts großes sein kann...
und ja, ist die pro Version

@Dani, sonst brauchten wir auch nicht das sdk paket... aber ich werde es mir mal anschauen
Bitte warten ..
Mitglied: Dani
10.04.2013 um 08:30 Uhr
Moin,
Estos sagt dass der Kunde erst auf Version 4 updaten muss bevor wir Support bekommen
Das ist aber nicht nur da so... ist heute fast schon normal.


Grüße,
Dani
Bitte warten ..
Mitglied: Tomsotse
10.04.2013 um 13:18 Uhr
Hallo,

evtl. muss du in deiner Software auch den Tapi von ProCall einstellen.
In der 3er Version heisst der "CTI-Server PimaryLine"
Bitte warten ..
Mitglied: AndreasOC
10.04.2013 um 13:24 Uhr
Zitat von Tomsotse:
Hallo,

evtl. muss du in deiner Software auch den Tapi von ProCall einstellen.
In der 3er Version heisst der "CTI-Server PimaryLine"

ja der ist auch ausgewählt, wie gesagt, raustelefonieren aus unserer Software funktioniert ja.
Bitte warten ..
Mitglied: Tomsotse
12.04.2013 um 21:14 Uhr
Hi Andreas,

versuch doch mal ghleichzeitig die Phone.exe mitlaufen zu lassen. Dort wählst du einfach die Primary Line als
Device aus --> Start Session --> und dann das Telefon anrufen. Sollte da auch schon keine Rufnummer ankommen, dann stimmt Serverseitig etwas nicht. Wenn das der Fall ist dann den Test mit der Phone.exe auf dem Server und der original Leitung des TSPs wiederholen.

Gruß Tom
Bitte warten ..
Mitglied: Tomsotse
12.04.2013 um 21:16 Uhr
...da fällt mir nochwas ein. Du hast bestimmt den Proxy TSP installiert und nicht den remote TAPI...!!!
Der Proxy TSP kann NUR raustelefonieren!!!!!!! Install nochmal durchlaufen lassen und remote TSP auswählen!
Bitte warten ..
Mitglied: AndreasOC
15.04.2013 um 08:01 Uhr
hi Tomsotse,
ist das eine Option bei der Installation?
Ich werde mir das beim Kunden mal anschauen, danke schon mal für den Tipp.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Tapi mit Fritzbox nutzen (4)

Frage von blackhawk17 zum Thema Peripheriegeräte ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...