Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bekomme über TAPI vom Estos Procall kein Eingangssignal

Frage Netzwerke TK-Netze & Geräte

Mitglied: AndreasOC

AndreasOC (Level 1) - Jetzt verbinden

09.04.2013 um 15:33 Uhr, 7017 Aufrufe, 11 Kommentare

Hallo,

wir haben bei einem Kunden ein Problem mit Estos Procall 3
Normalerweise kann unsere Software über den Standard Windows tapi treiber raustelefonieren und ankommende anrufe annehmen und protokollieren. Bis auf letzteres funktioniert auch. heißt unser Kunde bekommt von unserer Software kein Eingangsfenster, wie unserer programmierer herausfand, wird kein "Event" von Estos generiert, was wir abfangen können. Wir haben Kunden wo das aber mit der gleichen Software funktioniert. Ich denke das wird ja irgendwo eine Einstellungssache sein, kennt jemand so ein Problem und wüsste woran es liegen könnte?
Der Estos Server hat die letzte Version von Procall 3.
Die Clients sind win7x64 Rechner
Mitglied: keine-ahnung
09.04.2013 um 15:53 Uhr
Hi,

dass ist jetzt natürlich eine grottenalte ESTOS-Version, die Ihr einsetzt. Sind das Einzelplatzversionen oder läuft da ein UC-Server von ESTOS?

LG, Thomas
Bitte warten ..
Mitglied: AndreasOC
09.04.2013 um 16:18 Uhr
Uralt? also das letzte Update gab es ja noch Ende 2012 dafür. Es gibt ja bisher nur die 4er Version die neuer ist. Also ich bin mir da nicht sicher was der Kunde genau einsetzt, auf jeden PC ist der Estos Client installiert, welcher über den Estos Server im eigenen Netzwerk sich verbindet
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013 um 16:26 Uhr
Zitat von AndreasOC:
Es gibt ja bisher nur die 4er Version die neuer ist.
Ne Du, die neueste Version heisst 4+ .
Also ich bin mir da nicht sicher was der Kunde genau einsetzt,
Hmmh, sollte man eigentlich wissen, bevor man hier in die Runde fragt??
auf jeden PC ist der Estos Client installiert, welcher über den Estos Server im eigenen Netzwerk sich verbindet
Wir dann wohl die Pro-Variante sein, gelle?

Ich kenn ESTOS erst seit Version 4, aber das ESTOS kein Ereignis bei eingehenden calls generiert, halte ich schlicht für Quatsch. Dafür gibt es sowohl ein zentrales als auch ein lokales Anruferjournal ...

Was sagt denn ESTOS dazu?

LG, Thomas
Bitte warten ..
Mitglied: Dani
09.04.2013 um 19:02 Uhr
Moin,
heißt unser Kunde bekommt von unserer Software kein Eingangsfenster, wie unserer programmierer herausfand, wird kein "Event" von Estos generiert, was wir abfangen können.
Ich würde fast behaupten, dass ihr auf das SDK-Package von Estos zurückgreifen müsst. Gibts im Downloadcenter kostenlos zum Herunterladen.

Wir haben ebenfalls Estos im Einsatz und soweit ich das weiß findet eigentlich eine TAPI nur zwischen TK und UC-Server statt. Zum Client hin bentutzt Estos etwas anderes. Sieht man auch ganz schön auf der Statuseite im UC-Server.


Grüße,
Dani
Bitte warten ..
Mitglied: AndreasOC
10.04.2013 um 07:35 Uhr
Estos sagt dass der Kunde erst auf Version 4 updaten muss bevor wir Support bekommen
Aber ich denke dass das eigentlich nichts großes sein kann...
und ja, ist die pro Version

@Dani, sonst brauchten wir auch nicht das sdk paket... aber ich werde es mir mal anschauen
Bitte warten ..
Mitglied: Dani
10.04.2013 um 08:30 Uhr
Moin,
Estos sagt dass der Kunde erst auf Version 4 updaten muss bevor wir Support bekommen
Das ist aber nicht nur da so... ist heute fast schon normal.


Grüße,
Dani
Bitte warten ..
Mitglied: Tomsotse
10.04.2013 um 13:18 Uhr
Hallo,

evtl. muss du in deiner Software auch den Tapi von ProCall einstellen.
In der 3er Version heisst der "CTI-Server PimaryLine"
Bitte warten ..
Mitglied: AndreasOC
10.04.2013 um 13:24 Uhr
Zitat von Tomsotse:
Hallo,

evtl. muss du in deiner Software auch den Tapi von ProCall einstellen.
In der 3er Version heisst der "CTI-Server PimaryLine"

ja der ist auch ausgewählt, wie gesagt, raustelefonieren aus unserer Software funktioniert ja.
Bitte warten ..
Mitglied: Tomsotse
12.04.2013 um 21:14 Uhr
Hi Andreas,

versuch doch mal ghleichzeitig die Phone.exe mitlaufen zu lassen. Dort wählst du einfach die Primary Line als
Device aus --> Start Session --> und dann das Telefon anrufen. Sollte da auch schon keine Rufnummer ankommen, dann stimmt Serverseitig etwas nicht. Wenn das der Fall ist dann den Test mit der Phone.exe auf dem Server und der original Leitung des TSPs wiederholen.

Gruß Tom
Bitte warten ..
Mitglied: Tomsotse
12.04.2013 um 21:16 Uhr
...da fällt mir nochwas ein. Du hast bestimmt den Proxy TSP installiert und nicht den remote TAPI...!!!
Der Proxy TSP kann NUR raustelefonieren!!!!!!! Install nochmal durchlaufen lassen und remote TSP auswählen!
Bitte warten ..
Mitglied: AndreasOC
15.04.2013 um 08:01 Uhr
hi Tomsotse,
ist das eine Option bei der Installation?
Ich werde mir das beim Kunden mal anschauen, danke schon mal für den Tipp.
Bitte warten ..
Ähnliche Inhalte
Utilities
Estos Procall 4.130.33140 Bildschrimfreigabe dauert über 1 Minute
Frage von horstvogelUtilities9 Kommentare

Hallo, wir nutzen bei uns die letzte Version von Estos Procall 4.1. Schon immer dauert die Bildschirmfreigabe bei der ...

Windows Tools
Alternativen für CTI (ESTOS)
Frage von chris123Windows Tools2 Kommentare

Hallo zusammen, wir benötigen ein Update für unsere bestehende CTI. Aktuell setzen wir ESTOS ProCall 2.2 ein. Leider gibt ...

TK-Netze & Geräte
ProCall - Kein Journal verfügbar
gelöst Frage von SYilmazTK-Netze & Geräte22 Kommentare

Hallo Administrator.de-Member, kurze Vorstellung meinerseits, da ich der Neue bin ;) : Ich bin Salih Yilmaz, komme aus Lindau(B) ...

TK-Netze & Geräte
TAPI und Wählhilfe
Frage von oldi1106TK-Netze & Geräte7 Kommentare

Hi, ich habe folgendes Problem: Auf einen Windows Server 2012 Std. habe ich einen Telefonieserver eingerichtet. Dialogic Diva BRI-2 ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 14 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 16 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...