Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie bekomme ich das Webaccess bei einem NAS zum laufen?

Frage Internet Server

Mitglied: Francox

Francox (Level 1) - Jetzt verbinden

11.10.2010 um 11:45 Uhr, 21852 Aufrufe, 8 Kommentare

Hallo zusammen,

Ich habe einen NAS (Buffalo TS-XL266) in meinem Netzwerk.
Desweiteren habe ich einen 50 MBit Internetanschluss mit einem Speedport W920v.

Ich möchte nun auf die Daten vom NAS auch über das Internet erreichen bzw. abrufen um mobil von überall arbeiten zu können.

Hierfür habe ich bei "dyndns" einen Account erstellt und diesen auch in meinem Router eingetragen.
Eine Ordner-Freigabe ist auch gesetzt.
Über das Webinterface via LAN habe ich dann den WEB-Access-Dienst aktiviert.

So sind zur Zeit die Einstellungen:
Web-Access-Deinst: Aktiviert
HTTPS/SSL Verschlüsselung: Aktiviert
BuffaloNAS.com-Name: Buffalo-BT
BuffaloNAS.com-Schlüssel: "meinPW"
DNS-Hostname: -----
Firewall (UPnP): Deaktiviert
Externer Port: 9000

Im Router ist wie bereits gesagt das DynDNS aktiv mit dem eigerichteten Namen.
Desweiteren habe ich eine Port-Regel eingerichtet auf die Feste IP des NAS und den Port "9000".

Mit diesen Einstellungen komme ich aber leider nicht drauf via Internet und der angelegten DynDNS-URL.

Wenn ich aber den Port am Router und auf dem NAS auf "80" änder, komme ich via Internet auf das WEB-Interface.
Das hilft mir ja auch nicht weiter, da ich ja auf die Daten zugreifen will.

Hat da jemand vielleicht einen Tip für mich? Ich weiss nicht wo ich den Fehler mache.
Habe soweit alles nach der Anleitung gemacht - leider erfolglos.


Gruss Franco
Mitglied: em-pie
11.10.2010 um 11:50 Uhr
Moin,

kommst du denn intern via Port 9000 an dein NAS Web-Access?

Falls nicht:
NAS: ext. Port = 80
Router: Prt Weiterleitung von 9000 auf Buffalo-IP:80

Funktioniert das?

Gruß
meistro
Bitte warten ..
Mitglied: Francox
11.10.2010 um 12:12 Uhr
Ja, intern komm ich drauf.
Es kommt bei der Eingabe von "https://192.168.2.116:9000/" also die Abfrage von Username und Passwort.
Beim Eingeben habe ich dann die Eisicht in den freigegebenen Ordner.

Bei der Eigabe von "https://mein-name.dyndns.org" kommt dennoch ein Seiten-Ladefehler.
Bitte warten ..
Mitglied: Connor1980
11.10.2010 um 13:08 Uhr
Hallo Francox,

mache aus
Bei der Eigabe von "https://mein-name.dyndns.org" kommt dennoch ein Seiten-Ladefehler.

mal https://mein-name.dyndns.org:9000

Wenn die Portweiterleitung "Router:9000 auf 192.138.2.116:9000" eingerichtet ist, sollte das dann so funktionieren.

Grüße
Bitte warten ..
Mitglied: em-pie
11.10.2010 um 13:44 Uhr
So es ist,

denn woher soll denn dein router wissen, über welchen Port du rein kommst ;)

wenn du nur über https://mein-name.dyndns.org gehst, nimmt der Router an, du möchtest via Port 80 zugreifen, da es sich hier um den Standard Port für HTML-Sites handelt
Bitte warten ..
Mitglied: Francox
11.10.2010 um 14:30 Uhr
ich habe im Router 2 Port-Regeln drin.
Eine TCP und eine UDP. Beide haben den Port 9000 auf die IP des NAS eingerichtet.
Im NAS ist der externe Port, wie es auch oben steht, ebenfalls auf 9000 gestellt.
Dennoch klappt es nicht via Internet.
Nur über das LAN.
Bitte warten ..
Mitglied: Francox
11.10.2010 um 14:34 Uhr
Sorry, dass ich nochmal intervenieren muss.

Mir ist aufgefallen, dass ich das "www" noch in der URL hatte.
Hab es rausgelöscht und es kommt die Zertifikatabfrage.
Werde das eben noch schnell von ner anderen Leitung testen und mich dann gleich melden.
Bitte warten ..
Mitglied: Francox
11.10.2010 um 14:51 Uhr
Ich danke euch für die schnelle Hilfe.
Es hat also geklappt

Nur ne Frage so nebenbei, bevor ich ein neues Thema aufmachen muss...
Gibt es eine Alternative neben dem?
Sprich, wäre ein Webserver oder anderes besser?

Wichtig wäre eben, dass die Daten verschlüsselt sind.
Bitte warten ..
Mitglied: Connor1980
11.10.2010 um 19:13 Uhr
Hallo Francox,

... das Ding liefert https .. es ist ein Webserver ... das https bedeutet, dass es verschlüsselt ist ...

Was du anders machen könntest: VPN Tunnel einrichten, und dadurch auf dein Netzwerk zugreifen.

Grüße
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...