Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Belkin F5D7633x4

Frage Netzwerke Router & Routing

Mitglied: Peitsche

Peitsche (Level 1) - Jetzt verbinden

29.10.2005, aktualisiert 06.04.2006, 6202 Aufrufe, 3 Kommentare

Belkin WLAN; LAN; Router funktionierte erst tadelos... doch dann....

Hi an alle Computer enthusiasten,

habe mal wieder was neues...;) Wie schon oben erwähnt gehts diesmal um einen Belkin Router welcher dem WLAN Adapter des Computers keine IP via DHCP zukommen lässt...! was tun??

Hatte die Mashine hier im der Werkstatt, konnte den Router via LAN und WLAN ansteuern. Alles kein Problem. Habe ihn für Telekom DSL vorbereitet. Bis dato alles Roger. Nun holte der Kunde den Rechner ab, und fuhr mit ihm in sein WE haus nähe Holland Grenze. Ruft mich an und sagt, "hey, geht nicht". Nun habe ich mit ihm per Telefon gestern in ca. 2std. den Router komplett Resetet und alles per Tel. neuaufgesetzt. Hurra per LAN kommt mein Kunde, seines Zeichens absoluter laie, wieder ins Internet. WLAN will aber nicht!!!

Habe seinen Router gestern sogar mit VNC versorgt, und war heute wieder 2std. per Internet auf dem Rechner aber ohne Erfolg....

Zwar kann ich manuell eine WLAN verbindung zum Router aufbauen jedoch ohne Internet...

Ich bekomme es nicht hin das der Router der WLAN Karte via DHCP eine IP zuweist, der LAN Adapter bekommt diese jedoch ohne Probleme.... WAS TUN??!?!!
Mitglied: 10545
29.10.2005 um 18:30 Uhr
Moin,

1.
hast Du alle DHCP-Settings geprüft? Beim DHCP-Range dürfen die -0- und -255- nicht im Range vergeben werden.

2.
Hat der Kunde mal den Router unmittelbar neben dem PC aufgestellt? Möglicherweise sitzt er zu weit weg, das kannst Du per VNC schlecht sehen

3.
Was sagt denn der PC beim Scannen der WLAn´s an Verbindungsqualität?

4. Ist auch wrklich eine passende Verschlüsselung angegeben? Manche Karten unterstützen noch kein WPA-PSK ...

Gruß, Rene
Bitte warten ..
Mitglied: Peitsche
29.10.2005 um 19:07 Uhr
zu 1) ?? how to do this??

zu 2) Der Router steht unmittlerbar neben dem PC da wir via Kabel arbeiten...

zu 3) beim scannen der WLAN Umgebung entweder über windows oder per WLAN adapter utilities, wird die Qualität des Signals als 1A bezeichnet also voller ausschlag!!

zu 4) verwenden WEP128bit da es einfacher ist, und ich selber habe wenig erfahrung mit WPA

desweiteren versucht zumindest der WLAN Adapter selbsttätig eine Verbindung mit dem Router und umgekehrt aufzunehmen jedoch bekommt dieser keine IP vom DHCP sondern es wird immer eine 169.usw vergeben....
Bitte warten ..
Mitglied: Peitsche
06.04.2006 um 15:42 Uhr
Problem mittlerweile sehr lange her... habe es damals doch mit WPA versucht und siehe da

WPA mit pass. klappt.

Equipment steht mittlerweile längst beim Kunden und funkt nun Problemlos...;))
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...