Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benötige GPO die eine spezielle Datei im Userprofile löscht

Frage Microsoft Windows Server

Mitglied: 3750er

3750er (Level 1) - Jetzt verbinden

06.02.2009, aktualisiert 13:11 Uhr, 3825 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben ein Windows 2003 Server Umfeld. Einige Benutzer haben in Ihrem Benutzerprofil (C:\Dokumente und Einstellungen%username%\Startmenü\Programme\LINK.lnk) einen Link (eben diesen LINK.lnk). Ich muss nun eine GPO bauen - Sicherheitsfilterung auf die Benutzergruppe die den Link tatsächlich hat - die den Link aus dem Autostart löscht.

mit

del %userprofile%\startmenü\Programme\Autostart\LINK.lnk

hab ich's nicht gelöscht bekommen.

Hat jemand eine Idee für mich??

Danke & Gruß
Ralf
Mitglied: Mad-Eye
06.02.2009 um 14:53 Uhr
Benutzerkonfiguration\Windows Einstellungen\Skripts\Anmelden

Und in der Policy einfach ne Batch hinterlegen.
Bitte warten ..
Mitglied: 3750er
06.02.2009 um 14:57 Uhr
Hallo Christian,

sorry, ich habe mich oben bisschen undeutlich ausgedrückt.

Ich habe das schon in Benutzerkonfig \ Windows Einstellungen \ Scripts \ Anmelden. Dort liegt das Script mit dem del..... das zieht aber leider nicht.

Testweise lasse ich mir durch die gleiche GPO ein Verzeichnis erstellen.... das ist da.

Könnte es sein dass Windows mit "%userprofile%" ein Problem hat??

Viele Grüße
Ralf
Bitte warten ..
Mitglied: Mad-Eye
06.02.2009 um 15:29 Uhr
ich denk mal eher das Problem liegt am ü funktioniert die Batch auch interaktiv also manuell? Wenn man zB ein ü über edit abspeichert kommt ein ekiges Kästchen dabei raus.
Bitte warten ..
Mitglied: 3750er
06.02.2009 um 16:07 Uhr
Hallo Christian,

Bingo!! Das war das Problem.

Startmenü in Startm~1 abgehändert und es läuft.

Herzlichen Dank!!

Viele Grüße
Ralf
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (16)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...