Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benötige GPO die eine spezielle Datei im Userprofile löscht

Frage Microsoft Windows Server

Mitglied: 3750er

3750er (Level 1) - Jetzt verbinden

06.02.2009, aktualisiert 13:11 Uhr, 3794 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben ein Windows 2003 Server Umfeld. Einige Benutzer haben in Ihrem Benutzerprofil (C:\Dokumente und Einstellungen%username%\Startmenü\Programme\LINK.lnk) einen Link (eben diesen LINK.lnk). Ich muss nun eine GPO bauen - Sicherheitsfilterung auf die Benutzergruppe die den Link tatsächlich hat - die den Link aus dem Autostart löscht.

mit

del %userprofile%\startmenü\Programme\Autostart\LINK.lnk

hab ich's nicht gelöscht bekommen.

Hat jemand eine Idee für mich??

Danke & Gruß
Ralf
Mitglied: Mad-Eye
06.02.2009 um 14:53 Uhr
Benutzerkonfiguration\Windows Einstellungen\Skripts\Anmelden

Und in der Policy einfach ne Batch hinterlegen.
Bitte warten ..
Mitglied: 3750er
06.02.2009 um 14:57 Uhr
Hallo Christian,

sorry, ich habe mich oben bisschen undeutlich ausgedrückt.

Ich habe das schon in Benutzerkonfig \ Windows Einstellungen \ Scripts \ Anmelden. Dort liegt das Script mit dem del..... das zieht aber leider nicht.

Testweise lasse ich mir durch die gleiche GPO ein Verzeichnis erstellen.... das ist da.

Könnte es sein dass Windows mit "%userprofile%" ein Problem hat??

Viele Grüße
Ralf
Bitte warten ..
Mitglied: Mad-Eye
06.02.2009 um 15:29 Uhr
ich denk mal eher das Problem liegt am ü funktioniert die Batch auch interaktiv also manuell? Wenn man zB ein ü über edit abspeichert kommt ein ekiges Kästchen dabei raus.
Bitte warten ..
Mitglied: 3750er
06.02.2009 um 16:07 Uhr
Hallo Christian,

Bingo!! Das war das Problem.

Startmenü in Startm~1 abgehändert und es läuft.

Herzlichen Dank!!

Viele Grüße
Ralf
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Webentwicklung
HTML Output in eine txt Datei mit VisualBasicScript (2)

Frage von coca22COCA zum Thema Webentwicklung ...

Informationsdienste
gelöst Aktuelle Firefox MSI Datei!? (8)

Frage von Hendrik2586 zum Thema Informationsdienste ...

Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...