Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzer GPO zieht an einem Terminalserver nicht Netzlaufwerke verbinden

Frage Microsoft Windows Server

Mitglied: keksprinz

keksprinz (Level 2) - Jetzt verbinden

28.04.2011 um 10:53 Uhr, 7945 Aufrufe, 4 Kommentare

Hallo zusammen,

wie schon im Titel beschrieben haben wir mehre Terminalserver 2003 Datacenter
bei einem ziehen die GPO's für das Mounten der Netzlaufwerke nicht.

Mich wundert, das es sich ja um ein Benutzerobjekt handelt und natürlich auch der Benutzer zugeordnet ist.

Alle Computer GPOs sind Gruppengesteuert und das Gpresult nimmt diese auch an.

Was kann das verbinden von Netzlaufwerk GPOs an einer Maschine verhindern ?

Gruß

Keksprinz
Mitglied: Edi.Pfisterer
28.04.2011 um 13:47 Uhr
Hallo!
das Gpresult nimmt diese auch an
dh, du hast bei GPresult am Terminalserver einen Hinweis, dass die entsprechende GPO angewendet wurde?

falls dem so ist, dann fiele mir eine Möglichkeit ein:
der TS hat ein Script mit dem Namen deines Scripts bereits einmal erhalten - und in diesem Script stehen irgendwelche falschen Anweisungen...
(bei der Anwendung wird das Script nicht jedes mal neu vom DC kopiert, sondern nur der Namen mit dem bereits vorhandenen verglichen...)

Lösung: die GPO umbenennen, das Script umbenennen und der GPO neu zuweisen...
(das hat bei mir zumindest oft geholfen...)


lg
Edi
Bitte warten ..
Mitglied: keksprinz
28.04.2011 um 14:54 Uhr
So ich bin mittlerweile ganz am verzweifeln.

Die Richtline zieht auf den Server, denn es werden nicht nur Netzlaufwerke sondern auch Drucker per GPO gemountet und die Drucker sind da.

Die GPO's ziehen auch auf X andere Server somit muss an der Maschine selbst der Fehler liegen ...
Bitte warten ..
Mitglied: Edi.Pfisterer
28.04.2011 um 15:18 Uhr
nicht unbedingt!
mach mal eine neue richtlinie fürs mappen von irgend einem LW neu.
wenn die zieht, dann einfach die alte umbenennen, script neu machen, fertig!
Bitte warten ..
Mitglied: dragonstyn
13.09.2016 um 11:51 Uhr
Ist zwar schon ein alter Thread, aber ich hatte das Problem eben bei Server 2008 ebenfalls gehabt - GPO kopiert und dann hat's wieder funktionier. Danke!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

Windows Server
GPO für Outlook 2013 zieht nur bedingt (3)

Frage von fwddsnit zum Thema Windows Server ...

SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten (15)

Frage von duschgas zum Thema SAN, NAS, DAS ...

Windows Server
Lokaler Benutzer über GPO verteilen (4)

Frage von staybb zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (34)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...