Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzer Profil wird bei Domänen-Erstanmeldung nicht korrekt geladen

Frage Microsoft Windows Server

Mitglied: mmustermann

mmustermann (Level 1) - Jetzt verbinden

03.05.2010, aktualisiert 17:51 Uhr, 5593 Aufrufe

Hallo,
wenn sich ein Benutzer an der Domäne anmeldet, wird bei uns normalerweise dessen Userprofil in Verbindung mit Standarteinstellungen des default Profils aus der NETLOGON Freigabe geladen (kein Servergespeichertes Profil, Home-Laufwerk, Design usw... wird geladen).

Seit einiger Zeit, wird bei einem Neu angelegten Benutzer, das Profil bei der Erstanmeldung nicht mehr korrekt geladen. Erkennen tut man es daran, dass das Windows Design im XP-Stil erscheint (blaue Taskleiste usw...) statt dem grauen Windows klassisch Design. Weiterhin wird auch nicht das im AD für den Benutzer eingestellte Home-Laufwerk unter dem Arbeitsplatz gemappt. Um das Profil korrekt zu laden, muss nun der PC neu gestartet werden, ein Administrator muss sich anmelden, und das lokale Benutzerprofil des Users löschen. Danach kann sich der Benutzer normal anmelden und alles wird so geladen wie es sein soll.

Es ist egal an welchem PC man dies ausprobiert, es ist bei jedem PC so. Ich habe bereits herausgefunden dass dieser Fehler nur auftritt, wenn beim erstellen des Benutzers im AD die Option "Benutzer muss Kennwort bei der nächsten Anmeldung ändern" ausgewählt ist. Ist die Option nicht ausgewählt, wird bei der ersten Anmeldung alles korrekt geladen. Der Fehler tritt erst seit ein paar Monaten auf, vorher lief alles korrekt.

Die GPO "Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" ist aktiviert. Es sollte also nicht daran liegen, dass das Netzwerk noch nicht bereit ist.

Kann mir jemand bitte einen Tipp geben, woran dies liegen könnte?

Danke!


- EDIT -

Habe die Lösungsantwort bereits gefunden:

http://www.administrator.de/Defaultprofil,_Servergespeichert_bei_erster ...

Es handelt sich um ein Bug im SP3 und Microsoft liefert dazu nur einen Patch aus, wenn man dafür bezahlt bzw. einen entsprechenden Vertrag abschließt.
Ähnliche Inhalte
Windows 7
Benutzer Profil, Windows 7 (8)

Frage von its137 zum Thema Windows 7 ...

Windows Userverwaltung
Benutzer-Profil von einem W7pro-Laptop zu einem WXhome-Laptop migrieren (8)

Frage von rudeboy zum Thema Windows Userverwaltung ...

Windows Server
gelöst Domänen Benutzer via RDP Anmeldung am WDC für spezielle Aufgabe (11)

Frage von zeroblue2005 zum Thema Windows Server ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(30)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...