Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzer Profil wird bei Domänen-Erstanmeldung nicht korrekt geladen

Frage Microsoft Windows Server

Mitglied: mmustermann

mmustermann (Level 1) - Jetzt verbinden

03.05.2010, aktualisiert 17:51 Uhr, 5544 Aufrufe

Hallo,
wenn sich ein Benutzer an der Domäne anmeldet, wird bei uns normalerweise dessen Userprofil in Verbindung mit Standarteinstellungen des default Profils aus der NETLOGON Freigabe geladen (kein Servergespeichertes Profil, Home-Laufwerk, Design usw... wird geladen).

Seit einiger Zeit, wird bei einem Neu angelegten Benutzer, das Profil bei der Erstanmeldung nicht mehr korrekt geladen. Erkennen tut man es daran, dass das Windows Design im XP-Stil erscheint (blaue Taskleiste usw...) statt dem grauen Windows klassisch Design. Weiterhin wird auch nicht das im AD für den Benutzer eingestellte Home-Laufwerk unter dem Arbeitsplatz gemappt. Um das Profil korrekt zu laden, muss nun der PC neu gestartet werden, ein Administrator muss sich anmelden, und das lokale Benutzerprofil des Users löschen. Danach kann sich der Benutzer normal anmelden und alles wird so geladen wie es sein soll.

Es ist egal an welchem PC man dies ausprobiert, es ist bei jedem PC so. Ich habe bereits herausgefunden dass dieser Fehler nur auftritt, wenn beim erstellen des Benutzers im AD die Option "Benutzer muss Kennwort bei der nächsten Anmeldung ändern" ausgewählt ist. Ist die Option nicht ausgewählt, wird bei der ersten Anmeldung alles korrekt geladen. Der Fehler tritt erst seit ein paar Monaten auf, vorher lief alles korrekt.

Die GPO "Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" ist aktiviert. Es sollte also nicht daran liegen, dass das Netzwerk noch nicht bereit ist.

Kann mir jemand bitte einen Tipp geben, woran dies liegen könnte?

Danke!


- EDIT -

Habe die Lösungsantwort bereits gefunden:

http://www.administrator.de/Defaultprofil,_Servergespeichert_bei_erster ...

Es handelt sich um ein Bug im SP3 und Microsoft liefert dazu nur einen Patch aus, wenn man dafür bezahlt bzw. einen entsprechenden Vertrag abschließt.
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Serverseitiges Profil wird nicht korrekt geladen nach Windows 10 Update (9)

Frage von skenic2003 zum Thema Windows Server ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Batch & Shell
gelöst AD: alle Domänen Benutzer - Problem OU CN (2)

Frage von lupolo zum Thema Batch & Shell ...

Windows Server
Fehler bei Remote PowerShell mit einem Domänen-Benutzer (4)

Frage von xcabur zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...