Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzer unter XP

Frage Microsoft Windows XP

Mitglied: Juanr

Juanr (Level 1) - Jetzt verbinden

15.12.2004, aktualisiert 17:09 Uhr, 5237 Aufrufe, 3 Kommentare

nix gefunden

Hallo Leute,


wie kann ich bei XP Home einen Benutzer ( wenn möglich eingeschränkt ) so einstellen das "nichts" läuft. Also kein Lan, Antivir, Firewall usw.... da dieser Benutzer nur für Spiele gedacht ist da brauche ich nix . Bei mir Startet er nämlich dern ganzen schei..... . Beim anderen Benutzer den ich normal brauche soll dagen wie eingerichtet alles so weiter laufen.



Danke




Mfg

Juanr
Mitglied: Mitchell
15.12.2004 um 14:13 Uhr
Als erstes empfiehlt sich mal einen User mit eingeschränkten Rechten anzulegen.

Unter:

systemsteuerung>benutzerkonten

ein "eingeschränktes Konto" erstellen.

Für den Rest weiss ich leider nichts genaues, da es unter XP Home keine Gruppenrichtlinien gibt. Ich weiss nur, dass du im abgesicherten Modus Ordner und Dateien verschlüsseln kannst. Ich würde dem User demnach alles sperren, also die Rechte entziehen, außer bei den Dateien bzw. Ordner, zu denen er Zugriff haben soll natürlich.

Das war's erstmal von mir

Mfg

Mitchell
Bitte warten ..
Mitglied: Juanr
15.12.2004 um 16:53 Uhr
Danke, aber soweit bin ich auch schon
Bitte warten ..
Mitglied: beamenwaerschoen
15.12.2004 um 17:09 Uhr
Vielleicht kannst Du ein paar Sachen einfach als Verknüpfung in den "Autostart" reinlegen. Und zwar bei jedem Nutzer extra, also nicht in "all users". So kannst Du schonmal einiges abstellen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Datenbanken
SQL Express - der Benutzer war nicht autorisiert (4)

Frage von adm999 zum Thema Datenbanken ...

Windows Server
gelöst Benutzer am Terminalserver nach bestimmter Zeit sicher trennen (9)

Frage von Reini82 zum Thema Windows Server ...

Ubuntu
gelöst Webmin Root Benutzer gelöscht (4)

Frage von ClepToManix zum Thema Ubuntu ...

Windows Userverwaltung
gelöst AD-Benutzer löschen (3)

Frage von Peterz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...