Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Benutzerabmeldung und -wechsel schwarzer Bildschirm

Frage Microsoft

Mitglied: Sammy83

Sammy83 (Level 1) - Jetzt verbinden

08.07.2009, aktualisiert 09.07.2009, 11411 Aufrufe, 5 Kommentare

Hallo @all.
Bin seit kurzem neben meinem Hauptjob in einer Schule auch Admin in dieser Schule. Meine IT Ausbildung liegt länger zurück..

Wir haben neue Rechner bekommen (DELL-Paket inkl. Rechner, Monitor, Maus, etc.). Das Roll-out hat stattgefunden und die Einrichtung aller Arbeitsplätze läuft.
Rechner: DELL Optiplex 755 mit DualCore-Prozessoren 2,4 Ghz.
Monitor: DELL TFT-Monitor 1908FP-BLK Flat Panel Monitor
OS: Windows Vista Business, 32-Bit, SP1
GraKa: OnBoard, von Intel Q35 Chipset Family, PCI GDIHOOK5

Alles klappt wunderbar und funktioniert. Nur bei einigen Rechnern gibt es Probleme bei der Abmeldung bzw. beim Benutzerwechsel:

- Möchte ein Benutzer sich abmelden, wird dieser zwar abgemeldet aber der Bildschirm wird schwarz und der Monitor schaltet auf StandBy.
- Möchten Benutzer wechseln, wird der Bildschirm schwarz und der Monitor schaltet auf StandBy.
- In einigen Fällen geschieht dies auch bei einer zu langen Sperrung des Arbeitsplatzes durch den Benutzer.

In allen Fällen hilft nur 10 sek. auf den Power-Knopf bzw. Stromversorgung unterbrechen und dann neu booten. Wenn der Bildschirm schwarz ist, geht nichts mehr. Kein OSD mehr, kein Signal vom PC (weder analog noch digital), Monitor schaltet anschließend auf Power Save.

Liegt dass Problem an einer Einstellung im Vista? Ist das Problem HW-technischer Natur (GraKa/Monitor)? Wer kennt bereits dieses Problem und hat eine Lösund dafür?
Über hilfreiche Tipps und Lösungsansätze würde ich mich sehr freuen. Vielen Dank im voraus.
Mitglied: fisiRobert
08.07.2009 um 14:17 Uhr
Sind die aktuellsten Treiber drauf?

Evtl. auch mal mit Deaktiviertem Bildschirmschoner, sofern aktiviert und neuem Image testen.
Bitte warten ..
Mitglied: teaCHer
08.07.2009 um 14:33 Uhr
Hi,

dieses Probelm hatte ich mal bei drei DELL Notebooks, allerdings unter XP SP3.
Das einzige was half, war im Gerätemanager das "Microsoft ACPI-konformes System" zu löschen. Windows installiert es selbstständig neu.
Allerdings kann es sein dass auch andere Treiber (in meinem Fall GraKa) entfernt, bzw. ersetzt werden, daher unbedingt die Treiber bereithalten.

Gruß, teaCHer
Bitte warten ..
Mitglied: 80220
08.07.2009 um 14:35 Uhr
gelöscht wegen Desinteresses
Bitte warten ..
Mitglied: Sammy83
09.07.2009 um 10:58 Uhr
Danke, leider hat das nicht funktioniert.
Bitte warten ..
Mitglied: Sammy83
09.07.2009 um 11:00 Uhr
Ich habe "Microsoft ACPI-konformes System" deinstalliert. Das Problem besteht leider weiterhin. Auch alle Treiber sind aktuell.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Windows 7
Abbruch bei Brennvorgang (16)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...