Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzeranmeldemodus

Frage Microsoft Windows Server

Mitglied: 92370

92370 (Level 1)

10.02.2011, aktualisiert 12.02.2011, 8677 Aufrufe, 15 Kommentare

Benutzeranmeldemodus beim TS 2008 R2

Hallo zusammen!
Ich habe hier einen SBS 2008 am Start. Da läuft seit einiger Zeit alles bestens. Jetzt soll ich noch einen TS 2008 R2 in der Domain einbinden. Auch die schien zuerst zu klappen. Jedoch habe ich das Problem, dass in der Konfiguration des Remotedesktop-Sitzungshost bei dem Benutzeranmeldemodus die „drei“ Punkte „Alle Verbindungen zulassen“, „Neue Verbindung zulassen, doch neue Anmeldung verweigern“ und „Neue Verbindung zulassen, doch Neuanmeldungen bis zum Neustart des Servers verweigern“ grau hinterlegt sind. Der Punkt ist bei „Neue Verbindung zulassen, doch neue Anmeldung verweigern“ gesetzt und kann nicht geändert werden. Ich denke, das ist das Problem, warum ich mich nicht über eine Client anmelden kann. Bei der dortigen Anmeldung kommt immer der Fehler „Remoteanmeldungen sind momentan nicht möglich“.
Bin ich jedoch auf dem TS angemeldet, kann ich mich auch auf dem Client Remote anmelden.
Wie Bekomme ich den „Benutzeranmeldemodus“ aktiviert?
Vielen Dank für eure Antworten.
Gruß Eitel
Mitglied: 48507
10.02.2011 um 17:45 Uhr
Device oder User-RDS-CALs? GPO-Problem?
Bitte warten ..
Mitglied: Sonnenscheinhasser
10.02.2011 um 18:18 Uhr
Versuche es doch mal auf der Kommandozeile (ev. als Administrator starten)

CHANGE LOGON {/QUERY | /ENABLE | /DISABLE | /DRAIN | /DRAINUNTILRESTART}

Was kommt da? Hast du die TS-Rolle schon installiert?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: 92370
10.02.2011 um 18:22 Uhr
Hallo spytnik,
Danke für deine schnelle Antwort. Ich habe 5 user cal's installiert. Von der Lizenzseite wird auch nicht gemotzt. Da steht alles auf grün.
Bitte warten ..
Mitglied: 92370
10.02.2011 um 19:11 Uhr
Hi Tom,
auch das habe ich schon versucht. Da bekomme ich die Meldung, dass eine Änderung nicht möglich ist, weil es von einer Gruppenrichtlinie verwaltet wird. Oder so ähnlich. Bin gerade nicht mehr an dem Server und werde morgen die genaue Meldung hier posten.
Installiert habe ich das Win 2008 R2, dann bin ich der Domain beigetreten, dann habe ich die TS Rolle installiert und dann alle Lizenzen. Win 2008 R2 ist auch schon registriert und freigeschaltet.
Bitte warten ..
Mitglied: Sonnenscheinhasser
10.02.2011 um 19:17 Uhr
TS-CALs und Aktivierung sind erst mal unerheblich, die Kiste läuft mindestens 120 Tage ohne sie.
Führe mal ein RSOP.MSC aus, um zu sehen, welche GPOs greifen. Und verschiebe das Computerobjekt mal in eine gesonderte OU im Active Directory, auf die keine weiteren GPOs wirken.
Bitte warten ..
Mitglied: 92370
11.02.2011 um 08:44 Uhr
Moin moin,
nach der eingabe von:
CHANGE LOGON {/QUERY | /ENABLE | /DISABLE | /DRAIN | /DRAINUNTILRESTART}

Bekomme ich die Meldung:

\"Verbindungen sind zurzeit durch die Gruppenrichtlinie dieses Computer AKTIVIERT. Dies kann nicht geändert werden.\"

Auf den TS sind keine Änderungen in den GPOs möglich. Alles grau hinterlegt.

Es scheint als hätte der Admin keine Rechte.
Bitte warten ..
Mitglied: 92370
15.02.2011 um 09:40 Uhr
Moin moin!
Hat noch jemand eine Idee???
Bitte warten ..
Mitglied: Sonnenscheinhasser
16.02.2011 um 01:34 Uhr
Was sagt RSOP.MSC?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: 92370
16.02.2011 um 08:35 Uhr
Hallo Tom,
was soll ich da auslesen? Oder was soll da stehen? Ich sehe dort "Computerkonfiguration" und "Benutzerkonfiguration" und in den darunter liegenden Einstellungen, kann ich nichts ändern, da auch hier alles grua hinterlegt ist.

Gruß Eitel
Bitte warten ..
Mitglied: Sonnenscheinhasser
16.02.2011 um 10:03 Uhr
Hi,

klar ist da alles grau (-:

rsop zeigt dir die resultant set of policy, d.h. hier siehst du, welche Policys von wo her wirken (lokal oder entsprechendes Group Policy Object)

Wenn du da möglicherweise die Ursache gefunden hast, kannst du das entsprechende Objekt raussuchen und bearbeiten.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: 92370
16.02.2011 um 11:05 Uhr
Hi Tom,

das rsop bringt mir keine Fehler. Das einzigste was angezeigt wird ist in den Ereignissen
"Eine Anmeldeanforderung wurde abgelehnt, da der Terminalserver sich derzeit im Ausgleichsmodus befindet"
ID 1070

Eine umstellung mit change logon /enable ist nicht möglich, da dies durch eine GPO geregelt wird.
Diese GPO kann ich nicht finden. ist diese eventuell auf unserem SBS2008 (DC) aktiv?

Gib mir noch nen Tipp.

Danke
Eitel
Bitte warten ..
Mitglied: Sonnenscheinhasser
16.02.2011 um 12:09 Uhr
Hi,

du siehst doch in rsop.msc den Namen der GPO. Schau in den lokalen Group Policy Editor oder in den Group Policy Editor deines AD.

Ausgleichsmodus klingt seltsam. Loadbalancing aktiviert? Hast du geclusterte Server?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: 92370
16.02.2011 um 12:18 Uhr
Hallo Tom,

auf dem SBS2008 der als DC fungiert, kann man keine GPO's ändern.

gruß
Eitel
Bitte warten ..
Mitglied: Sonnenscheinhasser
16.02.2011 um 13:30 Uhr
*seufz*

Group Policy Management steckt bei euch noch in den Kinderschuhen, richtig?
Du musst das Group Policy Management des AD öffnen, nicht die lokale GPO-Verwaltung des DC.
Wenn das nicht geht, hilft bestimmt ein fomat c: auf allen betroffenen Rechnern...
Bitte warten ..
Mitglied: 92370
16.02.2011 um 16:04 Uhr
Hi,
so das mit den Kinderschuhen ist bei einem neuen Server schon richtig
Auch der Tip mit dem Format C ist nicht der schlechteste. Server Formatiert, neu aufgesetzt und siehe da ich kann alle Einstellungen machen so wie ich es möcht. Auch der Remotezugriff von den Clients klappt.

Danke nochmals!
Bitte warten ..
Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...