Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzeranmeldung klappt nicht

Frage Microsoft Windows Userverwaltung

Mitglied: pelmich

pelmich (Level 1) - Jetzt verbinden

07.04.2005, aktualisiert 17:43 Uhr, 5383 Aufrufe, 3 Kommentare

Hallo.

Folgende Situation: Wir haben einen NT-Server-Ersatz (Suse Linux) und XP-Clients. An manchen Clients kommt es zu Problemen bei der Benutzeranmeldung.

Bestimmte Logins funktionieren an bestimmten Clienten nicht. Man kann sich einfach nicht einloggen. Nimmt man den Client aus der Domäne raus und dann wieder rein, funktioniert auch der Login wieder.

Wir haben vor ein paar Tagen mit Roaming Profiles "rumgespielt", jedoch nichts am Server verändert. Es muss sich um ein Windowsseitiges Problem bei WindowsXP handeln. Service Pack1 wird verwendet.

Kennt jemand dieses Verhalten von Windows?
Mitglied: Metzger-MCP
07.04.2005 um 16:36 Uhr
Ich hatte mal ein ähnliches verhalten beobachten können bei 2000 und Linux.

Bei mir hat es damals an einer an der Kennwortauthentifizierung und
Kennwortverschlüsselung beim übertragen gelegen.

Hier könnte vielleicht auch die Firewall probleme machen.

Mfg Metzger
Bitte warten ..
Mitglied: pelmich
07.04.2005 um 16:55 Uhr
Ich habe mal den Wert HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\ LanmanWorkStation\ Parameters "EnablePlainTextPassword" auf 1 gestellt. Bringt aber auch nichts.
Bitte warten ..
Mitglied: pelmich
07.04.2005 um 17:43 Uhr
Das Problem kann man zwar wie gesagt lösen, indem man den Clienten aus der Domäne entfernt und wieder rein tut. Danach steht man jedoch vor einem anderem Problem:

User (userXY) die sich zuvor auf diesem Clienten problemlos einloggen konnten, haben beim ersten Login nach besagter vorgehensweise das Problem, das ihnen ein neuer Profilordner (userXY.MEINEDOMÄNE) geschrieben wird.

Ihnen gehen also alle persönlichen Einstellungen verloren, weil Sie statt 'userXY' jetzt 'userXY.MEINEDOMÄNE' als %USERPROFILE% haben.

Es muss doch irgendeinen Windowsschlüssel für dieses Problem geben,....
Bitte warten ..
Ähnliche Inhalte
IDE & Editoren
gelöst Benutzeranmeldung CMD funktioniert nicht (4)

Frage von Justinpk zum Thema IDE & Editoren ...

Outlook & Mail
Outlook 2013 manuelles Archivieren klappt nicht (10)

Frage von westberliner zum Thema Outlook & Mail ...

Router & Routing
gelöst VPN über o2 Box6431 zum Firmennetzwerk klappt nicht (5)

Frage von Beelzebub zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Virtualisierung
Von ESXi migrieren auf HyperV (SBS11) (23)

Frage von PixL86 zum Thema Virtualisierung ...

Netzwerke
gelöst Standartgateway für Clients (21)

Frage von itsk-robert zum Thema Netzwerke ...

Windows Server
Server-Ersteinrichtung für Dummies (20)

Frage von Olf1980 zum Thema Windows Server ...

Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...