Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzeranmeldung bei XP Home fkt. nicht

Frage Microsoft Windows Userverwaltung

Mitglied: snooopi

snooopi (Level 1) - Jetzt verbinden

28.04.2008, aktualisiert 11.06.2008, 3727 Aufrufe, 5 Kommentare

Hallo,

folgendes Problem:
seit kurzem passiert bei anklicken eines Benutzers in der Benutzeranmeldung: 'Benutzereinstellungen werden geladen' -> dann kommt aber kein Desktop, sondern ein seltsames Dialogfenster, auf dem kein Text, sondern nur ein rotes Schließen-Kreuz u. zwei Buttons 'ja' 'nein' erscheint, wobei man nicht weiß, zu was 'ja' oder 'nein' entschieden werden soll.
Egal, welchen der sinnlosen Buttons man anklickt, erscheint die Meldung 'Abmeldung' und man landet wieder auf der Benutzeranmeldungsseite.
Gilt sowohl für die 'Willkommen'-Benutzeranmeldung als auch für die klassische Ansicht.
Gilt auch für alle Benutzer und auch den Admin.
Im abgesicherten Modus funktioniert die Benutzeranmeldung.

Da ich bisher kein Dialogfenster mit nur 'ja' oder 'nein' bei xp gesehen hab, dachte ich als erstes an einen Virus. Der Virenscann hat aber keine infizierten Dateien gefunden. Und wie gesagt, im abgesicherten Modus funktionierts ja.

Dass ich nicht ganz allein mit dem Problem bin, zeigt die Frage auf
http://forum.windows-tweaks.info/thread.php?postid=109730
Leider steht dort keine Antwort auf die Frage.

Kennt vielleicht jemand dieses Problem und vielleicht auch die Lösung dazu?

Vielen Dank
Mitglied: jlasner
28.04.2008 um 10:02 Uhr
hey...

also zuerst mal würde mich interessieren, mit welchem prog nach viren gescannt wurde...
sollte das so ne popel-freeware gewesen sein...weiss nicht, is halt müll.

als nächstes:
kannst du noch nachvollziehen, was als letztes am system gemacht wurde, bevor das problem zum 1. mal auftrat?
Bitte warten ..
Mitglied: 60730
28.04.2008 um 15:50 Uhr
Im abgesicherten Modus funktioniert die Benutzeranmeldung.

Tja - dann abgesichert starten und http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
laufen lassen. Alles was keine Miete zahlt (du nicht kennst raus)
Bitte warten ..
Mitglied: snooopi
28.04.2008 um 18:43 Uhr
Der Besitzer des Rechners hat nichts spezielles am Rechner gemacht, bevor der Fehler auftrat. Die ersten paar mal kam er auch noch rein bei Anklicken des nichtssagenden 'ja'-buttons.

Gescannt hab ich tatsächlich mit einem freeware scanner, avirus antivir, da dieser schon installiert war. Einen besseren kann ich leider nicht installieren, da dies im Abgesicherten Modus nicht möglich ist wegen fehlendem Windows Installer Zugriffs.

Das Autoruns Programm ist sehr gut u. kann ich wohl auch in Zukunft brauchen, aber für diesen Fall find ich nichts verdächtiges mehr. Ein paar Einträge hab ich schon rausgeworfen, z.B. ISTsvc.exe u. Verwandte, hilft aber nichts.
Die restlichen kann ich eigentlich alle zuordnen. Kann natürlich sein, dass eine vertraute Datei ausgetauscht wurde mit gleichem Namen.

Würd mich freuen, wenn noch jemand einen Tipp hab, da es mich selbst interessieren würde, was dahinter steckt.
Ansonsten bleibt halt nur Neuinstallation.
Bitte warten ..
Mitglied: 60730
28.04.2008 um 18:53 Uhr
Hi,

für solche Zwecke bietet sich das Bart PE an.

Nur damit du für die Zukunft gewappnet bist.

So Malware Krams findest du auch mit Stinger von MC Affe - komplett ohne installation. Sollte auch auf (d)eine Bart installiert werden.
Bitte warten ..
Mitglied: 66149
11.06.2008 um 20:47 Uhr
Hallo ,
ich habe das gleiche Problem und schon zum 2. mal . Ich habe Windows neuinstalliert aber das Problem kam nach 2 wochn wieder.
Ich dachte erster an ein Virus aber hab alles durchgecheckt und nix gefundn.

Könnte es sein das es was zutun hat , das mein Windows kein orginalen key hat und das "Windows aktivieren" mit ein Crack deaktiviert ist und ausserdem alle Updates auch sollche die eine nicht orginale Windowsversion erkennen sollen, heruntergeladen und installiert wurden.?????

Dieses Problem hatte ich zuvor mit meiner alten Windows Version nicht . Seit ich aber dieses Windows installiert habe ist das schun das 2. mal. Zufall???????

Ich habe sonst keine Ahnung was das für eine Meldung sein soll???
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Gesendete Emails in anderem Postfach speichern fkt. nicht

Frage von Flinxit zum Thema Exchange Server ...

Windows XP
Upgrade Win98 auf XP Pro oder Home mit OEM-Medium von XP? (7)

Frage von Lochkartenstanzer zum Thema Windows XP ...

Windows Server
Viele Benutzeranmeldung SBS 2011 (6)

Frage von Marcel93 zum Thema Windows Server ...

Weiterbildung
gelöst Jobmöglichkeiten im Home Office (4)

Frage von honeybee zum Thema Weiterbildung ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...