Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerauswahl wird beim Starten von Windows 7.0 nicht mehr angezeigt

Frage Microsoft Windows 7

Mitglied: mubbeat

mubbeat (Level 1) - Jetzt verbinden

05.01.2014, aktualisiert 17:26 Uhr, 16973 Aufrufe, 7 Kommentare

Ich habe das Problem, dass keine Benutzerauswahl beim Starten von Windows 7.0 mehr angezeigt wird. Beim Abfragen der Benutzerkonten in der Systemsteuuerung ist aber ein weiteres Konto vorhanden. Ein weiteres neues eingerichtetes Konto wird auch nicht angezeigt, was muss ich machen?

Danke Euch für einen guten Tip!

Gruess

Beat
Mitglied: colinardo
05.01.2014, aktualisiert um 17:58 Uhr
Hallo Beat, Willkommen im Forum!
das sollte helfen:
Start > Ausführen > secpol.msc > Enter
Lokale Sicherheitsrichtlinien\Sicherheitsoptionen\Interaktive Anmeldung: Letzten Benutzernamen nicht anzeigen
auf Deaktiviert oder Nicht konfiguriert stellen

und

Start > Ausführen > gpedit.msc > Enter
Computerkonfiguration > Administrative Vorlagen > System > Anmelden > Immer klassische Anmeldung verwenden
auf Deaktiviert oder Nicht konfiguriert stellen

Siehe auch:
http://technet.microsoft.com/en-us/magazine/ff394947.aspx

Noch zur Info: Bestimmte Accounts wie die des "Administrator"-Kontos werden dort nicht angezeigt, oder auch nicht wenn die User deaktiviert sind. Zusätzlich lässt sich für jeden Benutzer in der Registry unter HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList festlegen ob ein Benutzer auf dem Willkommensbildschirm angezeigt werden soll oder nicht.

Grüße Uwe
Bitte warten ..
Mitglied: mubbeat
05.01.2014 um 20:47 Uhr
Vielen Dank für deinen Tip! Wenn ich den Namen: gpedit.msc oder secpol.msc eingebe bekomme ich immer eine Fehlermeldung, dass die Dateien nicht gefunden werden können .....
Bitte warten ..
Mitglied: colinardo
05.01.2014 um 21:00 Uhr
hast du Windows 7 Home Premium ?
Bitte warten ..
Mitglied: mubbeat
05.01.2014 um 21:11 Uhr
jawohl! - stimmt genau
Bitte warten ..
Mitglied: KowaKowalski
05.01.2014 um 23:34 Uhr
Hi Beat,


ist eventuell das MS-Tool Autologon in Verwendung?

Such nach Autologon auf Deinem PC. Wenn es da ist, ruf es auf, wähle Dein Benutzerkonto und klicke auf disable.


Neu Booten und testen.



mfg
kowa


PS. Ach ja, wenn das Tool auf Deinem Rechner nicht vorhanden ist gibt es noch die Registry. Aber auf jeden Fall müsstest Du eigentlich davon (also entweder von der Verwendung von Autologon oder eben von der Reg-Anmeldung) wissen!
Bitte warten ..
Mitglied: colinardo
06.01.2014, aktualisiert um 00:19 Uhr
dann musst du es via Registry machen:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
dort einen DWORD Eintrag mit DontDisplayLastUserName erstellen(falls nicht vorhanden) und auf 0 setzen.
Danach Reboot.
Wäre auch mal nett wenn du uns beschreiben könntest wie das jetzige Bild bei der Anmeldung aussieht ? Musst du dich überhaupt anmelden ? Wenn nicht, ist sehr wahrscheinlich die automatische Anmeldung aktiv, die du deaktivieren musst.

Grüße Uwe
Bitte warten ..
Mitglied: mubbeat
06.01.2014 um 08:38 Uhr
Danke dir herzlich fuer die Inputs, werde es heute Abend so ausprobieren zu beheben.
Bitte warten ..
Ähnliche Inhalte
Google Android
gelöst Android 7.0 Mail Sync über Zeitraum (3)

Frage von jojo0411 zum Thema Google Android ...

Windows 10
Anwendungsdienste starten unter Windows 10 nicht (9)

Frage von karlos zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Start-Probleme - Hilfe (10)

Frage von clragon zum Thema Windows 10 ...

Google Android
gelöst Android 7.0: Begrüßung-Widget (7)

Frage von honeybee zum Thema Google Android ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(3)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...