Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzerdaten konten nicht geladen werden

Frage Microsoft Windows Netzwerk

Mitglied: daspooma

daspooma (Level 1) - Jetzt verbinden

07.08.2006, aktualisiert 28.08.2006, 5286 Aufrufe, 9 Kommentare

mal geht es, mal nicht

Hallo

Ich habe zu Hause ein Netzwerk mit AD. Die 3 Rechner (Win XP) und ein Drucker beziehen automatisch eine IP-Adresse vom Server (Server2003 for small Buisness). Auf dem Server habe ich die IP-Adressen auf 6 beschrenkt, sodass nur diese 6 Adressen Zugang auf das Internet haben. Wenn ich jetzt meinen Rechner starte, kriegt er keine Verbindung mit dem Server. Aber wenn ich manuell eine höhere IP als 6 gebe, also er kann nicht mehr aufs Internet zugreifen, findet er den Server. Mein Mentor hat mir gesagt, suche immer zuerst auf der untersten Stufe des Netzwerkes und deshalb habe ich den Switch und die Kabel ausgewechselt. Aber das Problem liegt immer noch vor. Von einem anderen PC kann ich auf den Server zugreifen und dies ohne die IP-Adresse manuell einzugeben.

Weiss jemand was ich noch ausprobieren sollte?
Mitglied: Simonvetterli
07.08.2006 um 11:35 Uhr
Hallo
Wenn ich Dich richtig verstanden habe, dann hast Du folgende Struktur:

- 1 x Server SBS 2003
- 3 x Windows PC's
- 1 x Drucker

Total 5 IP-Adressen;

wo genau hast Du die 6 IP-Adressen "beschränkt"?
Vielleicht kannst Du ein Bild vom Fenster machen?
Gruss
Bitte warten ..
Mitglied: geTuemII
07.08.2006 um 12:21 Uhr
@simon:
Vermutlich hat er 6 IPs im DHCP freigegeben.

@michael:
Sieh mal im DHCP --> Bereich xxx --> Adressleases nach, wieviel Adressen aktuell vergeben sind. Falls Du in den Rechnern noch ISDN-Karten oder WLAN hast, holen sie mehr als eine IP. Auch der Server bezieht für RAS evtl. weitere IPs. Wenn dem so ist, ist für deine Maschine dann halt keine IP mehr frei, und du hast das beschriebene Problem. Als Abhilfe mußt du entweder alle Karten und Dienste deaktivieren, die IPs unnötigerweise beziehen oder die Anzahl der verfügbaren IPs erhöhen.

HTH geTuemII
Bitte warten ..
Mitglied: daspooma
10.08.2006 um 13:55 Uhr
Es wurden 5 IP-Adressen bezogen. Habe es auch mit einem erneuten neustart des DHCP- und DNS-Dienstes versucht. Hat aber nichts gebracht.
Bitte warten ..
Mitglied: Simonvetterli
10.08.2006 um 13:59 Uhr
Hallo

Kannst Du von jedem PC aus ein ping auf den Server bzw. auf den Gateway machen?

Könnte ev. auch daran liegen, dass Du den jeweiligen PC in die Domaine nehmen musst.

Gruss
Simon
Bitte warten ..
Mitglied: geTuemII
10.08.2006 um 14:16 Uhr
Könnte ev. auch daran liegen, dass Du
den jeweiligen PC in die Domaine nehmen musst.

Ich denke, das ist es eher nicht, Adressvergabe ist Netz-, nicht Domainabhängig. Außerdem sind die Rechner in der Domain, sonst würden sie gar nicht auf die Idee kommen, benutzerkonten vom Server laden zu wollen.

@daspooma:
Poste mal den Output von ipconfig /all jeweils vin einem funktionierenden und einem nicht funktionierenden Rechner.

Tip: Wenn eine Verbindung mit manuell eingetragener IP zumindest teilweise klappt, ist das Problem in aller Regel nicht das Kabel, was auch immer dein Mentor sagt

Gruß, geTuemII
Bitte warten ..
Mitglied: daspooma
10.08.2006 um 14:25 Uhr
@Simon

Alle PCs sind in der gleichen Domain und ich kann nur von einem funktionierenden Rechner den Server und den Gateway pingen.

@geTuemII

Mein Mentor meint damit, zuerst auf dem tiefsten Level zu beginnen. Da tiefste Level ist das Kabel und das höchste die Applikation.

Aber zu dem eigentlichen Problem. Wenn ich von einem nicht funktionierenden Rechner ein ipconfig /all mache, zeigt es mir eine IP an, welche Windows vergibt, wenn keine Adresse bezogen werden kann oder keine eingetragen ist.
Bitte warten ..
Mitglied: Simonvetterli
10.08.2006 um 14:33 Uhr
Ist es immer der gleiche PC, wo das Problem verursacht?

Falls nein, dann liegt es wirklich an den zu wenig vergebenen IP-Adressen.

Am besten ist, wenn Du ein 8-tel-C-Netz machst. Sollte ausreichen.

Was für einstellungen hast Du für den DHCP-Bereich? Gib einmal ipconfig /all in ein Text-file, vom Server aus, und Poste dies oder mach ein Printscreen vom DHCp-Eintrag, wo Du die IP's angibst.

Gruss
Bitte warten ..
Mitglied: geTuemII
10.08.2006 um 19:57 Uhr
Hallo Daspooma,

Mein Mentor meint damit, zuerst auf dem tiefsten Level zu beginnen. Da tiefste Level
ist das Kabel und das höchste die Applikation.

das war mir schon klar, aber Regeln sollten nicht am Denken hindern. Wenn mit einer Einstellung die Verbindung zum Server funktioniert, ist das Kabel in Ordnung und es liegt an den Einstellungen. Aber das nur nebenbei.

Aber zu dem eigentlichen Problem. Wenn ich von einem nicht funktionierenden Rechner ein
ipconfig /all mache, zeigt es mir eine IP an, welche Windows vergibt, wenn keine Adresse
bezogen werden kann oder keine eingetragen ist.

Du meinst APIPA 169.254.x.x? Das ist ein Zeichen dafür, daß Netzwerk vorhanden ist, aber keine Adresse bezogen werden kann. Entweder hat der DHCP keine Adresse mehr oder der Client erreicht den DHCP nicht. Du schreibst am Anfang, mit fester IP erreichst du den Server. Das würde heißen, der DHCP hat nicht genug Adressen oder vergibt diese nicht, da sie reserviert sind. Hast du Adressen für deine Clients reserviert und dabei vielleicht einen Tipfehler in der MAC deines Rechners?

geTuemII
Bitte warten ..
Mitglied: daspooma
28.08.2006 um 07:29 Uhr
Hallo, nach meinen langen Ferien melde ich mich mal wieder.
Ich hab mal die Reservationen überprüft und den Fehler gefunden. Ich habe mich bei der MAC-Adresse vertippt. Was so ein kleiner Schreibfehler so alles ausmachen kann=)

daspooma
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

Exchange Server
gelöst 2 Exchange-Konten (6)

Frage von MiSt zum Thema Exchange Server ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Windows 10
gelöst Microsoft Konten blockieren Gruppenrichtlinien (7)

Frage von markaurel zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...