Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerdefiniertes Kontaktformular führt Code nicht immer aus

Frage Microsoft Outlook & Mail

Mitglied: hallodri69

hallodri69 (Level 1) - Jetzt verbinden

09.12.2009, aktualisiert 15:51 Uhr, 2402 Aufrufe

Hallo,
ich habe ein selbst entworfenes Kontakteformular. Da sind Schaltflächen drin mit denen man Adressen nach Word rüberkopieren lassen kann. Dieser Code, der hinter den Schaltflächen in diesem Formular liegt, wird in meinem eigenen Kontakteordner, in meinem Postfach korrekt ausgeführt. Er wird ebenfalls korrekt ausgeführt in einem Adressbuch, daß ich unter Öffentliche Ordner - Alle öffentl. Ordner für die ganze Firma angelegt hab. Der Code wird dagegen nicht ausgeführt, wenn ich einen Konakt aus einem für mich freigeschalteten Kontakteodner eines Kollegen aufrufe. Und das obwohl ich Rechte Stufe 7 oder sogar 8 (=Besitzer) habe auf dessen Kontakteordner habe. Woran kann das liegen?

Anmerkung: eben rausgefunden: wenn ich im Kontaktformular auf "Formular - Ausführen" gehe, dann macht er nochmal ein Fenster desselben Kontaktes auf und in dem geht's dann.

Es geht um Outlook XP mit Exchangeserver.
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Webbrowser
gelöst Microsoft Remote Connectivity Analyzer - Verification-Code (7)

Frage von ArnoNymous zum Thema Webbrowser ...

Windows Installation
Wie erstelle ich ein kostenloses Code Sign Zertifikat? (6)

Frage von Yanmai zum Thema Windows Installation ...

IDE & Editoren
gelöst Code:Blocks auto complete anpassen (10)

Frage von TheBattleWolf zum Thema IDE & Editoren ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...