Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzereinstellungen nach jedem Abmelden zurückgesetzt !

Frage Microsoft Windows 7

Mitglied: CortaX

CortaX (Level 1) - Jetzt verbinden

16.08.2012, aktualisiert 09:43 Uhr, 5315 Aufrufe, 6 Kommentare

Hiiiiilfe !!!

Hallo Administratoren und IT-ler,

ich habe seit gestern ein recht großes Problem mit meinem Benutzer.

Vorgeschichte:

Mein Rechner war voll mit überflüssigen Dateien und Programmen. Zudem lief er nicht mehr gut rund, deshalb entschied ich mich, ihn neu aufzusetzen. Ist ja auch gar kein Problem, klappte auch alles super!

Nach der Installation fix meinen Benutzer angemeldet, Benutzereinstellungen getätigt (Wallpaper, Taskleiste, Outlook eingerichtet etc.) und noch schnell ein paar notwendige Programme installiert. Danach Neustart.

Beim nächsten Anmelden der Schock :P ... Desktop wird vorbereitet

Alle Einstellungen weg, alles sieht wieder aus wie frisch installiert! ... Nur WARUM???

Mein Arbeitskollege hatte anfang des Jahres dasselbe Problem und konnte dies durch eine über Richtlinien laufende Userentladung beheben. Dieser Lösungsvorschlag hat bei mir leider nicht geholfen

Habe auch bereits versucht meinen Benutzer als Standardbenutzer hinzuzufügen und dann später wieder auf Admin umstelle.
Auch versucht habe ich, meinen Benutzer in der Richtlinienverwaltung zu verschieben, mit dem Ziel, das der Benutzer keiner Richtlinie mehr unterliegt. Selbes Ergebnis
Bei einem neu erstellten Testbenutzer (so angelegt, dass auch dieser keine Richtlinie bekommt) bleiben alle Benutzereinstellungen erhalten :O

Ich bin leider echt am Ende meiner Ideen und setze jetzt auf euch :P

PS: Bevor ich es vergesse. Mein Benutzer ist in einer Domäne, in der er als Administrator angelegt ist. Als Betriebssystem läuft Windows 7 (32-Bit)
Mitglied: chrisiweber
16.08.2012 um 10:59 Uhr
Hallo,

handelt es sich um Servergespeicherte Profile?

Ist der Rechner korrekt in die Domäne eingebunden?

Was sagt das Eventlog? Irgendwelche Fehler? Wirst du evtl. beim 2ten Anmelden nur mit einem "temporären" Profil angemeldet?


LG Chris
Bitte warten ..
Mitglied: CortaX
16.08.2012, aktualisiert um 11:13 Uhr
Hallo Chris,

handelt es sich um Servergespeicherte Profile?


nein die Profile sind nicht servergespeichert
Das Benutzerkonto wird nur bei jedem Neustart überschrieben O_o

Ist der Rechner korrekt in die Domäne eingebunden?

Der Rechner ist sauber in die Domäne integriert worden.

Was sagt das Eventlog? Irgendwelche Fehler? Wirst du evtl. beim 2ten Anmelden nur mit einem "temporären" Profil
angemeldet?

Der Eventlog sagt folgendes:

Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen Anwendungen oder Diensten verwendet wird. Die Datei wird nun entladen. Die Anwendungen oder Dienste, die Ihre Registrierungsdatei anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.

DETAIL -
1 user registry handles leaked from \Registry\User\S-1-5-21-118645826-3610286191-3678594658-3192:


und das sagt er auch wohl mal was öfter! Ereignis-ID ist immer "1530"
Bitte warten ..
Mitglied: chrisiweber
16.08.2012, aktualisiert um 11:19 Uhr
Ist der Rechner frisch installiert? Kann also ausgeschlossen werden das "Fremdsoftware" dieses Verhalten produziert?
Bitte warten ..
Mitglied: CortaX
16.08.2012 um 11:21 Uhr
Zudem lief er nicht mehr gut rund, deshalb entschied ich mich, ihn neu aufzusetzen.

Ja ist er ;) ...
Bitte warten ..
Mitglied: CortaX
16.08.2012 um 11:43 Uhr
Der Link hat mir ehrlich gesagt nicht weitergeholfen

Was der Fehler ist verstehe ich nun, aber wie behebe ich diesen?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Nortel BayStack 5510-48T - Portspeed-Setting nach Reboot zurückgesetzt (3)

Frage von caspi-pirna zum Thema Switche und Hubs ...

Windows Server
gelöst Getrennte Verbindung am Terminalserver automatisch abmelden? (6)

Frage von WG-EDV zum Thema Windows Server ...

Windows Server
Remote Desktop Server 2008 nach 2012 Office Benutzereinstellungen (4)

Frage von Otto1699 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...