Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

GELÖST

Alle Benutzereinstellungen nach und nach nicht mehr vorhanden

Mitglied: Barthinator

Barthinator (Level 1) - Jetzt verbinden

12.06.2014 um 09:10 Uhr, 1296 Aufrufe, 7 Kommentare, 2 Danke

Moin,

bei uns ereignet sich zur Zeit ein seltsames Problem:

Es haben schon 4 Clients innerhalb von zwei Wochen gemeldet, dass alle ihre Einstellungen hauptsächlich in ArcGis und TotalCommander weg sind.
Ebenfalls sind alle eingegebenen Adressen in Outlook 2007 nicht mehr vorhanden und müssen neu angelegt werden. Die NK2-Datei wurde nicht manuell gelöscht.

Die Benutzerprofile sind alle auf einem DC mit WS2K8R2 gespeichert. Auf den Clients ist Win7pro im Einsatz. Die Serverprofile wurden anscheinend alle korrekt geladen. Wie schon oben gesagt, ist dieses Problem bei 4 Clients bekannt, aber vielen Clients bei uns würde das auch gar nicht auffallen oder dies gar nicht melden.

Kennt jemand ein ähnliches Problem oder kann mir da weiter helfen?

Danke und LG!
Mitglied: xbast1x
12.06.2014 um 09:43 Uhr
Hallo Barthinator,

was sagen die Eventlogs der Client, dort sollte vermerkt sein, ob die Anmeldung korrekt gelaufen ist oder der Benutzer evtl nur ein Temp Profil geladen bekommen hat?

Hast du bereits die Profile auf einen oder auf allen betroffenene Clients neu erstellt?

Ist das Problem Client unabhängig, also wenn Benutzer von CLient 1 sich an Client 50 anmeldet, hat er dann die selben Probleme?

Grüße sdieste.
Bitte warten ..
Mitglied: Barthinator
12.06.2014 um 11:04 Uhr
Vielen Dank für deine Antwort.
Aus den Eventlogs konnte ich leider nichts entnehmen.
Der Desktophintergrund und die Desktopsymbole wurden auch geladen. Wenn der User sich an einem anderen Client anmeldet ist alles supi und alles normal.
Was ich allerdings zumindest bei einem Client eben feststellen konnte war, dass dieser "verbotenerweise" eine falsche IP aus einem anderen Netz unserer Zweigstelle genommen hat. IPv6 deaktiviert, sodass er nicht mehr durch den Router einen DHCP anschreien kann. Das habe ich auch leider vergessen in der Beschreibung oben zu erwähnen. Ich nehme jetzt mal an, dass der Client sich den falschen DC genommen hat, dadurch, dass er ja eine andere IP hatte und dadurch ein Replikationskonflikt o.Ä. entstanden ist?
Komischerweise sind die Einstellungen auch nach einem Neustart mit der richtigen IP nicht vorhanden. Nur auf einem anderen Client lädt er alles fein.
Bitte warten ..
Mitglied: xbast1x
LÖSUNG 12.06.2014, aktualisiert 13.06.2014
Das könnte durchaus sein, dass es Konflikte verursacht, hast du bereits einen "ip renew" getätigt?

Wie sieht es denn mit Netzlaufwerken etc. aus, sind diese vorhanden oder fehlen sie?

Hattest du die bereits einen Profilreset durchgeführt? Start -> Computer -> Eigenschaften -> Erweiterte Systemeinstellungen - Benutzerprofile. Dort das betroffene Konto löschen.

Grüße sdieste.
Bitte warten ..
Mitglied: Barthinator
12.06.2014 um 14:14 Uhr
IP renew wurde durchgeführt. Der Client bekommt ja jetzt immer die richtige IP, dadurch, dass IPv6 deaktiviert wurde. Netzlaufwerke etc. sind alle normal da.
Aber ich werde es morgen mal mit dem Profilreset versuchen, heute komme ich dazu leider nicht mehr.
Danke schonmal.

LG
Bitte warten ..
Mitglied: Barthinator
13.06.2014, aktualisiert um 08:24 Uhr
Moin Moin,

das ist es gewesen! Manchmal kommt man auf die simpelste Lösung eben nicht gleich Warum er die Einstellungen zwar verloren hat und auch gleich so oft innerhalb ein paar Wochen ist mir rätselhaft.
Vielen Dank!

LG
Bitte warten ..
Mitglied: xbast1x
13.06.2014 um 09:00 Uhr
Hi Barthinator,

was genau hat das Problem gelöst? Thema nicht vergessen als gelöst zu markieren

Grüße und ein schönes WE!
Bitte warten ..
Mitglied: Barthinator
13.06.2014, aktualisiert um 09:11 Uhr
Lösung: Nachdem ich auf dem Client das Benutzerprofil gelöscht habe und er sich das komplett neu gezogen hatte, war alles wieder beim alten.
Danke
Bitte warten ..
Ähnliche Inhalte
Windows 10
Nach Win10 Upgrade alle Benutzereinstellungen übernehmen?
Frage von D1Ck3nWindows 109 Kommentare

Hallo zusammen, wir überlegen das Windows 10 Upgrade in Anspruch zu nehmen und testen gerade den Umstieg von Win7 ...

Windows 10
Profillaufwerk vorhanden und gleichzeitig nicht vorhanden
gelöst Frage von HanutaWindows 104 Kommentare

Hallo Zusammen, wir verteilen für jeden user bei uns in der Domäne ein Persönliches Netzlaufwerk über das Profil der ...

Windows Server
Remote Desktop Server 2008 nach 2012 Office Benutzereinstellungen
Frage von Otto1699Windows Server4 Kommentare

Hi, ich will demnächst einen Remote Desktop Server 2008 R2 durch einen 2012 R2 ersetzen. folder redirection ist per ...

Windows Server
Seltsames Verhalten von Benutzereinstellungen bei einzelnem Domäne Benutzer
gelöst Frage von HamsertWindows Server11 Kommentare

Hallo, folgendes Problem: Vor dem Wochenende wurde unser SBS 2011 neugestartet (routine). Heute Morgen hat bei einem unserer Admins ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...