Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerkontenmenü öffnet nicht

Frage Sonstige Systeme

Mitglied: Heike61Si

Heike61Si (Level 1) - Jetzt verbinden

06.05.2005, aktualisiert 10.05.2005, 6510 Aufrufe, 7 Kommentare

Administrator ohne Zugriffsrecht auf Benutzerkonten und u.a., z.B. Gerätemanager

Hallo, ich bin neu hier und habe folgendes Problem: Betriebssystem WinXP Professional.
Keine Benutzerkonten angelegt, aber das Administratorkonto lässt auch keinen Zugriff auf das Menü Benutzerkonten zu - ein Doppelklick auf das entsprechende icon in der Systemsteuerung hat keinerlei Auswirkungen. Es geht kein Fenster auf, es kommt aber auch keine Fehlermeldung.

Allerdings ist ein Zugriff auf dieses Menü im abgesicherten Modus möglich.
Dort muss dann aber erst noch mal ein Admin-Konto anlegt werden, obwohl bereits das Administrator-Konto vorhanden ist.

Ausserdem wird auch im Normalbetrieb der Zugriff es Admins auf andere Einstellungen, z.B. Gerätemanager verweigert mit dem Hinweis auf fehlende Zugriffsrechte.

Was kann ich tun?
Mitglied: Mitchell
07.05.2005 um 00:56 Uhr
Keine Benutzerkonten angelegt,...

kann nicht sein, ein Benutzerkonto musst du beim Installieren von Windows anlegen.


Allerdings ist ein Zugriff auf dieses
Menü im abgesicherten Modus
möglich.
Dort muss dann aber erst noch mal ein
Admin-Konto anlegt werden, obwohl bereits
das Administrator-Konto vorhanden ist.

woher weisst du, dass ein Adminkonto angelegt werden muss? Also: Was vermittelt der Computer dir

Ausserdem wird auch im Normalbetrieb der
Zugriff es Admins auf andere Einstellungen,
z.B. Gerätemanager verweigert mit dem
Hinweis auf fehlende Zugriffsrechte.

Ich nehme mal an, du hast im abgesicherten Modus diese Adminrechte oder?
guck erstmal ins Eventlog, was dieses dazu sagt:

Start>Ausführen>eventvwr

und wegen den Berechtigungen....sieh mal nach, ob du im Windowsordner bzw. den Dateien in den Berechtigungen eingetragen bist. Die Anzeige beispielsweise ist im Ordner "C:Windows/system32" und dort unter "desk.msc". Diese *msc Dateien kannst du mal durchsehen und gucken, ob sie alle im normalbetrieb für dich gesperrt sind.

Mfg

Mitchell
Bitte warten ..
Mitglied: Heike61Si
07.05.2005 um 23:16 Uhr
Hallo und danke, dass du mir geantwortet hast.
Zu deinen Hinweisen:
> Keine Benutzerkonten angelegt,...

kann nicht sein, ein Benutzerkonto musst du
beim Installieren von Windows anlegen.

Stimmt, das "Hauptbenutzerkonto", also das Administratorkonto ist natürlich angelegt.

> Allerdings ist ein Zugriff auf dieses
> Menü im abgesicherten Modus
> möglich.
> Dort muss dann aber erst noch mal ein
> Admin-Konto anlegt werden, obwohl
bereits
> das Administrator-Konto vorhanden ist.

woher weisst du, dass ein Adminkonto
angelegt werden muss? Also: Was vermittelt
der Computer dir


wenn ich im abgesicherten Modus ein "einfaches" Benutzerkonto anlegen will, so ist das nicht möglich, "angehakt- bzw. angepunktet" ist nur die Variante "Administratorkonto", obwohl das bestehende angezeigt wird. Eine andere Auswahl ist nicht möglich. Wenn das "zweite" Admin-Konto angelegt ist, dann erst besteht die Möglichkeit, ein weiteres "einfaches" Benutzerkonto anzulegen.


> Ausserdem wird auch im Normalbetrieb
der
> Zugriff es Admins auf andere
Einstellungen,
> z.B. Gerätemanager verweigert mit
dem
> Hinweis auf fehlende Zugriffsrechte.

Ich nehme mal an, du hast im abgesicherten
Modus diese Adminrechte oder?


ja, da hab ich sie


guck erstmal ins Eventlog, was dieses dazu
sagt:

Start>Ausführen>eventvwr

das Ereignisprotokoll meldet eine Warnung: Winmgmt - Kategorie: keine - Ereignis 60 - Benutzer: nicht zutreffend


und wegen den Berechtigungen....sieh mal
nach, ob du im Windowsordner bzw. den
Dateien in den Berechtigungen eingetragen
bist. Die Anzeige beispielsweise ist im
Ordner "C:Windows/system32" und
dort unter "desk.msc". Diese *msc
Dateien kannst du mal durchsehen und gucken,
ob sie alle im normalbetrieb für dich
gesperrt sind.

Die Datei "desk.msc"kann ich nirgends finden...und ich kenn mich da nun auch ÜBERHAUPT nicht aus..

Gruß Heike
Bitte warten ..
Mitglied: Mitchell
08.05.2005 um 01:04 Uhr
sorry, meinte natürlich "desk.cpl". Tschuldige, waretwas....gestresst

Du weisst, dass es mind. 2 Adminkonten auf einem Rechner geben muss? Bzw. die musst du habe, das "Administratorkonto" legt Windows von sich aus an und du legst eins während der Installation an, dass dann auch Adminrechte hat.
Hast du es irgenwie hinbekommen, nur noch das "Administratorkonto" auf dem System zu haben? ^^

Laut eventlog hast du ein Problem mit "WMI".

Es tut mir leid, aber ich kann dir leider nicht wirklich helfen, da ich mit "WMI" noch nie was am Hut hatte, sprich ein Problem. Ich werd' aber versuchen, mich schlau zu machen und was raus zu bekommen. Laut INet haben die meisten User dieses Problem mit dem Befehl "winmgmt /resyncperf -p" in den Griff bekommen, was mir bedauerlicherweise überhaupt nichts sagt.

Ich hoffe (ich weiss es schon fast *g*), dass sich jemand damit auskennt. Ich versuche auf jeden Fall, was zu finden.

Sorry, aber ich-nix-wissen oder so, warte auf die andere Admins

Mfg

Mitchell
Bitte warten ..
Mitglied: Heike61Si
08.05.2005 um 22:14 Uhr
Hallo Mitchell,

du hast wohl recht, genau das habe ich geschafft...nur EIN Admin-Konto auf dem Rechner zu haben.

Und selbst, wenn ich das zweite im abgesicherten Modus anlege, so hat dieses auch keinen Zugriff auf die geschilderten Menüs etc.

Tja.., da muss ich wohl dann mit leben...

Aber herzlichen Dank, dass Du Dich so bemüht hast und es wohl auch immer noch tust.
Vielleicht gibt es ja doch noch jemanden, der so *blond* ist wie ich

Gruß Heike
Bitte warten ..
Mitglied: Mitchell
09.05.2005 um 12:37 Uhr
Vielleicht gibt es ja doch noch jemanden,
der so *blond* ist wie ich

gib mir mal deine nummer

spaß bei seite. Wie zum Teufel hast du es hinbekommen, nur EIN Adminkonto zu haben? *gg*

Wenn du kannst, formatier am besten und spiel nochmal auf. Meiner Meinung nach momentan das beste, da mir wirklich nichts zu dem Problem einfallen will. Vorallem....EIN Adminkonto? *lol*

Mfg

Mitchell
Bitte warten ..
Mitglied: Heike61Si
10.05.2005 um 08:03 Uhr
Tja, wird mir wohl nichts anderes übrig bleiben, als es noch mal neu zu machen *seufz*

Dir aber herzlichen Dank für dein Bemühen und Mitgrübeln

Gruß
Heike
Bitte warten ..
Mitglied: Mitchell
10.05.2005 um 18:30 Uhr
wenn ich helfen konnte, sag ich es noch lieber (*gg*), aber:

BITTE
Bitte warten ..
Ähnliche Inhalte
Apache Server
Webseite öffnet nicht
gelöst Frage von 116480Apache Server16 Kommentare

Hallo, ich habe von einem alten Server das Web auf neuen Apache kopiert. Dort auch Perl und PHP installiert. ...

Tipps & Tricks
Warnhinweis - Wenn der User eine Internetwebseite öffnet
Frage von jackdeadTipps & Tricks4 Kommentare

Hallo, bei uns in der Firma stehen wir vor folgendem Problem: Derzeit müssen sich die User mit einem eignenen ...

Mac OS X
Safari öffnet bestimmt Seite nicht
Frage von tomi93Mac OS X2 Kommentare

Hallo , ich habe an einem iMac bei uns im Unternehmen das Problem das Safari dort eine bestimmte Seite ...

CMS
Dropdown in Wordpress öffnet sich nicht
Frage von vServerCMS

Hallo, ich habe ein Problem, wenn ein eine Unterkategorie als Dropdown erstelle, erscheint diese zwar im Quellcode, allerdings wenn ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 14 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 14 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 22 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...