Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzerkontensteuerung mittels GPO deaktivieren um Software Agent zu installieren

Frage Microsoft Windows Server

Mitglied: 105215

105215 (Level 1)

19.04.2012 um 18:03 Uhr, 6443 Aufrufe, 4 Kommentare

Windows 2008 R2 AD mit Win 7 Clients - heute habe ich ein Software Management Tool installiert. Diese muss damit es bei jedem Client funktioniert einen Agent installieren.

Moin zusammen,

nun zu meinem Problem. Ich möchte diesen Agent gern via Login Skript auf allen Client ausrollen. Leider wird das durch dieses Bestätigungsfenster bei Win7 verhindert. Wie kann ich mittels GPO das für einen maximal zwei Tage deaktivieren??? Ich habe bereits einen Punkt unter Computerkonfiguration -> Richtlinien -> Windows-Einstellungen -> Sicherheitseinstellungen -> lokale Richtlinien -> Sicherheitsoptionen gefunden. Dort habe ich 10 Richtlinien zu Benutzerkontensteuerung gefunden.

Könnt Ihr mir sagen wo ich was einstellen muss damit es funktioniert?

Danke und Gruß
Karsten
Mitglied: 60730
19.04.2012 um 18:24 Uhr
Moin,


Sicher?

Ich lese da login script und nicht startupscript.
Und das verhalten waere klar und kein thema fuer die uac.

Die meiste ware, die ich installliere zeigt nur das fenster, xy will rechner aendern, willst du das zulassen /zusehen?
Und wenn ich das "ignoriere" passiert nix, ausser das die sachen installiert werden.
An der uac selber hab ich nix verstellt
Bitte warten ..
Mitglied: 105215
19.04.2012 um 18:54 Uhr
Hi TimoBeil,

ich habe an der uac auch noch nichts verändert!!! Ich ändere auch nix was womöglich Morgen oder Übermorgen zu Problemen führen kann.

Ich führe es als ein Punkt im Login Skript für zwei Tage mit aus und dann verschwindet die Zeile wieder.

Ich habe auch meinen Fehler gefunden, ich führe mit der Zeile einfach ein seperates Skript als Admin aus. Funktioniert Klasse. :o) Ist nicht toll aber es funktioniert! Vieleicht mache ich noch eine Abfrage bei denen der Agent schon installiert ist mache nix.

Danke für Deine Unterstützung.
Karsten
Bitte warten ..
Mitglied: 60730
19.04.2012 um 20:25 Uhr
Moin

Bevor du das machst...

Google mal den unterschied von login script und startupscript und dann stellst du das auf ein startupscript um.
Fiedlibumm
Bitte warten ..
Mitglied: 105215
10.05.2012 um 07:38 Uhr
Moin TimoBeil,

sorry hab mich lange nicht gemeldet. Ich hatte so einiges zu tun. Ich habe es zwischenzeitlich gelöst dank Deiner Denkanstöße!!!

Ich hab es auch ohne die UAC zu ändern hinbekommen. Ich habe den Agent via Software Management Console auf die Clients gepushed und das hat super funktioniert. Bei denen es nicht funktioniert hatte war im Win7 Client .NET nicht aktiviert!!! Hab ich ein bisschen gesucht bevor ich den Fehler hatte! ;o) Das waren ausgerechnet die ersten Rechner welche ich zu Tests genommen hatte. Als ich dann mein Laptop genommen hatte und es da funktioniert hat hab die Unterschiede gesucht. Gut das du nochmal so nachgefragt hast!!! :o)

Danke und Gruß
Karsten
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO: Offlinedateien deaktivieren (6)

Frage von Adnan88 zum Thema Windows Server ...

Windows Server
gelöst GPO: Systemeinstellungen deaktivieren (2)

Frage von cyberfreak zum Thema Windows Server ...

Sicherheits-Tools
OfficeScan11 Agent Installation - Fehlermeldung (2)

Frage von Chaser21a zum Thema Sicherheits-Tools ...

Outlook & Mail
gelöst Outlook Hyperlinks per GPO deaktivieren (9)

Frage von amtgransee zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...