Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzerkonto wird falsch angelegt

Frage Microsoft Windows Userverwaltung

Mitglied: schwarzwald

schwarzwald (Level 1) - Jetzt verbinden

10.12.2008, aktualisiert 12:36 Uhr, 3472 Aufrufe, 2 Kommentare

Guten Tag,

ich habe auf meinem System (Windows XP home SP3) einen Benutzer angelegt (XY).
Als ich mich mit diesem Benutzer (XY) zum ersten Mal am System angemeldet habe, wurde auf C:/Dokumente und Einstellungen nicht wie erwartet der Ordner XY angelegt, sondern der Ordner XY_2.
Es gibt aber den Username kein zweites Mal.
Ich habe den User, den Ordner XY_2 und alle Einträge in der Registry im Zusammenhang mit XY_2 gelöscht.
Danach Neustart. Anmeldung mit XY. Wieder wurde der Ordner XY_2 angelegt.

Warum wird nicht der Ordner XY angelegt?
Bei anderen Userkonten auf diesem Rechner habe ich dieses Phänomen nicht.


Viele Grüße
Frank
Mitglied: Logan000
10.12.2008 um 12:01 Uhr
Moin Moin

Kann es sein das der Ordner C:\Dokumente und Einstellungen\XY schon existiert und evtl. ausgeblendet ist?

Gruß L.
Bitte warten ..
Mitglied: rc-computer
10.12.2008 um 12:36 Uhr
Hallo Frank,

also mir hat damals der Artikel von Microsoft sehr weitergeholfen: http://support.microsoft.com/kb/314045
Vor allem der Registrierungspfad "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\ProfileList" und die Zeichenfolge "ProfileImagePath"

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Ähnliche Inhalte
Exchange Server
(Exchange 2013) Mails im Posteingang werden falsch interpretiert (1)

Frage von bigpansen zum Thema Exchange Server ...

Microsoft Office
Excel formatiert falsch (1)

Frage von kellbidden zum Thema Microsoft Office ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...