Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzername ohne at-Zeichen, sonst kein PUSH möglich (Active Sync Problem Push Exchange Server Benutzername Domäne)

Frage Microsoft Exchange Server

Mitglied: o2xdadiamondpro

o2xdadiamondpro (Level 1) - Jetzt verbinden

04.07.2009, aktualisiert 08:49 Uhr, 7382 Aufrufe, 7 Kommentare

Hallo Administratoren,

versuche auf meinem XDA (WM6, Active Sync 4 .5) Push-Email zu aktivieren. Email Adresse und Exchange Server habe ich bei Alice. Leider ist bei Alice mein Benutzername gleich meiner Email Adresse! Das Problem: Sobald ich das @-Zeichen eingebe, wird das Feld Domäne in der Anmeldemaske von Active Sync ausgeblendet -> Wenn ich hier keine Domäne eingebe, funktioniert die Push - Funktion nicht. ("Versand bei Elementeneingang").

Joern

P.s.: ...Alice ändert meinen Benutzernamen auch nicht, die hatte ich schon mal gefragt!!!!

Mitglied: madlj
06.07.2009 um 12:24 Uhr
Was sagen denn die Alice Leute dazu?
Wenn du deinen Benutzernamen auseinander nimmst? Erster Teil vor dem @ als Username, Teil nach dem @ als Domäne?

Geht es dann?
Bitte warten ..
Mitglied: o2xdadiamondpro
07.07.2009 um 10:40 Uhr
Hallo madlj,

Alice gibt die klassische Antwort:
"Bitte wenden Sie sich an den Hersteller des Smartphones, um dort weitere Informationen zu den Einstellungen zu bekommen. "

Ich wollte halt das Alice mir einen anderen Benutzernamen gibt, ohne @, leider sind sie nicht drauf eingegangen.

Getrennt Name und Domaene geht leider auch nicht. Meine Endung vom Benutzernamen und die "Domaene" die ich eintragen soll ist auch eine andere.
Bitte warten ..
Mitglied: madlj
08.07.2009 um 17:02 Uhr
Was betreiben die denn für einen Exchange da? Oder reicht es Dir dein Postfach per POP3 da abzuholen? Das kannst du im Handy ja auch machen
Bitte warten ..
Mitglied: o2xdadiamondpro
09.07.2009 um 10:26 Uhr
Zurzeit habe ich mir das Postfach als Imap eingerichtet und rufe es alle 15min automatisch ab. Das hat aber den Nachteil, dass der Akku schneller an Leistung verliert. Am Meisten stoert mich aber, dass es z.b. bei anderen Usern funktioniert. Ich vermute daher, dass O2 irgendeinen Bug mit der Firmware auf das XDA gebracht hat.

Werden die Anmeldedaten nicht irgendwo von AcitveSync gespeichert, kann ich da nicht manuell nachhelfen?

Hier mal die offizielle Anleitung von Alice:
https://www.alice-dsl.de/alicehelp/index.jsp?showContentNodeId=898&t ...

Vielen Dank fuer Deine Hilfe!!!
Bitte warten ..
Mitglied: biberle
18.08.2009 um 15:38 Uhr
Hallo,

ich habe das Problem ebenfalls. Gab es in der Zwischenzeit Lösungen?
Die Anfrage bei Alice wurde noch nicht beantwortet...

Bei der Anleitung, die Alice gibt:

"Domäne hsn.alice-dsl.net (optional)"

Warum optional?

Ich bin gespannt auf die Antworten!

Gruß,

biberle
Bitte warten ..
Mitglied: kohlerqh
14.10.2009 um 07:50 Uhr
Hallo,

gibt es schon Lösungen? stehe vor dem selben Problem und der Alice Support will es nicht verstehen.
Das Problem müssen doch mehr, wenn nicht alle haben. Oder nutzt kaum jemand den Push Dienst.
Bitte warten ..
Mitglied: biberle
14.10.2009 um 09:16 Uhr
Hallo,

leider bin ich nicht weiter gekommen.
O2, die ich wegen des Problems kontaktiert hatte, meinten, dass es nichts mit der Firmware zu tun habe.

Ich denke, es hat mit den Einstellungen zu tun, die alice vorgibt. Auf meine diversen Anfragen kam immer die gleiche Antwort:

die Anleitung zur Einrichtung...

obwohl ich darauf hingewiesen hatte, dass die Einstellungen EBEN NICHT funktionieren. Ich habe wirklich (fast) aolles ausprobiert mit Benutzernamen, Domäne usw.

Nun bin ich zwischenzeitlich auf ein Gerät von Sony Ericsson umgestiegen (M600i) damit bekomme ich mails von meinem gmail account per imap-idle gepusht. Besser gesagt quasi gepusht. etwas lahm, aber es funktioniert. Das reicht mir erst einmal.

cortado wäre noch eine möglichkeit, kostet aber um die 5€ im Monat.

Für Lösungsvorschläge wäre aber auch ich dankbar...

Gruß,

biberle
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Active Sync Passwortrichtlinien
Frage von buelmeExchange Server

Hallo Zusammen Ich habe ein Problem mit dem Exchange Active Sync Passwortrichtlinien. Ich möchte gerne die Passwortrichtline aktivieren, wenn ...

Exchange Server
Active Sync Exchange 2016
gelöst Frage von DelPieroExchange Server7 Kommentare

Hallo zusammen Ist es zwingend notwendig ein offizielles SSL-Zertifikat zu verwenden, wenn man ActiveSync nutzen will mit einem Exchange ...

Exchange Server
Exchange 2003 und iPhone Active Sync Problem
gelöst Frage von platinExchange Server2 Kommentare

Hallo, ich habe einen Exchange Server 2003 SP2 - dort sind etliche User angebunden, welche mittels iPhones ihre Mails ...

Exchange Server
Exchange Active Sync Problem - Ports allgemein
gelöst Frage von 97561Exchange Server1 Kommentar

Guten Morgen, wir haben ein kleines Problem. Wir haben einen Gateway 10.16.1.254 mit Firewall (Sophos). Dahinter ist ein Exchange ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.