Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzername ohne at-Zeichen, sonst kein PUSH möglich (Active Sync Problem Push Exchange Server Benutzername Domäne)

Frage Microsoft Exchange Server

Mitglied: o2xdadiamondpro

o2xdadiamondpro (Level 1) - Jetzt verbinden

04.07.2009, aktualisiert 08:49 Uhr, 7360 Aufrufe, 7 Kommentare

Hallo Administratoren,

versuche auf meinem XDA (WM6, Active Sync 4 .5) Push-Email zu aktivieren. Email Adresse und Exchange Server habe ich bei Alice. Leider ist bei Alice mein Benutzername gleich meiner Email Adresse! Das Problem: Sobald ich das @-Zeichen eingebe, wird das Feld Domäne in der Anmeldemaske von Active Sync ausgeblendet -> Wenn ich hier keine Domäne eingebe, funktioniert die Push - Funktion nicht. ("Versand bei Elementeneingang").

Joern

P.s.: ...Alice ändert meinen Benutzernamen auch nicht, die hatte ich schon mal gefragt!!!!

Mitglied: madlj
06.07.2009 um 12:24 Uhr
Was sagen denn die Alice Leute dazu?
Wenn du deinen Benutzernamen auseinander nimmst? Erster Teil vor dem @ als Username, Teil nach dem @ als Domäne?

Geht es dann?
Bitte warten ..
Mitglied: o2xdadiamondpro
07.07.2009 um 10:40 Uhr
Hallo madlj,

Alice gibt die klassische Antwort:
"Bitte wenden Sie sich an den Hersteller des Smartphones, um dort weitere Informationen zu den Einstellungen zu bekommen. "

Ich wollte halt das Alice mir einen anderen Benutzernamen gibt, ohne @, leider sind sie nicht drauf eingegangen.

Getrennt Name und Domaene geht leider auch nicht. Meine Endung vom Benutzernamen und die "Domaene" die ich eintragen soll ist auch eine andere.
Bitte warten ..
Mitglied: madlj
08.07.2009 um 17:02 Uhr
Was betreiben die denn für einen Exchange da? Oder reicht es Dir dein Postfach per POP3 da abzuholen? Das kannst du im Handy ja auch machen
Bitte warten ..
Mitglied: o2xdadiamondpro
09.07.2009 um 10:26 Uhr
Zurzeit habe ich mir das Postfach als Imap eingerichtet und rufe es alle 15min automatisch ab. Das hat aber den Nachteil, dass der Akku schneller an Leistung verliert. Am Meisten stoert mich aber, dass es z.b. bei anderen Usern funktioniert. Ich vermute daher, dass O2 irgendeinen Bug mit der Firmware auf das XDA gebracht hat.

Werden die Anmeldedaten nicht irgendwo von AcitveSync gespeichert, kann ich da nicht manuell nachhelfen?

Hier mal die offizielle Anleitung von Alice:
https://www.alice-dsl.de/alicehelp/index.jsp?showContentNodeId=898&t ...

Vielen Dank fuer Deine Hilfe!!!
Bitte warten ..
Mitglied: biberle
18.08.2009 um 15:38 Uhr
Hallo,

ich habe das Problem ebenfalls. Gab es in der Zwischenzeit Lösungen?
Die Anfrage bei Alice wurde noch nicht beantwortet...

Bei der Anleitung, die Alice gibt:

"Domäne hsn.alice-dsl.net (optional)"

Warum optional?

Ich bin gespannt auf die Antworten!

Gruß,

biberle
Bitte warten ..
Mitglied: kohlerqh
14.10.2009 um 07:50 Uhr
Hallo,

gibt es schon Lösungen? stehe vor dem selben Problem und der Alice Support will es nicht verstehen.
Das Problem müssen doch mehr, wenn nicht alle haben. Oder nutzt kaum jemand den Push Dienst.
Bitte warten ..
Mitglied: biberle
14.10.2009 um 09:16 Uhr
Hallo,

leider bin ich nicht weiter gekommen.
O2, die ich wegen des Problems kontaktiert hatte, meinten, dass es nichts mit der Firmware zu tun habe.

Ich denke, es hat mit den Einstellungen zu tun, die alice vorgibt. Auf meine diversen Anfragen kam immer die gleiche Antwort:

die Anleitung zur Einrichtung...

obwohl ich darauf hingewiesen hatte, dass die Einstellungen EBEN NICHT funktionieren. Ich habe wirklich (fast) aolles ausprobiert mit Benutzernamen, Domäne usw.

Nun bin ich zwischenzeitlich auf ein Gerät von Sony Ericsson umgestiegen (M600i) damit bekomme ich mails von meinem gmail account per imap-idle gepusht. Besser gesagt quasi gepusht. etwas lahm, aber es funktioniert. Das reicht mir erst einmal.

cortado wäre noch eine möglichkeit, kostet aber um die 5€ im Monat.

Für Lösungsvorschläge wäre aber auch ich dankbar...

Gruß,

biberle
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Active Sync und Android: Sicherheitsproblem verhindert Verbindung zu Exchange Server (2)

Frage von seltsam zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Exchange Server
NET Framework 4.7 and Exchange Server You Had Me At EHLO (4)

Link von Dani zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (27)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (19)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...