Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerprofile verschoben - Probleme nach Service Pack 1

Frage Microsoft Windows 7

Mitglied: Windows-Spieler

Windows-Spieler (Level 1) - Jetzt verbinden

02.02.2013 um 15:38 Uhr, 2042 Aufrufe, 1 Kommentar

Hallo,

da inzwischen 80GB für eine Systempartition gar nichts mehr sind, habe ich mir überlegt, wie ich es schaffen soll, trotzdem das System darauf laufen lassen zu können. Eine neue Festplatte steht außer Frage, da mir selbst für eine kleinere das Geld fehlt.
Also habe ich Windows 7 (Pro 64-Bit) neu installiert und perallel die Foren durchsucht. Was ich alles machen wollte, war mir von Anfang an klar:

- Benutzerprofile auf anderes Laufwerk verschieben
- Windows-Installer-Dateien unterbinden/verschieben

Für ersters habe ich dieses hier gemacht:
http://forum.chip.de/datensicherung-datenrettung/datensicherung-backup- ...
beim Abschnitt "Auslagerung der Benutzerprofile unter Windows Vista/7"

Für das zweite gab es einfach nur einen Eintrag in die Registry.

Es funktionierte zuerst auch alles einwandfrei. Updates kamen und gingen... und dann kam SP1, welches ich natürlich zuvor vollkommen vergessen hatte. Und dieses hat mir jetzt scheinbar die Benutzerprofile endgültig aus dem System gehauen. Der Symbollink alias "Junction Point" existiert noch. In der Konsole steht "<Verbindung>" neben "users", ein erneutes Verlinken schlägt dementsprechend fehl.

Ich werde jetzt wahrscheinlich der Einfachheit halber alles neu installieren, dann zuerst SP1 darüber bügeln und dann die Links anlegen. Aber irgendwann kommt, wie wir Microsoft kennen, SP2 und das ganze Theater geht von vorne los. Deshalb schon jetzt meine Frage: Was zum Teufel treibt das SP da und wie kann man das unterbinden/reparieren?

Ich bin für jeden Hinweis mehr als dankbar.

LG

Der Spieler
Mitglied: Pjordorf
02.02.2013 um 20:22 Uhr
Hallo,

Zitat von Windows-Spieler:
- Benutzerprofile auf anderes Laufwerk verschieben
Naja, die Reg. muß auch angepasst werden und vor allem sollte es gemacht werden bevor der Benutzer sich überhaupt zum erstenmal anmeldet, was ja bei der Installation (lieder) schon passiert. Lies mal hier http://matthew.sorvaag.net/2011/06/moving-windows-7-user-profiles-durin ...

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office 2013 Lizenzen - Probleme mit angelegten MS-Accounts (5)

Frage von Henere zum Thema Microsoft Office ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...