Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzerwechsel Vista Home Premium SP2? Nur noch Abmelden mit schliessen aller Programme möglich...

Frage Microsoft Windows Userverwaltung

Mitglied: ZunShing

ZunShing (Level 1) - Jetzt verbinden

21.06.2009, aktualisiert 12:48 Uhr, 7588 Aufrufe, 2 Kommentare

Abemelden bei SP2 statt Benutzerwechsel bei SP1

Auf einem Medion Laptop ist Vista Home Premium, da funktioniert der Benutzerwechsel,
auf einem Dell XPS M2010 mit Vista Home Premium SP2 geht nur noch Abmelden (Schließt die Programme und führt die Abmeldung durch = Bubbletext).

Die Benutzerkontensteuuerung ist bei beiden ausgeschaltet - Sicherheit hin oder her...

Den Administrator-User, der standardmäßig abgeschaltet ist, habe ich aktiviert; auch mit dessen Rechten ist eine Änderung der Einstellung nicht ersichtlich.


Welche Einstellung könnte noch dafür verantwortlich sein?
Mitglied: ZunShing
21.06.2009 um 23:30 Uhr
@ DerWoWusste
ist ja der Hammer - es klappt
Ich habe es selbst in der Registry gelöscht - "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System,
Right click on HideFastUserSwitching and click Delete"

Anders als in der Beschreibung, war die Änderung sofort wirksam.

Vielen Dank auch!
Bitte warten ..
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Microsoft Office
gelöst Access 2016 installieren bei bestehenden Home and Business 2016 (4)

Frage von Huibuh2010 zum Thema Microsoft Office ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Multimedia & Zubehör
gelöst Iphone 6 prob (12)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (12)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...