Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Berechtigung via Gruppenrichtline setzen (Netzwerkadapter de-aktivieren)

Frage Microsoft Windows Server

Mitglied: wesley1133

wesley1133 (Level 1) - Jetzt verbinden

03.04.2013 um 13:08 Uhr, 1379 Aufrufe, 3 Kommentare

Rahmenbedingungen:
Windows Server 2008 R2 (DC,AD)
Clients: Windows 7

Hallo alle zusammen,

ich möchte gerne über die Gruppenrichtlinien einstellen, das User in der Domäne ihren Wlan Adapter aus und einschalten können.

Ich habe bereits eine Richtlinie angelegt die aber leider nicht greift.
--> User Configuration --> Policies --> Administrative Templates --> Netzwork --> Network Connections

--> Ability to Enable/Disable a LAN connection

Leider bekomme ich von Userseite immer noch die Meldung das ich nicht genügent Rechte habe.

Bitte um hilfe ;)

und Danke schon mal.

LG

Björn
Mitglied: DerWoWusste
03.04.2013 um 13:41 Uhr
Hallo Björn.

Mit Deinen Angaben stehen wir leider genauso wie Du und der Ochs vorm Berg da.
Du sagst, dass Du eine Richtlinie "angelegt hast" - Du hast Sie also konfiguriert auf enabled?
Du schreibst, sie würde nicht greifen - hast Du am Client mittels rsop.msc überprüft, ob sie greift?
Du schreibst, die User sagten... - hast Du das überprüft? Wenn ja, wie lautet die Fehlermeldung wirklich? Oder kommt nur eine UAC-Abfrage, die der User nur mit seinem EIGENEN Kennwort bestätigen muss und dann geht es? Genau das wäre nämlich der Fall, wenn (Achtung: Alternativlösung!) Du die User in die lokale Gruppe der Netzwerkkonfigurationsoperatoren schieben würdest.
Bitte warten ..
Mitglied: wesley1133
04.04.2013 um 19:40 Uhr
Zitat von DerWoWusste:
Hallo Björn.

Mit Deinen Angaben stehen wir leider genauso wie Du und der Ochs vorm Berg da.
Du sagst, dass Du eine Richtlinie "angelegt hast" - Du hast Sie also konfiguriert auf enabled?

Ja steht auf enabled.

Du schreibst, sie würde nicht greifen - hast Du am Client mittels rsop.msc überprüft, ob sie greift?

Mit "nicht greift" meine ich, dass ich es nicht de- bzw. aktivieren kann.

Du schreibst, die User sagten... - hast Du das überprüft? Wenn ja, wie lautet die Fehlermeldung wirklich? Oder kommt nur
eine UAC-Abfrage, die der User nur mit seinem EIGENEN Kennwort bestätigen muss und dann geht es? Genau das wäre
nämlich der Fall, wenn (Achtung: Alternativlösung!) Du die User in die lokale Gruppe der
Netzwerkkonfigurationsoperatoren schieben würdest.

Damit meine ich, dass ich es auf einem Client-PC ausprobiert habe und ich immer noch die Meldung bekomme das ich nicht genügend Rechte habe diese Aktion auszuführen.

Das mit den Netzwerkkonfigurationsoperatoren habe ich auch schon probiert mit dem gleichen Ergebniss.
Bitte warten ..
Mitglied: DerWoWusste
04.04.2013 um 20:25 Uhr
Hi.

Ziemlich sicher ist es so, dass Du einfach nur erneut die eigenen Credentials eingeben must, SELBST wenn das OS schreibt, man solle die eines Admins angeben. Hier formuliert MS unsauber, das ist lang bekannt.
Mit den Netzwerkk.operatoren habe ich es getestet, es geht wie beschrieben: in die Gruppe setzen, Nutzer neu anmelden, deaktivieren, UAC-Abfrage kommt und dort die eigenen Credentials erneut angeben.
Mit "nicht greift" meine ich, dass ich es nicht de- bzw. aktivieren kann.
Ich weiß, aber das beantwortet nicht meine Frage nach rsop.
Bitte warten ..
Ähnliche Inhalte
Google Android
Android 5 Lolipop: Mobilfunkdienst aktivieren (2)

Frage von SarekHL zum Thema Google Android ...

Windows Userverwaltung
gelöst Ordner Rechte Keine Zugriffsrechte trotz gesetzte Berechtigung (2)

Frage von Hans3003 zum Thema Windows Userverwaltung ...

Administrator.de Feedback
gelöst Administrator.de bringt Safaribrowser auf iPad regelmäßig zum Absturz (4)

Frage von 132272 zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

LAN, WAN, Wireless
Buffolo AccessPoint IP vergessen - herausfinden (9)

Frage von staybb zum Thema LAN, WAN, Wireless ...