Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Berechtigungen für Start einer VPN Verbindung

Frage Microsoft Windows Server

Mitglied: Lorderich

Lorderich (Level 1) - Jetzt verbinden

08.09.2013 um 23:50 Uhr, 1448 Aufrufe, 2 Kommentare

Hallo zusammen,

irgendwie verzweilfe ich gerade ein bißchen bei der Erstellung eines Scheduled Tasks auf Windows 2008 R2.

Also, ich habe eine VPN Verbindung eingerichtet, sagen wir mal mit dem Namen VPN.

Im Task-Scheduler habe ich diesen Task eingerichtet, sodass dieser immer beim System Start beginnt und die VPN Verbindung aufgebaut wird.

Wenn ich diesen Tasks mit dem Initial Domänen Administrator starte, wird die VPN Verbindung ohne Probeleme initialisiert und aufgebaut.

Nun möchte ich diesen Taks natürlich nicht mit dem Domänen Account starten lassen.

Sobald ich jedoch einen anderen Account, anstelle des Domänen Accounts zum starten des Taks nehme, wird die VPN Verbindung nicht mehr aufgebaut.

Hierbei spielt es keine Rolle, ob dies ein zusätzlich angelegter Domänen Benutzer mit dem Gruppen Zuordnung "Domänen-Admins, Domänen-Admins" oder sonst etwas ist.

Nur mit dem erst angelegten Admin Account funktioniert das starten des Taks und die VPN-Verbindung wird aufgebaut.

Spannenderweise gibt es keinerlei Fehlermeldungen, nur die VPN Verbindung wird nicht gestartet.

Habt Ihr vielleicht eine Idee, was man hier noch machen kann/muss?

MFG

Der Lordi
Mitglied: Deepsys
09.09.2013 um 12:04 Uhr
Hi,

unten in der Aufgabe bei Sicherheitsoptionen gibt es den Punkt "Mit höchsten Rechten ausführen", probier den mal....



VG
Deepsys
Bitte warten ..
Mitglied: Lorderich
10.09.2013 um 16:31 Uhr
Hallo Deepsys,

habe ich gerade ausprobiert.

Ändert aber irgendwie nichts daran.

Ich habe auch gerade mal einen neuen User in der Windows Domäne angelegt. Dieser ist ja standardmässig in der Gruppe "Domain Benutzer". Auf einem mit der Domäne verbundenen System lege ich einen neuen Task an, wähle im Bereich "Task ausführen als" den neu angelegten User Account, setze den Haken bei "Mit höchsten Rechten ausführen".

Beim speichern kommt schon die Meldung, dass der User Berechtigungen für "Ausführen/Anmelden als Stapelverarbeitungsauftrag" braucht. Dann wird der Task jedoch ohne Probleme gespeichert. Wenn ich auf "Ausführen" gehe, passiert jedoch nichts.

Mit dem Admin Account geht es weiterhin ohne Probleme.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...