Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Die Bereitstellung der Anmeldesrcipte funktioniert nicht richtig WinXP

Frage Microsoft Windows Netzwerk

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

09.04.2011, aktualisiert 13:39 Uhr, 3509 Aufrufe, 7 Kommentare

Hi,
ich hatte mir Anmeldescripte im SBS Netzwerk eingerichtet und auf verschiedene Systeme verteilt.
Win2000, Win7 und WinXP.

Nach problemlosen Laufen von ca. 2 Wochen macht das Script Probleme unter WinXP.
Es startet normal und verbindet auch alle Netzlaufwerke ich bekomme 7 Meldungen im cmd.
Danach scheint es, läuft das Script ein zweites Mal durch und da kommt die Fehlermeldung dass die Netzlaufwerke schon verbunden sind. Es wir eine neue cmd-Box geöffnet und es
erscheinen 7 Fehlermeldungen.

Das Script wird per Gruppenrichtlinie verteilt.

Ich bin ratlos, warum das Script doppelt ausgeführt wird.
Verwaltet WinXP etwas fehlerhaft?
Mitglied: Pjordorf
09.04.2011 um 17:46 Uhr
Hallo,

Zitat von bafo:
Es startet normal und verbindet auch alle Netzlaufwerke ich bekomme 7 Meldungen im cmd.
Das ist so gewünscht?

Danach scheint es, läuft das Script ein zweites Mal durch und da kommt die Fehlermeldung dass die Netzlaufwerke schon
verbunden sind. Es wir eine neue cmd-Box geöffnet und es
erscheinen 7 Fehlermeldungen.
Also ein 2tes mal gestartet!

Das Script wird per Gruppenrichtlinie verteilt.
So wie hier dargelegt als Logon Script, oder auch noch als Klassisches Anmeldescript Benutzerbezogen? Der SBS verwendet standardmäßig ein "SBS_LOGIN_SCRIPT.bat" und dies ist jedem Benutzer normalerweise zugeordnet. Steht dort dein script auch mit drin (zusätzlich)?

Ich bin ratlos, warum das Script doppelt ausgeführt wird.
Nun weil es mehrmals gestartet wird.

Verwaltet WinXP etwas fehlerhaft?
Hier? Nein, nicht mehr.

Gruß,
Peter
Bitte warten ..
Mitglied: bafo
09.04.2011 um 23:34 Uhr
Hallo Peter,
das Script wird sichtbar ausgeführt, somit ist die Anzeige korrekt.

Ich nehme es an, dass das Script nochmal durchläuft, da nochmal genau soviele Fehlermeldungen kommen.

Ja es ist ein Logon Script wie im Link dargestellt, aber kein klassisches Anmeldescript benutzerbezogen.
Das Script steht im Logon Verzeichnis. Darin ist außer meinem Script kein anderes.

Wo steht denn das "SBS_LOGIN_SCRIPT.bat"?

Mit freundlichen Grüßen
bafo
Bitte warten ..
Mitglied: Pjordorf
11.04.2011 um 11:48 Uhr
Hallo,

Zitat von bafo:
Ich nehme es an, dass das Script nochmal durchläuft, da nochmal genau soviele Fehlermeldungen kommen.
Dann wird es auch 2 mal gestartet. Baue(r) doch mal ein
01.
Echo Hier ist nummer eins 
02.
Pause
rein und schau ob es auch 2 mal erscheint.

Wo steht denn das "SBS_LOGIN_SCRIPT.bat"?
C:\WINDOWS\SYSVOL\sysvol\DBasta.local\scripts und wird den Benutzern direkt zugeordnet.

Gruß,
Peter
Bitte warten ..
Mitglied: bafo
11.04.2011 um 18:31 Uhr
Hallo Peter,
das ist natürlich die einfachste Art der Überprüfung, aber dafür gibt es ja ein Sprichwort.

Danke für den Tipp. Und das Ergebnis dieses Testes ist, dass tatsächslich das Script zweimal aufgerufen wird.

Die SBS_LOGIN_SCRIPT.bat ist nicht vorhandenen. Muss diese Datei immer dasein?

Im Windows\Sysvol-Verzeichnis existiert aber ein zweites Verzeichnis neben dem weiteren "sysvol". Dieses heiß "domain". Darunter gibt es auch ein Script-Verzeichnis
und in diesem ist ein exaktes Abbild meines Scriptes.
Gibt es da ein Zusammenhang?



Mit freundlichen Grüßen
bafo
Bitte warten ..
Mitglied: Pjordorf
11.04.2011 um 20:38 Uhr
Hallo,

Zitat von bafo:
Die SBS_LOGIN_SCRIPT.bat ist nicht vorhandenen. Muss diese Datei immer dasein?
Kommt drauf an ob du das willst. Inhalt "\\NTSERVER\Clients\Setup\setup.exe /s Servername". Dient zum Installieren von Software, Druckertreiber, Fax, Outlook, IE usw.

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
12.04.2011 um 13:52 Uhr
Hallo,

Zitat von bafo:
Im Windows\Sysvol-Verzeichnis existiert aber ein zweites Verzeichnis neben dem weiteren "sysvol". Dieses heiß
"domain". Darunter gibt es auch ein Script-Verzeichnis
und in diesem ist ein exaktes Abbild meines Scriptes.
Gibt es da ein Zusammenhang?
Habe gerade dies für dich gefunden. Vielleicht hilft es dir.

Gruß,
Peter
Bitte warten ..
Mitglied: bafo
22.04.2011 um 11:32 Uhr
Hallo Peter,
danke für den Link.
Ich denke, dies führt nicht zu Lösung. Das zweite Vezeichnis ist wahrscheinlich zur Sicherheit da.

Ich denke eher, das Problem liegt auf dem Client-Rechner, dass sich dort was in der Gruppenrichtlinie festsetzt, was ein zweites Mal das Ausführen des Scriptes bewirkt.

Mit freundlichen Grüßen
bafo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Windows Server
Faxserver funktioniert vom Client aus nicht richtig (9)

Frage von CharlyXL zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...