Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bericht generieren und per E-Mail senden schlägt fehl - SBS 2011

Frage Microsoft Exchange Server

Mitglied: cymode

cymode (Level 1) - Jetzt verbinden

19.12.2013, aktualisiert 20.12.2013, 3879 Aufrufe, 3 Kommentare

Hi,

Wir mussten unsere Mail Ports nun ändern da 1&1 nun verschlüsselung benötigt.
Das empfangen und senden funktioniert topp.

Aber, sämtliche automatisierte Server mails werden nicht verschickt.
Die täglichen Serverlogs werden generiert aber nicht verschickt.

"Fehler beim Senden des Berichts. Einige Empfänger erhalten den Bericht nicht per E-Mail."

Was hatte ich gemacht?

In der Exchange Verwaltungskonsole hatte ich unter Serverkonfigurations - Hub Transport - bei allen Empfangsconnectors den Port 25 auf 587 geändert.
Nun habe ich bei allen den Port 25 zusätzlich hinzugefügt, aber die mails werden immer noch nicht verschickt (selbe Fehlermeldung).

Das Problem scheint auch den Server 2008 zu betreffen welcher auch Mails von einem Programm verschicken soll, dies aber nicht tut.

Ich hab gegoogelt, das Forum durchgeschaut - der Fehler scheint oft zu existieren, aber irgendwie verstehe ich entweder nicht wie die es gelöst haben, oder es betrifft nicht einfach nicht.

Hoffe es kann einer helfen.
Danke
Mitglied: michael2105
LÖSUNG 19.12.2013, aktualisiert 20.12.2013
Hallo,

du kannst den Port über die EMC ändern.

1: Get-SendConnector - Zeigt dir den Namen des Connector an - als Beispiel "SMTP-Sendconnector"

2. Get-SendConnector | fl port - Zeigt dir den gerade benutzten Port

3. Set-SendConnector –Identity “SMTP-Sendconnector” -Port 587

4. Get-SendConnector | fl port - Zum Überprüfen - sollte nun auf 587 stehen



Gruß
Michael
Bitte warten ..
Mitglied: cymode
20.12.2013 um 08:55 Uhr
Hi Michael,

Der Port wurde nun auf 587 geändert bei beiden SendConnect. Sollten da zwei sein?.


Es ging heute morgen ein Bericht per E-Mail raus, ABER, jetzt nicht mehr. Warum dieser eine ging ist mir ein Rätsel, bzw warum ein paar Stunden später keine mehr gehen.

Fehler also leider noch nicht behoben.

Danke für deine Hilfe.

Grüße
Bitte warten ..
Mitglied: michael2105
20.12.2013, aktualisiert um 10:08 Uhr
Der Port wurde nun auf 587 geändert bei beiden SendConnect. Sollten da zwei sein?.

Normalerweise reicht einer zum Mailversand nach draußen. Aber da ich Euer Netzwerk nicht kenne kann ich dir nicht sagen ob das nun so richtig ist.

Wir haben nur einen Sendconnector. Der meldet sich bei 1und1 an und authentifiziert sich mit dem hinterlegten Account. Darüber wird dann die Mail verschickt. Da 1und1 ja bereits eine Rundmail bzgl. SSL-Umstellung verschickt hat habe ich meinen SBS 2011 gestern auch entsprechend umgestellt.

Hier findest du noch weitere Hilfe zu Powershell und Sendconnector: http://www.itnotes.eu/?p=708
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Outlook & Mail
gelöst Thunderbird Senden an E-Mail-Empfänger (3)

Frage von DasWombat1993 zum Thema Outlook & Mail ...

LAN, WAN, Wireless
gelöst Pfsense lässt E-Mail senden nicht zu (7)

Frage von DocSnyder26 zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 WSUS deinstallieren (33)

Frage von Moelle zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(6)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (26)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Server
Vhdx-Datei viel größer als Inhalt der Festplatte - wie schrumpfen? (15)

Frage von Winfried-HH zum Thema Windows Server ...

Firewall
WIndows 7 RDP Massen Angriff (15)

Frage von Motte990 zum Thema Firewall ...