Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bestätigungsfenser im Explorer durchsichtig und hängt

Frage Internet Webbrowser

Mitglied: tobian

tobian (Level 1) - Jetzt verbinden

08.09.2006 um 14:27 Uhr, 3288 Aufrufe

Win XP home: Explorer hängt z. B. beim löschen von Dateien nachdem sich das Bestätigungsfenster halb aufgebaut hat.

Ich komme langsam zur Verzweiflung, da sich sporadisch (vermutlich immer bei eher höherer Auslastung) der Explorer in folgender Art und Weise verabschiedet.
Ich habe einen Ordner oder Dateien, die ich löschen will. Das darauf folgende Fenster für den Bestätigungsdialog baut sich nicht mehr vollständig auf (kein Fensterrahmen/Fenster, nur noch Text auf teils weißem Hintergrund, die Buttontexte, aber keine Button an sich). Die Button können nicht geklickt werden, reagieren auch nicht auf Enter, Escape, Tab, Crsr/Space oder ähnliches. Ebenfalls kann das entsprechende Explorerfenster nicht mehr verschoben, minimiert oder geschlossen werden.

An den Dateien an sich liegt es aber nicht, da (nach abschießen ALLER explorer.exe und neuem Explorer via taskmanager "neuer Task") die gleichen Daten problemlos löschen lassen.

In der Zwischenzeit (vor dem beenden des explorer) verbrät dieser praktisch Volllast,
danach steht meist LiveSystem.exe recht hoch an CPU-Last.

LiveSystem dürfte wohl von der Iomega Backup-Software herrühren. Hatte diese Software anfangs im Verdacht als Auslöser,
andererseits läuft diese auf anderen Rechnern mit ähnlicher Konfig vollkommen Problemlos.
Und gefühlsmäßig lag auch etwas Zeit zwischen deren Installation und den Explorer-Problemen.

Vielen Dank für Eure Hilfe, bin auch schon für mini-Tipps dankbar,
bzw. wenn Leute posten, die das gleiche Problem haben, auch wenn sie die Lösung noch nicht wissen:
Oft lässt sich gemeinsam das Problem eingrenzen.

Tobias
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
Windows Explorer hängt sich bei Powershell Script auf (5)

Frage von zamsi7 zum Thema Batch & Shell ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...