Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

eine bestimmte Internetseite wird langsam geladen

Frage Microsoft Windows Netzwerk

Mitglied: speedbird999

speedbird999 (Level 1) - Jetzt verbinden

08.02.2005, aktualisiert 10.02.2005, 4482 Aufrufe, 4 Kommentare

Szenario:
5x Windows 2000 Clients
1x Windows SMB 2003 Server

Wir haben derzeit eine Internetseite die nur sehr langsam geladen wird. Alle
weiteren Seiten funktionieren ohne Probleme. Wir benötige diese Internetseite
allerdings tagtäglich für die Auftragsbearbeitung. Der Effekt trifft auf alle Clients
zu. Meine Vermutung ist, dass es eine Policy gibt die den langsamen Aufbau
verursacht, und somit auch für alle Clients zutrifft.

Habe einen nicht zur PDC gehörendes Notebook ausprobiert. Dieses lädt die
Seite ohne Probleme über die gleiche Verbindung.

Allerdings bin ich Linux Profi und kein Windows 2003/2000 Profi. Wo fang ich an,
um die Problematik zu bekämpfen. Das Problem ist übrigens auch auf dem Windows 2003 Server!

Habe folgende Tests bereits vorgenommen:

  1. DNS abgeschaltet und bei einem Client DNS des Routers verwendet bzw. direkt ein Internet NS
  2. ein Client vom restlichen Netzwerk getrennt und an einen alternativen Router angeschaltet

ohne Erfolg!

Was kann dieses Problem verursachen?

Vielen Dank für jede Hilfe.
Mitglied: fritzo
08.02.2005 um 23:36 Uhr
Hi,

Doppelposting, bitte nicht hier, sondern hier beantworten:

http://www.administrator.de/Eine_bestimmte_Internetseite_wird_sehr_lang ...

Grüße,
fritzo
Bitte warten ..
Mitglied: Tora
10.02.2005 um 14:24 Uhr
Hallo,

hast du schon mal versucht den Server, welcher die Seite hostet anzupingen. In der MS-DOS Eingabeaufforderung "ping www.???.???" eingeben und auf antwort warten. Dies führt zu einer durchschnittlichen Antwortzeit und löst den Domainnamen in eine IP-Adresse auf.

Danach kann man im selben Fenster durch "tracert [IP-Adresse]" herausfinden, welche Stationen durchlaufen werden und wie lange die Weiterleitung dauert. Das gibt schon mal erste Anhaltswerte, da die Softwareeinstellungen unberücksichtigt bleiben.

Somit kann man schon mal ausschließen, ob es am Host selbst liegt, oder irgendwo im Netzwerk hackt.

Ich hoffe das hilft ein wenig weiter...danach können wir uns ja noch den übrigen Einstellungen widmen.
Bitte warten ..
Mitglied: speedbird999
10.02.2005 um 14:27 Uhr
Vielen Dank.

Das waren die Angelegenheiten die ich als erstes durchgeführt habe.

Aber das Problem ist zwischenzeitlich geklärt. Es liegt am Internetprovider.
Bitte warten ..
Mitglied: Tora
10.02.2005 um 15:07 Uhr
Sorry, nichts für Ungut!
Super, aber dass die Ursache des Problems gefunden wurde.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
SBS 2011 wird bei Zugriff auf eine bestimmte VHD langsam (12)

Frage von Androxin zum Thema Windows Server ...

Windows Server
Tastatureingaben auf TerminalServer 2012R2 sehr langsam (2)

Frage von Bjoern.V zum Thema Windows Server ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...