Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

GELÖST

Kann eine bestimmte Webseite nicht erreichen

Mitglied: puerto

puerto (Level 1) - Jetzt verbinden

20.02.2008, aktualisiert 22.02.2008, 7685 Aufrufe, 5 Kommentare

Ich kann aus unserer Firma folgende Domain und IP nicht erreichen: www.impactcad.net bzw. 194.159.174.134.

DNS-Problem schließe ich eigentlich aus, da auch ein Anpingen der IP nur ein Timeout ergibt.
Unser Router sperrt nichts und unser Provider behauptet, bei ihm liege das Problem auch nicht. Ich habe schon mit verschiedensten MTU-Werten experimentiert, ohne Erfolg. Seltsam ist, dass ungefähr die Hälfte meiner Bekannten diese Seite erreicht und die andere nicht. Leider gehört unsere Firma zu der Hälfte, die keinen Erfolg hat
Hat jemand einen Rat für mich? Ein Experte sagte mir bereits, das komme wohl ab und zu vor, liege am Internet selbst, wo es an irgendeinem Knotenpunkt hakt. Hab ich noch irgendeine Chance?
Vielen Dank für eure Hilfe!
Gruß, puerto
Mitglied: Dani
20.02.2008 um 19:15 Uhr
Abend puerto,
also anpingen geht wohl überhaupt nicht, auch ich erhalte in verschiednene Punkten in Deutschland einen Timeout. Sprich an der Firewall werden die PING-Pakete einfach verworfen.

Von zu Hause aus, erreiche die Seite problemlos. Die Frage ist eben, wer ist euer Provider? Ist einer deiner Bekannte beim selben Provider und kommt auf die Seite?!

Ansonsten mal von den verschiedenen Leuten einen tracert ausführen lassen. Dann siehst du schon, wo es hakt. Mit den Info's sollte eigentlich dein Provider dann was anfangen können.

01.
Microsoft Windows XP [Version 5.1.2600] 
02.
(C) Copyright 1985-2001 Microsoft Corp. 
03.
 
04.
C:\>tracert www.impactcad.net 
05.
Routenverfolgung zu www.impactcad.net [194.159.174.134]  über maximal 30 Abschni 
06.
tte: 
07.
 
08.
  1     1 ms    <1 ms     1 ms  xxx.xxx.xxx.xxx <---meine Router IP 
09.
  2     *        *        *     Zeitüberschreitung der Anforderung. 
10.
  3   123 ms    66 ms    65 ms  217.0.69.26 
11.
  4    56 ms    61 ms    48 ms  f-ea5.F.DE.net.DTAG.DE [62.154.16.165] 
12.
  5    55 ms    59 ms    48 ms  62.156.138.94 
13.
  6   117 ms    76 ms   119 ms  ffm-bb2-link.telia.net [80.91.251.162] 
14.
  7    69 ms    66 ms    72 ms  prs-bb1-pos7-0-0.telia.net [213.248.64.110] 
15.
  8    99 ms   101 ms    86 ms  ldn-bb1-pos7-2-0.telia.net [213.248.64.10] 
16.
  9    66 ms    98 ms   224 ms  ldn-b4-link.telia.net [80.91.251.17] 
17.
 10   168 ms    84 ms    73 ms  thus-106917-ldn-b4.c.telia.net [213.248.100.162] 
18.
 
19.
 11    77 ms    77 ms    77 ms  tele-backbone-12-262.router.demon.net [194.70.98 
20.
.250] 
21.
 12    89 ms    70 ms    69 ms  lon1-bstdx-1.router.demon.net [194.159.7.68] 
22.
 13    92 ms    95 ms    77 ms  demon-gw.ardengroup.co.uk [194.159.174.129] 
23.
 14     *        *        *     Zeitüberschreitung der Anforderung. 
24.
 15     *        *        *     Zeitüberschreitung der Anforderung. 
25.
 16     *        *        *     Zeitüberschreitung der Anforderung. 
26.
 17     *        *        *     Zeitüberschreitung der Anforderung. 
27.
 18     *        *        *     Zeitüberschreitung der Anforderung. 
28.
 19     *        *        *     Zeitüberschreitung der Anforderung. 
29.
 20     *        *        *     Zeitüberschreitung der Anforderung. 
30.
 21     *        *        *     Zeitüberschreitung der Anforderung. 
31.
 22     *        *        *     Zeitüberschreitung der Anforderung. 
32.
 23     *        *        *     Zeitüberschreitung der Anforderung. 
33.
 24     *        *        *     Zeitüberschreitung der Anforderung. 
34.
 25     *        *     ^C
Grüße
Dani
Bitte warten ..
Mitglied: aqui
20.02.2008 um 20:44 Uhr
Aufs pingen kannst du dich nicht verlassen, da scheinbar hinter demon-gw.ardengroup.co.uk [194.159.174.129] wohl ein ICMP Filter (Ping) aktiv ist, deshalb laufen Pings nicht ans Ziel.

Versuch doch einmal eine Telnet Session auf Port 80 zu dem Host zu eröffnen ala:

telnet www.impactcad.net 80

Das ergibt dann erstmal ein schwarzes Fenster in der Eingabeaufforderung, das der Webserver einen HTTP request erwartet. Sendest du ihm nun ein falsches Zeichen wie z.B. mit einem "/" antwortet er mit einer Fehlermeldung:

HTTP/1.1 400 Bad Request
Content-Type: text/html
Date: Wed, 20 Feb 2008 19:41:26 GMT
Connection: close
Content-Length: 35

<h1>Bad Request (Invalid Verb)</h1>

Verbindung zu Host verloren.

Dann weisst du wenigstens sicher das HTTP requests ankommen.
Ist der Webserver dennoch nicht zu erreichen könne es u.U. ein MTU Problem mit eurem Internet Router sein.
Bitte warten ..
Mitglied: puerto
21.02.2008 um 16:10 Uhr
Vielen Dank erstmal für die Hinweise!

1. Habe tracert ausgeführt und erhalte ebenso wie Dani meine letzte Antwort von demon-gw.ardengroup.co.uk und danach die Zeitüberschreitung.

2. Habe telnet www.impactcad.net 80 ausgeführt und bekomme die Meldung "Verbindungsaufbau zu www.impactcad.net... Es konnte keine Verbindung mit dem Host hergestellt werden, auf Port 80: Verbinden fehlgeschlagen"

Wie gesagt hatte ich mit unserem Router bereits mehrere MTU-Werte ausprobiert = ohne Ergebnis.

Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: aqui
22.02.2008 um 12:08 Uhr
Mmmmhhh...das liegt dann scheinbar aber wirklich an deiner Netzumgebung ! Wenn der telnet Versuch nicht einmal ein Ergebnis zeigt bzw. Verbinden fehlgeschlagen dann filtert irgendwas den Port 80 für diese Zieladresse.

Um das einmal sicher zu verifizieren solltest du dich einmal mit dem PC/Laptop und Modem direkt bei einem Internet bei Call Anbieter wie z.B. Arcor einwählen:
Verbindung mit folgenden Parametern:
Rufnummer: 01920791
Benutzername: arcor
Passwort: internet
Un dann die Prozedur nochmal ausführen.
Der o.a. Host ist vom Internet auf alle Fälle erreichbar auch wenn beim Gateway demon-gw.ardengroup.co.uk scheinbar ein ICMP Filter aktiv ist. Port TCP 80 klappt definitiv.

Eine andere Möglichkeit ist den MS NetMonitor zu installieren und den Port 80 Verbindungsaufbau mitzusniffern. Wenn du nach dem TCP SYN Packet nichtmal ein ACK zurückbekommst wird deine Session definitiv irgendwo gefiltert !
Den Packet Monitor gibts hier zum Download:

http://www.microsoft.com/downloads/details.aspx?FamilyID=18b1d59d-f4d8- ...
Bitte warten ..
Mitglied: puerto
22.02.2008 um 15:11 Uhr
Das Problem hat sich soeben erledigt. Unser Provider htp (lokaler Anbieter in Hannover) hat eine Einstellung in ihrem System geändert, die wohl alle Anfragen von htp-Kunden zur gewünschten Domain verhinderten. Also kein Firmenproblem *puh*.
Vielen Dank für eure Bemühungen!

Gruß, puerto
Bitte warten ..
Ähnliche Inhalte
Internet
Homepage von bestimmten Orten nicht zu erreichen.
gelöst Frage von jackassolInternet48 Kommentare

Hallo Ihr, ich habe schon länger folgendes Problem: Ich habe einen Online-Shop unter www.extraweg.com/clothing mit Wordpress am laufen. Ich ...

Windows 10
Bestimmte Webseiten für bestimmte Anwendungen sperren
gelöst Frage von montemonteWindows 106 Kommentare

Hallo, gibt es eine Möglichkeit in Windows 10 bestimmte Webseiten, wie zum Beispeil mit der "hosts" Datei, zu sperren, ...

Webbrowser
Kiosk Modus für bestimmte Webseite
Frage von AndroxinWebbrowser3 Kommentare

Moin, ich habe hier einen Terminal Server für diverse "Mitarbeiter". Die Mitarbeiter dürfen den Internet Explorer oder Firefox zum ...

Apache Server
Webseite auf Root Server per IP erreichen?
gelöst Frage von darkonrwApache Server14 Kommentare

Hallo, meine Ausgangssituation ist folgende: Root Server mit fester IP darauf läuft Debian 7 und als Webserver APACHE2 Ich ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...