Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Betreff wird in Outlook nicht richtig angezeigt

Frage Internet E-Mail

Mitglied: Markowitsch

Markowitsch (Level 2) - Jetzt verbinden

17.06.2013 um 12:11 Uhr, 5135 Aufrufe, 1 Kommentar

Hallo Liebe ITler,

ich hab folgendes Problem :

Bei einem Netzwerk mit mehreren Clients (Win XP & 7) werden im Outlook (Outlook 2007 und 2010) bei manchen Nachrichten der Betreff nicht richtig angezeit.
Das Problem tritt nur manchmal auf; ich kann nicht eingrenzen, dass das Problem von bestimmten Absender oder bestimmten Mailanbieter auftritt.
Es hat auch nicht wirklich mit den Umlauten zu tun, da bei den meisten Mails die Umlaute richtig angezeigt werden.

Hier noch ein Beispiel :

Betreff sollte sein : "WG: Bürotag"
Betreff wird angezeigt als : "WG: =?utf-8?Q?B=C3=BCrotag"

oder :

Betreff sollte sein : "NÜRNBERGER_Gastein_Ladies_2013"
Betreff wird angezeigt als : "WG: =?utf-8?Q?N=C3=9CRNBERGER_Gastein_Ladies_2013"

Andere Mails vom gleichen Absender mit Umlauten werden aber wieder richtig angezeigt.
Kann es am Mailanbieter liegen?

Ich hab bereits gegooglet, aber nichts brauchbares gefunden.

Vielleicht hat ja jemand einen Tip für mich.

Danke und liebe Grüße

Marko
Mitglied: colinardo
17.06.2013, aktualisiert um 15:30 Uhr
Hallo Marko,
hast du mal versucht in den Outlook Optionen folgende Einstellung zu setzen:
Datei > Optionen > Erweitert > Internationale Optionen > UTF-8 Unterstützung für das Mailto Protokoll zulassen
Eventuell hilft das.
Eventuell ist die Mail mit einem Web-Client verfasst wurden, hier gibt es regelmäßig Unterschiede in der Zeichenkodierung die ein Browser z.B. erkennt.
Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Server
Fehler Vertrauensstellung im AD (14)

Frage von thomas-99 zum Thema Windows Server ...