Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Betriebssystemverteilung mit SCCM 2007 SP2 per PXE Boot: Komme nicht weiter !

Frage Microsoft Windows Server

Mitglied: neochrome

neochrome (Level 1) - Jetzt verbinden

14.02.2014, aktualisiert 17.02.2014, 1934 Aufrufe, 5 Kommentare, 1 Danke

Hallo zusammen,

ich hätte mal eine Frage. Ich habe mir zu Testzwecken auf einem VMware ESXI eine Testumgebung zum Testen der automatisierten Betriebssystemverteilung mithilfe von SCCM eingerichtet.

Folgende Randdaten für die Umgebung:

Server 1 (Windows Server 2008 R2): DC mit DNS, DHCP und AD

Server 2 (Windows Server 2008 R2): SCCM 2007 SP2, WDS, WSUS und SQL Server 2005

War vorher totaler DAU was SCCM angeht und habe mich mithilfe von Internetanleitungen und dem Microsoftbuch selber in das Thema eingearbeitet.

Ich habe alles soweit eingerichtet , DNS DHCP und AD laufen, der SQL Server läuft, der SCCM läuft auch (habe alle Clients im Netzwerk mit der Konsole ausgesatttet und bekomme sie auch in der Übersicht angezeigt, kann per SCCM Remote auf die Clients zugreifen usw. ....

Dann habe ich nach Anleitungen den WDS isntalliert (nicht konfiguriert) den PXE Servicepoint hinzugefügt und die Images + Tasksequenzen nach Anleitung erstellt und auf die Verteilungspunkte verteilt. Ich habe unter Sammlungen eine leere Sammlung angelegt und die Haken bei "PXE Boot" gesetzt.

Wenn ich jetzt eine neue virtuelle Maschine erstelle und sie booten lasse bekomme ich folgende Fehlermeldung:

b12de02c7c2377694f41ccb67dd36538 - Klicke auf das Bild, um es zu vergrößern


ich habe mich jetzt schon 2 Wochen durch diverse Foren gewühlt aber keine auf mein Problem zutreffende Lösung gefunden. Wäre nett wenn Sich jemand melden könnte der sich besser auskennt oder Tipps geben kann. Weitere Infos zur config und diverse logfile bei Bedarf, wollte jetzt nicht alles in den Startpost reinhauen ;).

Danke im Vorraus und Gruß

neochrome



EDIT:

Hier noch ein paar Screens zur config:

Boundaries:

cb69a5f962c8848fb7b94ed877050eb4 - Klicke auf das Bild, um es zu vergrößern

PXE Settings:

e906fd1421da3499f58e6ec032a9dcfb - Klicke auf das Bild, um es zu vergrößern

Hier fehlt mir leider der Punkt "Enable unknown Computer Support" Brauche ich dafür R2 und wenn ja wo bekomme ich das noch her ??

PXE Settings II:

af1da61d345bed90787c2f439f850836 - Klicke auf das Bild, um es zu vergrößern





Mitglied: tkr104
LÖSUNG 14.02.2014, aktualisiert um 20:28 Uhr
Moin,

hast du im DHCP die Optionen 66 und 67 gesetzt?

VG,

Thomas
Bitte warten ..
Mitglied: neochrome
14.02.2014 um 20:27 Uhr
Zitat von tkr104:

Moin,

hast du im DHCP die Optionen 66 und 67 gesetzt?

VG,

Thomas

Müssen die gesetzt sein oder nicht ?

Da der DHCP ja auf einem anderen Server ist denke ich das die nicht gesetzt werden dürfen, oder ?
Bitte warten ..
Mitglied: tkr104
LÖSUNG 14.02.2014, aktualisiert 17.02.2014
Natürlich müssen die gesetzt sein, woher soll der Client sonst wissen woher er das Image bekommt?!
Bitte warten ..
Mitglied: neochrome
17.02.2014, aktualisiert um 09:00 Uhr
Zitat von tkr104:

Natürlich müssen die gesetzt sein, woher soll der Client sonst wissen woher er das Image bekommt?!

Danke erstmal, hatte nicht richtig gelesen lediglich Option 60 darf nicht aktiviert sein. Den Fehler bekomme ich jedoch immer noch.

Habe Option 66 gesetzt und bei String Value die IP des SCCM eingetragen.
Bei der Option 67 habe ich folgendes eingetragen: REMINST/SMSBoot/x86/pxeboot.com

Ist das richtig? Oder muss hier der Pfad eingetragen werden wo die .iso und .wim Files liegen ?


Allgemeine Frage: Wieso kann ich eigentlich bei den PXE Optionen das Häkchen "enable unknown computer support" nicht setzen (die Möglichkeit wird mir ganicht angezeigt)?
In diversen Dokus war diese jedoch vorhanden.
Bitte warten ..
Mitglied: neochrome
19.02.2014 um 08:05 Uhr
Keiner eine Idee ?
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
OpenThinClient OTC - PXE Boot klappt nicht (9)

Frage von TechnoRag zum Thema Sonstige Systeme ...

Windows Installation
Windows 10 Installation per PXE boot (9)

Frage von phillip2297 zum Thema Windows Installation ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...