Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

BExec 9.1 Trotz Ausschluss Fehlermeldung

Frage Sicherheit Backup

Mitglied: ElSancho

ElSancho (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 10.05.2007, 4169 Aufrufe, 8 Kommentare

Hallo zusammen,

folgendes Problem unter BExec 9.1:
Nach dem löschen eines Users im AD, leeren des Postfachs im Exchange, und anschliessendem Ausschluss dieser Sicherung unter BExec, bekomme ich folgende Meldung:

Sichern - \SERVERMicrosoft Exchange Mailboxes Verzeichnis nicht gefunden. Kann weder Verzeichnis VORNAME NACHNEME[VORNAME.NACHNEME] noch die dazugehörigen Unterverzeichnisse sichern.

Bisher hat das immer funktioniert. Nach Ausschluss dieser Sicherung verschwindet diese kurze Zeit später aus den SicherungsJobs. Klar, das er dieses Verzeichniss nicht finden kann. Wie komme ich der Sache auf die Spur?

Gruß
El
Mitglied: persi
08.05.2007 um 15:38 Uhr
Hallo El,

das Problem hatte ich auch schon...liegt wohl am Remote Agent Exchange für Backup Exec.
Du mußt im Exchange System-Manager das Postfach manuell herausnehmen, damit Backup Exec
nicht darüber stolpert.

mfg
Persi
Bitte warten ..
Mitglied: ElSancho
09.05.2007 um 08:32 Uhr
Moin Persi,

meinst du mit manuell herausnehmen das Postfach im System-Manager löschen? So mache ich das auch immer, auch in diesem Fall. Das ist es ja: Das Postfach ist seit mehreren Tagen gar nicht mehr vorhanden... Eigentlich ist von diesem User GAR NICHTS mehr existent - trotzdem motzt BExec.

Gruß
El
Bitte warten ..
Mitglied: persi
09.05.2007 um 08:41 Uhr
Hi,

ich meine unter dem Exchange-System-Manager "Server\Servername\Erste Speichergruppe\Postfachspeicher\Postfächer"
das Posfach entfernen.

mfg
Bitte warten ..
Mitglied: ElSancho
09.05.2007 um 08:55 Uhr
Habe ich so schon vor Tagen gemacht. Das ist es ja.
Bitte warten ..
Mitglied: persi
09.05.2007 um 10:07 Uhr
und wenn Du jetzt und Backup Exec schaust, listet er das Postfach noch auf?
Ansonsten einmal den Haken bei den Postfächern entfernen und neu setzen...
Bitte warten ..
Mitglied: ElSancho
09.05.2007 um 10:29 Uhr
Unter BExec wird das Postfach nicht angezeigt - definitiv nicht. Den Rest sichert BExec ja, ist also "nur" ein Schönheitsfehler, nervt aber gewaltig. Ich habe an den Sicherungsjobs auch nichts geändert, ein Neustart hat auch nichts gebracht ..
Bitte warten ..
Mitglied: noodles
09.05.2007 um 15:59 Uhr
Hallo,

bei der Konfiguration deines Sicherungsjobs bzw. der Auswahlliste gibt es eine Option, die Auswahl im Textmodus anzuzeigen.

Wechsel mal von grafischer auf Textansicht und prüfe, ob dort der Pfad für das Postfach noch eingetragen ist.
Wenn ja, die Zeile in der Textansicht löschen.
BE zeigt manchmal das nicht mehr in der grafischen Auswahl an bzw, löscht es nicht wirklich.

Gruß
/noodles
Bitte warten ..
Mitglied: ElSancho
10.05.2007 um 08:26 Uhr
Hallo noodles,

das war es! Habe den Eintrag gestern rausgenommen & heute morgen keine Meldung mehr. Merci

Was mich allerdings wundert das in der Textansicht zig User stehen die ich mal gelöscht habe. Die machen allerdings keine Probleme.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (26)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...