Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Bild beim PC-Start, Netzteil-Lüfter und CPU-Lüfter laufen, Festplatte dreht.

Frage Hardware

Mitglied: starfox2000

starfox2000 (Level 1) - Jetzt verbinden

15.03.2009, aktualisiert 16:52 Uhr, 11943 Aufrufe, 6 Kommentare

Hallo an alle Mitglieder!

ich habe mich hier heute angemeldet, weil ich mit meinem Latein am Ende bin.
Lese jetzt schon seid bald einer Woche irgendwelche Beiträge in zig Foren.
Nun habe ich mich entschieden hier einen Beitrag zu schreiben.

Folgendes Problem habe ich mit einem PC:

Der PC hatte nach Aussage des Besitzers schon die ganze Zeit ein paar Macken gehabt.
Der PC startete nur nach mehrmaliger An/Aus-Methode.
So nun habe ich den PC bekommen, damit ich mal danach sehen soll.

PC startet nach anschließen der Tastatur, Maus und Bildschirm nun gar nicht mehr.

Ach so, das System ist folgendes:

IBM ThinkCentre M50 - 8187-K2G
µATX Mainboard mit Intel 865G Chipset
Pentium 4 2,8 GHz / 800 MHz FSB
2 x 512 MB DDR RAM

Die Lüfter drehen sich und die HD läuft auch an. Der Bildschirm bekommt kein Signal.

Meine bisherigen Maßnahmen in Stichpunkten:


Minimalsystem (Netzteil, CPU und Mainboard kein RAM, HDD, CD-Laufwerk, Diskettenlaufwerk und keine AGP Graka) extern aufgebaut. System angeschaltet und nichts. Kein Piepen vom POST/BIOS.

Anderes Netzteil angeschlossen immer noch nichts.

CPU mal ausgebaut und nachgesehen, ob irgendwelche Beinchen verbogen sind. Negativ. Also wieder zusammen gesetzt. Nochmal probiert zu starten. Nichts.

Original-Netzteil mit Voltmeter durch gemessen. Alles in der Toleranz.

CMOS-Reset gemacht. Nichts. Batterie raus und ca. 5 Min. gewartet. Batterie wieder eingebaut. Leider kein Erfolg.

Kondensatoren sehen auch alle normal aus (nicht aufplatzt oder dick), MB hat keine Kratzer oder ist irgendwo gerissen.


So, jetzt gehe ich mal davon aus, dass es ja nur noch das Mainboard oder der CPU sein kann.

Leider habe ich beides nichts vergleichbares zum einbauen da.

Welche Möglichkeiten habe ich denn jetzt noch um raus zu bekommen, welches Teil nun defekt ist?
Möchte nicht beides kaufen.

Bin Euch jetzt schon dankbar für evtl. Antworten.

Einen schönen Sonntag!

Gruß
Starfox
Mitglied: StefanKittel
15.03.2009 um 17:30 Uhr
Hallo,

probier als erstes ein anderes Netzteil. Das ist am einfachsten.
Sonst wird es wohl das Board sein. Defekte CPUs sind sehr selten.

Stefan
Bitte warten ..
Mitglied: Kasjopaja
15.03.2009 um 18:01 Uhr
sollte die CPU kaputt sein dann würde ein signal vom mainboard kommen... denke auch das das mainbaord kaput is

beim prozessor können nicht einfach so die pins verbiegen....
ich würde ein anderes board nehmen und da alle komponenten testen...
Bitte warten ..
Mitglied: starfox2000
15.03.2009 um 19:22 Uhr
Wenn bei einer kaputten CPU ein Signal vom Board kommt, dann gehe ich jetzt mal davon aus und kaufe mir ein gebrauchtes Mainboard.

@StefanKittel

Anderes Netzteil habe ich doch schon ausprobiert.

Werde mich hier wieder melden, wenn ich Neuigkeiten habe.

Danke, für die schnellen Antworten bzw. Ratschläge.

Grüße

Starfox
Bitte warten ..
Mitglied: FISI-Azubi2010
16.03.2009 um 14:57 Uhr
HI,

haste schonmal den Speicher getestet? Also mal die Riegel einzeln getestet.

Oder hast du die Riegel mal ganz weggelassen um zu sehn ob er überhaupt noch erkennt das er keinen Speicher hat (also piept).
Wenn er das schon nicht mehr macht kannste davon ausgehen das es definitiv das Board ist.


Gruß FISI-AZUBI2010
Bitte warten ..
Mitglied: starfox2000
16.03.2009 um 16:53 Uhr
Hallo,
ja, habe ich schon, siehe oben Minimalsystem.

Habe jetzt ein Board ersteigert und warte jetzt mal bis es kommt.

Werde euch auf dem laufenden halten.

Gruß Starfox
Bitte warten ..
Mitglied: starfox2000
26.03.2009 um 10:48 Uhr
Hallo,

Stand der Dinge:

ich habe mir ein Original IBM Think-Centre 8148-7BG ( IBM Levono) mit INTEL

Pentium 4 (Sockel 478), 2,8 GHZ ersteigert.

Dieses habe ich natürlich gleich komplett ausgetauscht.

Siehe da, der PC fährt wieder ganz normal hoch.

Leider hatte ich keine Wärmeleitpaste zur Hand gehabt, deswegen kann ich jetzt auch nicht genau sagen, an welchem Bauteil es gelegen hat.

Aber Kasjopaja hat ja geschrieben, wenn es die CPU gibt das MB ein Signal ab.

Vielen Dank für die Hilfe und Antworten.

Der Beitrag werde ich als gelöst eintragen.

Gruß
Starfox
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
CPU Lüfter von CPU entfernen
Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe gebraucht ein Mainboard mit AMD AM3 CPU und einem Noctua NH-U9DO A3 Lüfter gekauft, nun wollte ich ...

CPU, RAM, Mainboards
CPU Lüfter passt nicht
Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe ein Gigabyte Mainboard, mit AMD FX2+ Sockel. Dort wollte ich den mitgelieferten Lüfter gegen einen Lüfter der ...

CPU, RAM, Mainboards
CPU Lüfter auf AMD CPU sehr laut
Frage von uridium69CPU, RAM, Mainboards28 Kommentare

Ich habe ein Gigabyte GA-F2A88XM-D3HP Rev. 1.0, also AMD CPU AMD FM2+ A10-7850K. Es wurde der mitgelieferte Lüfter installiert. ...

CPU, RAM, Mainboards
Nach Standby geht der CPU Lüfter nicht mehr an.
gelöst Frage von CanowerCPU, RAM, Mainboards6 Kommentare

Hallo! Ich habe seit Kurzem das Problem, dass mein CPU-Kühler nachdem er automatisch in den Standby gefahren ist und ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 4 StundenWindows 10

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 6 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 20 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 23 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte15 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...