Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Bild mehr plötzlich

Frage Hardware Grafikkarten & Monitore

Mitglied: derZwilling

derZwilling (Level 1) - Jetzt verbinden

01.03.2006, aktualisiert 02.03.2006, 4076 Aufrufe, 9 Kommentare

Hi zusammen,

hab hier mal wieder so ein Fall rumliegen und bin nun am Ende meiner Ideen.
Also mein Chef hat mir heute Morgen das NB seiner Freundin gebracht und meinte, es kommt kein Bild mehr, aber das NB bootet noch.

fakt ist:
- mit der Auflösung kann das denke ich mal nicht viel zu tun haben, da ich nicht mal im Abgesicherten modus ins Windows rein komme, er aber ganz normal bootet, da man die Startmelodie hört.
- habe auch schon mal einen externen Bildschirm angeschlossen.

ich denke mal das er dann am treiber irgendwas gemacht hat. wenn ich nun mit der xp cd eine systemwiederherstellung durchführe, bringt das was? denn mit F8 und dann letzte bekannte funktionierende option geht auch nicht.

vielleicht steh ich auch grad nur mit meinen ideen auf dem schlauch.
Mitglied: PLONK
01.03.2006 um 09:42 Uhr
Hallo,
siehst Du denn auf dem externen Bildschirm was ?

Systemwiderherstellung kannst Du ja mal probieren, obs was bringt weis ich nicht.


mfg
PLONK
Bitte warten ..
Mitglied: 20853
01.03.2006 um 09:53 Uhr
Kommt überhaupt irgendeine Ausgabe aufm TFT ?
Klingt so, als würde er nach dem BIOS ein schwarzes Bild bekommen und das wars.

Da aber eine Melodie ertönt.. liegt es nicht am OS (heißt.. irgendwelche Sys-Dateien defekt)
Treiber .. muss nicht unbedingt daran liegen ..
Selbst bei Software (Norton) passiert es häufig, das nach dem Reboot ein schwarzer Bildschirm zu sehen ist und nichts mehr rennt!!

Frag den Chef bitte, was seine letzten Arbeiten am NB war .. und was installiert wurde.

Mein Tipp wäre:
Ubuntu Live CD oder Knoppix von CD booten .. Daten sichern und einfach mal formatieren!
Windows brauchst sowas =)

Mit freundlichen Grüßen
Jan Gornowicz
Bitte warten ..
Mitglied: TwoFaces
01.03.2006 um 10:04 Uhr
Guten Morgen,

eine kurze Frage:

-> Siehst Du den POST-Screen?
-> Kommst Du ins Setup?

Grüße
TwoFaces
Bitte warten ..
Mitglied: derZwilling
01.03.2006 um 10:11 Uhr
also beim booten kommt ein bild (windows logo). erst wenn dann das windows startet ist es rum mit dem bild.

die letzte arbeit war, dass er versucht hat die auflösung zu ändern, das aber wohl nicht seinen wünschen entsprochen hat und er dann alles wieder zurück gesetzt hat.

für mich hört sich das an, als ab einfach der bildschirm nicht die auflösung packt. deswegen wollt ich ja in den abgesicherten modus, wobei ich dann hier wieder nur sehe, wie die standard treiber geladen werden und dann ist wieder das bild weg.

gleiches phänomen ist auch bei einem externen bildschrim (der packt locker ne 1600*1400 auflösung)

bin jetzt dabei das system zu reparieren.

knoppix wäre die letzte möglichkeit wenn gar nichts mehr geht, aber ich würde gerne wissen woran das liegt.
Bitte warten ..
Mitglied: Daenni
01.03.2006 um 10:28 Uhr
Ansonsten starte mal mit knoppix und entferne dann die Treiberdatei des GraKa-Treibers.
Was anderes würde mir auch nicht einfallen.
Wie es mit den veränderbaren Frequenzen aussieht weiß ich allerdings gerade auch nicht, aber zumindest im abgesicherten Modus solltest du ein Bild bekommen. Welche Grafikkarte ist es denn?

Wie gesagt, Knoppix o.ä. rein, Datei löschen und booten. Wenn möglich VORHER ein Image des Notebooks machen.
Bitte warten ..
Mitglied: derZwilling
01.03.2006 um 10:35 Uhr
also das setup läuft auch nicht .... mit bild ..... werd jetzt mal mit knoppix booten und mein glück versuchen ....
Bitte warten ..
Mitglied: drop-ch
01.03.2006 um 10:59 Uhr
Nur zur Info:

Wenn es an der Auflösung liegen würde, könntest du mit F8 im VGA-Modus booten.
Das müssen wir hier immer machen, wenn wir eine CAD-Kiste zur Rep haben. Die haben 21"-Monitore mit Auflösungen, welche unsere 17"-TFT nicht beissen

Gruss Ivo
Bitte warten ..
Mitglied: derZwilling
01.03.2006 um 14:35 Uhr
also lag wohl irgendwie am windows. hab dann via knoppix die daten gesichert und eine neuinstallation gemacht.

danke für die tipps.
Bitte warten ..
Mitglied: 20853
02.03.2006 um 12:24 Uhr
Kein Problem .. =)
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...